PDA

Ver la versión completa : Testar MSI Geforce Ti 4600 128mb



A.k.A #7
25/12/2003, 22:19
Wenas, tnego un P4 3060mhz FSB 5333 montado en una ASUS P4S8X-X, 512 DDR 333mhz y una MSI Geforce 4 Ti 4600 128mb. Tengo instalado el winXP y desgraciadamente instel DX9 hace un tiempo. Puesto que mi gráfica no soporta DX9 no puedo hacerlo con el 3d Mark 2003 pq da una puntuacion pésima ni tampoco con el 3d Mark 2001 SE puesto que tengo instalao el DX9. Con que programa me recomendais que teste el equipo y a partir de que puntuacion se puede considerar un buen rendimiento (con ese programa)? Gracias.
Saludos.

Melgar
25/12/2003, 22:28
Hay un parche para poder usar el 3dmark2001 con directx9. Entra en la pagina de futuremark y descargatelo.
Por cierto, espero q sea el directx9 a secas, porque a mi el 9.b m ha dao un mnton de problemas

A.k.A #7
25/12/2003, 22:31
Vaya por dios, es el dx9b. Que tipo de problemas te ha dado a ti? Porq yo tb estoy algo mosca...

Melgar
25/12/2003, 22:40
Los juegos no m funcionaban bien, salidas a windows, reinicios y mas cosa q no m acuerdo (m duro muy poco puesto 8) )

A.k.A #7
25/12/2003, 22:53
Y como lo quitaste pa volver a la anterior version? Por cierto, una vez puesto el patch 330, a partir de que puntuacion deberia ser buena?

teimaginas
25/12/2003, 23:56
A.k.A #7
Eso dependera de los driver q le metas :lol: :lol: :lol:
Los q mas dan son los 44.67XQ q con el ordenata q tienes llegaras casi a los 14000 puntitos y si la subes un poquito,facilmente llegaras a casi 15000 puntitos.Con los demas driver pues el descenso sera de unos 500-1000 puntitos de los q te he dicho!
Un saludete :wink:

A.k.A #7
26/12/2003, 11:46
teimaginas de donde se bajan los 44.67XQ? en la pag de nvidia no vienen :? . Sabes algun link? Asias :wink:
Saludos

Redline
26/12/2003, 13:22
También tienes que tener en cuenta que los últimos drivers de nVidia, los 52.xx dan enormes quebraderos de cabeza, y eso que están certificados por los laboratorios de Microsoft. :lol: :lol:

A.k.A #7
26/12/2003, 13:33
Vaya, acabo de pasar el 3dmark 2001SE build330 y con el pc q puse en el primer mensaje solo me ha dao 12500... y digo solo porque teimaginas dijo q andaria sobre el 14000 o si lo tocaba un poco (no se a q se referia :lol: ) a 15000. Que es lo q falla? porque no me da lo q se supone que tiene que dar?