PDA

Ver la versión completa : problema con 7800GTX



Dark_D3v1L
16/06/2008, 23:38
pues resulta que tengo esta grafica de la marca XFX desde ara unos 2 años y pico.

ace unos pocos dias cuando juego a juegos mas o menos que piden requisitos (sin ser nada exajerado) en plan call of duty 4 o gears of war namas empezar a jugar le dan parones de imagen y vuelve la imagen de nuevo asi tol rato (se para el juego, arranca, se para, arranca.)

e probado con muchas resoluciones y poniendole un ventilador de 12cm atope delante pero sigue a lo suyo, tambien e cambiado la pasta termica por una nueva.

de que puede ser?

Aveces ( pocas) me da un pantallazo azul que pone NV4.disp.

Saludos.

grifers
17/06/2008, 00:05
pues resulta que tengo esta grafica de la marca XFX desde ara unos 2 años y pico.

ace unos pocos dias cuando juego a juegos mas o menos que piden requisitos (sin ser nada exajerado) en plan call of duty 4 o gears of war namas empezar a jugar le dan parones de imagen y vuelve la imagen de nuevo asi tol rato (se para el juego, arranca, se para, arranca.)

e probado con muchas resoluciones y poniendole un ventilador de 12cm atope delante pero sigue a lo suyo, tambien e cambiado la pasta termica por una nueva.

de que puede ser?

Aveces ( pocas) me da un pantallazo azul que pone NV4.disp.

Saludos.


Huele a fallo de drivers..Desinstala los que tienes y bajate e instala los ultimos..Un saludo!!

xbox 9000
17/06/2008, 03:01
que driver usas, pon uno de estos 169.44 y 175.80 son los que me andado mejor resultado

PGM
17/06/2008, 03:03
Te recomiendo encarecidamente que uses los 169.21, los 175.16 hacen cosas raras en esta gráfica.

En mi caso, de vez en cuando provocan cuelgues y luego el sistema no inicia, obligándome a borrar el CMOS. Y para que un controlador provoque esto, es que tienen que provocar un fallo y gordo. Es volver a los 169.21 y todo perfecto.

Dark_D3v1L
17/06/2008, 07:52
estaba usando unos omegas de esos, ya que con otros drivers no me dejaba funcionar el Nvidia control panel.

Luego probare con otros aver.

El_Pablo
17/06/2008, 08:42
exajerado


Aaaaaaaaaaaarg!! Mis ojossssssssss.

Pillate los hultimos drivers y ya Berás komo se soluciona ;)

Dark_D3v1L
17/06/2008, 13:53
Aaaaaaaaaaaarg!! Mis ojossssssssss.

Pillate los hultimos drivers y ya Berás komo se soluciona ;)

la velocidad me confunde jaja.

venga exagerado xD

Gracias a todos.

xbox 9000
17/06/2008, 22:15
con este driver no se conjela la pantalla,como pasa con los 175,16.WHQL
175.80
http://downloads.guru3d.com/ForceWare-175.80-XP-(32-bit)-download-1937.html


de los driver 169. este es el mejor
169.44
http://downloads.guru3d.com/ForceWare-169.44-XP-(32-bit)-download-1874.html

autiwa
17/06/2008, 22:36
conjela

otro!! xDD (es broma, no quiero ofender a nadie)

saludos!

Dark_D3v1L
17/06/2008, 23:57
ya me funciona todo correcto, puse los 169.44 y a rular.

Ahora me jode lo mal que va el HDMI en la tele con una tarjeta de estas...