PDA

Ver la versión completa : [GRAN duda] ¿PC jodido por subida de tension?



256k
19/10/2008, 16:38
Buenas, vereis, el otro dia, a las 2 de la mañana mas o menos se fue la luz de golpe, baje abajo y no encendia, volvio tras 10 min, al subir, note que el pc empezaba a ir peor, es decir, al arrancar tardaba mucho mas, pero no le di importancia, el problema ha llegado hoy, cuando he comprobado como derrepente, el PC se pilla y empieza a sonar un pitido CONTINUO de la bios, asi que o apago el pc o no para, bien, reinicio y derrepente me da un error de bios diciendo que no hay instalado nada, aprieto G para continuar, inicia windows tras 7 MINUTOS, sale el issas.exe y da un error, se reinicia el pc, y volvemos a lo mismo, desconecto todo lo del pc, lo vuelvo a conectar y vuelvo a encender, esta vez no sale el error, arranca, pero veo que una lectora no sale, me resigno y pienso "Pues nada, que la den", y al rato vuelve a ocurrir lo mismo... Petada del pc y nuevamente sonido de la bios agonizando xD

¿Es posible que el apagon me haya jodido algun componente? no es que me lo haya frito, sino alterado algo.. Porque no es normal, ultimamente han habido muchos apagones y coño, yo creo que se ha jodido algo de la placa, porque si desconecto el disco duro sata (2 van por IDE y el otro por Sata) inicia "normal" pero acaba petando igual, si le conecto el sata, inicia MUY LENTO, pero acaba dando ese error de nuevo, pense "¿El disco duro?", pero no puede ser, sino no daria esa petada, ¿Puede ser que se haya jodido la RAM/Algo de la placa/La fuente?, necesito consejo porque de ser asi, mañana mismo llamo al tecnico, que me lo revise y a tomar por saco, que se encargue el seguro de ello que para algo esta, gracias por leerlo, espero respuestas

Edito: Olvide decir, que esto ocurre cada X, es decir, no ocurre en el momento, el pitido ocurre cuando ya estoy en WINDOWS, entonces, si no ocurre cuando lo revisen que explicacion doy? Paso de tener el pc jodido, curiosament empece a notar las ralladas del sistema cuando en medio de una cancion/video se rallaba el audio durante 1/2 segundos con un "PRRRRR..."

concabeza
19/10/2008, 18:25
yo apostaria por las memorias ram,y si es muy probable que aya sido de un apagon o de una subida de tension,yo creo que estoi por pillarme una regleta de esas protectoras lo que pasa es que no se si deverdad protegen o no y un sais es demasiado caro para mi presupuesto

256k
19/10/2008, 19:09
Durante 1 hora no ha ocurrido, pero algo hay mal, eso sin duda, el punkbuster me dice que tengo memoria corrupta y que no rula... :S, yo creo que se me ha jodido algo de la placa, el disco duro va mal, tarda 7 min en arrancarme el SO, Creo que puede ser o la placa/fuente/ram/micro... Pero algo va mal, sin duda alguna, puesto que no tienen porque joderse por completo, pero si se jode algun componente pues falla... y la ram sin duda, falla

concabeza
19/10/2008, 19:21
puede se que la fuente se te aya jodido,los intervalos de tiempo en los que se te jode el ordenador no siempre son los mismos?,puede ser que cuando tu ordenador demande algo mas de potencia la fuente no se la de o que le de mas,si puedes probar el ordenador con otra fuente seria recomendable y si tienes mas de un modulo de memoria ram,pruebalos uno por uno

256k
20/10/2008, 17:32
Los señoritos del seguro dicen que pasan sin las facturas de los objetos jodidos, como la fuente tiene 2 años y ya estaba fuera de garantia , tire la factura, ¿Porque COÑO PIDEN ESO?, ¿Puedo ir a consumo y pedir una reclamacion? no pienso dejar esto asi

Moiquintanillas
20/10/2008, 19:16
Llama a donde la compraste, que igual tienen todavia la factura alli y te pueden hacer una copia.

Es normal que te pidan las facturas, yo no tiro nada sino tiro el componente.