PDA

Ver la versión completa : Problema con Rage3D Tweak de ATI



Illescash
24/02/2003, 16:02
Lo que me pasa no es normal :cry: . He instalado esta utilidad (Rage3D Tweak) y al tocar el apartado Custom Display Modes "Standart Modes" me pasan cosas de risa. Cambié una opción: puse que a resoluciones de 1024*768 tuviera refresco siempre de 85hz. Cuando reinicié para efectuar cambios el lio padre. Las aplicaciones no detectan 1024 pasan de 800 a 1152. Es como si no exisitiera esa resolución en mi mákina. He probao a desinstalarlo todo, Rage3d los drivers de la ati y el panel de control pero sigue igual :roll:

S.O Microsoft XP
Ati 9000 PRO

Illescash
24/02/2003, 16:28
Ya lo he solucionao :D No aguantaba más, no podía esperar.
Solución a este problema:Me he descargao este programita tan Util
"RefreshForce" de http://www.pagehosting.co.uk/rf/.
Al parecer se me había eliminado en la lista de resoluciones posibles 8)
Además esta utilidad cumple con lo que yo quería hacer desde un principio, que es mantener una frecuencia de refresco en una determinada resolución.
Salu2 a tdos. : :P
Larga Vidaaa ATI!! Nvidiosos

Sombra
25/02/2003, 07:40
Cuidado con el Rage3D Tweak. A mi me provoca reinicios aleatorios del Windows cada dos por tres, y si ves el foro de rage3D no soy precisamente el único. Me lo he desinstalado y, de momento, va perfecto

Kakarottoo
25/02/2003, 10:09
A mi el Rage3D Tweak me va de pelos, jamas tuve un problema. Los problematicos son los catalyst.

idle_first
25/02/2003, 11:28
Hay alguna alternativa para aplicar OC a la gráfica sin usar Rage3D Tweak???

Blashyrk
25/02/2003, 11:56
Y hablando del Rage3dTweak, ¿no conocereis algún otro programa con el que yo pueda configurar "perfiles" para cargar de manera rápdida el Anti Aliasing y el Anisotropico y ejecutar juegos con esos valores? No se si me he expresado lo suficientemente bien. Saludos