PDA

Ver la versión completa : AYUDA!Tarjeta Hd 4870 no me saca mas de 8x en placa de 16x!



seikus
13/12/2008, 14:40
Hola, pues mi problema es ese, tengo una placa base recien estrenada GIGABYTE 775 EP45-DS3, un q9550 y 8 gb de ram a 800mhz, la grafica la enchufo en la PCI expres x16, mi problema viene que cuando me meto en la bios solo da las opciones de ponerla a 8x o a 6x, y no lo entiendo pues se supone que se puede poner hasta 16x, si bien esta placa tiene 2 PCI expres, una que va a 16x" que es donde la tengo enchufada" y una segunda que tira a 8x. Si alguien me puede ayudar o decir que puedo tocar en la bios para solucionar eso lo agradeceria. Y que de esos 8gb solo me reconozca 3 y pico es porque tengo el xp a 32 bits verdad? . Un saludo a to2

Akoro
13/12/2008, 15:30
Otro forero tuvo un problema parecido y lo soluciono sacando la grafica y colocandola de nuevo con cuidado, este es el hilo: http://foro.noticias3d.com/vbulletin/showthread.php?t=265543&page=3

seikus
13/12/2008, 15:50
Bueno nose, es que es muy raro por que me lo acabo de comprar todo nuevecito, no creo que sea por polvo, ni mal funcionamiento creo que sera algo mas bien de configuracion, de todas formas ahora provare a sacar la grafica y volverla a meter a ver si se soluciona. Un saludo

seikus
13/12/2008, 16:08
ya he provado sacar y volver a meterla y nada...y no puede ser problema de algun bug como dice en este articulo http://www.noticias3d.com/noticia.asp?idnoticia=29123... pone que placas como la la Gigabyte P35C-DS3R, y la Gigabyte P35-DS3L tienen ese problema, la mia es una GIGABYTE 775 EP45-DS3 que creo es la siguiente pero puede que tenga ese mismo bug?. Bueno a ver si alguien me puede ayudar que soy algo noob en todo esto. Un saludo