PDA

Ver la versión completa : Va de tirones



PiTaGoRaS
07/02/2004, 14:52
A ver si a alguno os ha pasado esto tan extraño...

Instalo la 9700pro, meto los catalyst 4.1 y todo va aparentemente bien. Sin embargo, cada vez que reinicio, todos los juegos que usen DirectX me van a tirones (pero tirones gordos, nada de tonterías). Donde mejor se nota es en el 3DMark03, en el "Battle of proxycon", nada más empezar veo el ascensor subir a tirones.

Lo curioso es que si voy al panel de control de ATI, cambio cualquier cosa, lo vuelvo a dejar como estaba y guardo los cambios (la pantalla se pone en negro por 1 seg), se acaban los tirones. Todo va bien hasta que vuelvo a reiniciar...

Tambien me ocurre que a veces, si uso la configuración personalizada para DirectX, y pongo por ejemplo que use AA 6X, se lo pasa por el forro y los juegos siguen rulando sin AA hasta que reinicio, entonces ya lo pilla.

Menuda decepción con los Catalyst, por dios, yo creía que con los Detonators ya lo había visto todo...

PD: Con los Omega pasa exactamente lo mismo.

Dakine
07/02/2004, 14:55
Puede que tengas restos de los detonator antigüos, prueba a formatear
Saludos

PiTaGoRaS
07/02/2004, 15:13
No es el caso, parto de una imagen de Windows XP limpita, sin restos de otros drivers...

Tampoco tengo Radlinker ni similares, sólo el PowerStrip, y desactivándolo tambien ocurre...

Dakine
07/02/2004, 15:33
excesivo calentamiento?
Sl2

Tond@
07/02/2004, 15:38
kizas no tenga muxa relacion,pero puede k tengas demasiada memoria virtual cogida del HD y eso hace k trompike,como tienes 512 ram puedes desactivarla perfectamente y seguro k notas una mjora d rendimiento en general.