PDA

Ver la versión completa : Ver una cosa Fluorescente en un juego significa que mi gráfica está estropeada?



boromir271
05/11/2009, 22:54
Hola

Tengo un XPS M1730 con un Sli de 9800M GT. Hoy jugando al company of heroes y con las gráficas a unos 75 grados, un "nido de ametralladora" del juego se ha quedado como blanco fosforito, y aunque me fuese en el mapa a otro sitio, cuando volvía a ver el nido de ametralladora seguía de este color anormal.

Esto es síntoma de que las gráficas están petadas? o puede haber alguna otra causa?

Nunca he visto artifacts, ni tengo experiencias previas en esto. El equipo está en garantía, algún software para detectar si las gráficas están bien?

Gracias

uchihas
05/11/2009, 22:56
¿Algo así?

http://screenshot.xfire.com/screenshot/natural/2d537315f4941d7e815dcba5ad445bb4e27d33eb.png

Eso son artifacts. Con el FurMark podrás probar la gráfica. ¿Te pasa en el SO?.

kiki07
05/11/2009, 22:57
Si solo es eso no pasa nada, tiene pinta de ser una fallo de drivers, actualizalos a la ultima version.Saludos

Tote
05/11/2009, 23:01
o un cuelgue del juego....si fuesen artifacts no t pasaria solo con es nido de ametralladoras,no t preocupes

boromir271
05/11/2009, 23:03
¿Algo así?

http://screenshot.xfire.com/screenshot/natural/2d537315f4941d7e815dcba5ad445bb4e27d33eb.png

Eso son artifacts. Con el FurMark podrás probar la gráfica. ¿Te pasa en el SO?.

No, no era algo tan llamativo. El company of heroes es un juego de estrategia al que llevo jugando mucho tiempo (tipo age of empires). Pues en uno de los nidos de ametralladora de los que he construido en el mapa (que era una zona pequeña), se veía una luz extraña como blanca-fluorescente, que claramente era un error gráfico (llevo mucho jugando a este juego).

No he cambiado de drivers, y nunca en mis cientos de partidas había visto este "fallo".

Un saludo

ScOrPiA
05/11/2009, 23:13
Madre mia que cheto el del screenshot, voteban ya xDDDDDDDDD
Eso no son artifacts lo que el comenta, es un error del juego en texturas o drivers. Aveces cuando minimizo el counter strike y lo vuelvo a abrir, me salen las texturas normales y debajo los famosos cuadros morados y negros, los coches brillantes color plateado entero.. y cosas así. No tienes que preocuparte, si te sale algo parecido a la imagen que han posteado del css, ya sería motivo de preocupación.

Intenta mirar algún modo de bajar la temperatura de tu gráfica, 75º es demasiado.. puede que sea normal en algunas gráficas pero si pudieses bajarle la temperatura con otro disipador mejor que mejor, así alargas la vida de tu tarjeta. Mi 8600 se ponía a 100º, con un cambio del disipador de serie ahora la tengo a 40º normal y 46º a full jugando horas y horas.

Saludos!

Sonic_AFB
05/11/2009, 23:19
yo 75º no los veo elevados, ademas no se si le podra cambiar los disipadores ya que estamos hablando de un portatil y a tu pregunta pues no, no es un fallo de la grafica, ya que como te han dicho no te pasaria solo ahi


Saludos

termijavi
05/11/2009, 23:19
Madre mia que cheto el del screenshot, voteban ya xDDDDDDDDD
Eso no son artifacts lo que el comenta, es un error del juego en texturas o drivers. Aveces cuando minimizo el counter strike y lo vuelvo a abrir, me salen las texturas normales y debajo los famosos cuadros morados y negros, los coches brillantes color plateado entero.. y cosas así. No tienes que preocuparte, si te sale algo parecido a la imagen que han posteado del css, ya sería motivo de preocupación.

Intenta mirar algún modo de bajar la temperatura de tu gráfica, 75º es demasiado.. puede que sea normal en algunas gráficas pero si pudieses bajarle la temperatura con otro disipador mejor que mejor, así alargas la vida de tu tarjeta. Mi 8600 se ponía a 100º, con un cambio del disipador de serie ahora la tengo a 40º normal y 46º a full jugando horas y horas.

Saludos!
El otro dia me envio un amigo una captura de algo parecido que le paso con su 8600gt y el Vegas 2, parte de las vestimentas se veian verde, morado y amarillo fosforito :knife:

expediente x
06/11/2009, 07:17
A mi me paso una cosa parecida con el far cry 2, iba jugando tranquilamente y de repente empezaba a encontrarme los arboles de color granate, azul, amarillo...xDD. Era un problema de drivers, ya que instale los de ati encima de los de nvidia. Instala el driver sweeper y borra todos los drivers de nvidia, reinicia y pasa el CCleaner para dejarlo todo bien limpio, reinicias y vuelves a instalar los drivers de la grafica.