PDA

Ver la versión completa : Ruido en mini-PC



Taflet
24/04/2003, 13:18
Hola a todos:

Me compre hace tiempo un minii-PC de esos que son como un cubo. La cuestion es que despues de unos meses en los que ni lo he instalado por estar ocupado en mi traslado de domicilio... lo enciendo y me doy cuenta de que el ventilador de la fuente de alimentacion (de 150W) hace un ruido muy por encima de lo que yo esperaba... El otro ventilador no hace demasiado ruido, pero el de la fuente si. El problema es que yo queria el PC para enchufarlo a la tele y poder ver los DVDs, DIVX.... pero con el ruido que hace es imposible.

Alguien que tenga este tipo de PC me puede decir si es normal tanto ruido?... se os ocurre alguna razón de pq puede ser? Que precio tiene una fuente de 150W pequeñita por si como último recurso tengo que cambiarla...

Fújur
24/04/2003, 20:50
Prácticamente todos los miniPCs tienen forma cúbica. ¿Qué modelo es? ¿una EPIA? ¿un Barebones?. Intenta dar más datos para que podamos ayudarte.
De todas formas, estuve buscando en internet fuentes de alimentación pequeñas para un equipo mini-ITX (Via EPIA) y no encontré nada. Seguiré buscando a ver si hay suerte.
Un saludo.

Taflet
25/04/2003, 12:27
Prácticamente todos los miniPCs tienen forma cúbica. ¿Qué modelo es? ¿una EPIA? ¿un Barebones?. Intenta dar más datos para que podamos ayudarte.
De todas formas, estuve buscando en internet fuentes de alimentación pequeñas para un equipo mini-ITX (Via EPIA) y no encontré nada. Seguiré buscando a ver si hay suerte.
Un saludo.

Es un barebones shuttle spacewalker SV24, he leido por ahi q la fuente es algo mas ruidosa que la de otros... pero es que es mucho mas ruidosa que la fuente estándar de 300W ATX de mi Athlon a 800, y me parece muy raro.

He probado a dejar abierta la caja por si era un problema de movimiento de aire y no, la fuente sigue haciendo mucho ruido.

Dshot
25/04/2003, 13:33
Hola, yo cuando he tenido algun problema de esos, he cojido los ventiladores, le he quitado las elices (tornillo central) y le he hechado un poco de 3 en 1 en la bobina del eje.

Asi se me ha solucionado.

Saludos.