PDA

Ver la versión completa : Problema Catalyst 10.5 y funcion overdrive



Railgun01
27/05/2010, 19:42
Muy buenas, pues vereis me acabo de descargar los drivers nuevos los 10.5 (tengo una HD 5870) y resulta que si activo la casilla de Ati Overdrive, la GPU Clock se me pone de 157 MHz a 400 y la memory clock de 300 a 1200... es decir se me pone en modo 3D estando en windows.... y el problema esq ahora en verano yo dejo en windows el ventilador de la grafica al 30 % por que prefiero que este mas fresca... Y claro en cuanto activo con estos drivers el Overdrive se me ponen la grarfica en modo 3d y aunque ponga el ventilador al 30 % (si no activo el overdrive no me deja popner el ventilador manual) se me queda en casi 50 grados en windows... cosa que con los 10.4 (que he vuelto a poner) no me pasa...
Con los 10.4 si activo las casillas de overdrive en windows la targeta se mantiene en modo 2D en windows.


Alguien sabe por que me pasa esto??? es un bug de los drivers 10.5??? Sabeis si esq tengo que activar alguna otra cosa en las opciones de la grafica para que con esos drivers no se me ponga en modo 3D en windows????

kpablo
27/05/2010, 19:45
A muchos lei que le pasaba esto, en otros foros.

La solucion que encontre es que lo que tienes que hacer es eliminar por completo todo rastro de ATI.

Desinstala el driver, y con driver sweeper eliminas todo de ati, luego entras a regedit y en buscar pones ati y elimina todo lo que este relacionado con ati.

Y luego reinstala el driver, segun lei, asi les funciono.

Railgun01
27/05/2010, 20:26
Pero entonces esta confiormado que es una cagada de estos drivers?? :S:S

Cobra
27/05/2010, 20:34
Seguimos en el hilo oficial de los drivers (http://foro.noticias3d.com/vbulletin/showthread.php?t=44336&page=196).

Bye