PDA

Ver la versión completa : Ayuda urgente problemas serios con una ati 4890



Patinvolador
25/08/2011, 23:10
hola,

Tengo un Dual core E8400, con 4 gb de ram y una placa asus p5Q

hace 2 dias me regalaron una Ati 4890, como no tenia una fuente lo suficientemente grande, pues opte por comprar una fuente thermaltake lite power de 700W.

Pues he estado jugando durante varias horas y al volver al windows, y estar en msn hablando, ha pegado un pantallazo windows Azul el tipico de las letras blancas. Acto seguido al no poder hacer nada he reiniciado el ordenador y no me da señal la grafica.

He probado a quitarla y ponerla de nuevo, quitar y poner de nuevo los cables pero nada, no da señal, la cosa es que todo parece funcionar bien se mueven todos los ventiladores del PC incluido el de la grafica, y justo al sacarla la he tocado por si estaba muy caliente y para nada ni si quiera llegaba estar muy caliente.

Que puedo hacer??? me he cargado la grafica?? o la placa??

STRELOK
25/08/2011, 23:13
Yo creo que la unica manera es que la pruebe en otro PC, asi descarta si es la grafica

Patinvolador
25/08/2011, 23:14
en caso de que la grafica funcionara seria de la placa 100% seguro no?

V for Vendetta
26/08/2011, 01:29
en caso de que la grafica funcionara seria de la placa 100% seguro no?


Es bastante dificil que se rompan las rams, pero lo que es practicamente imposible es romper un micro. Por orden de facilidad lo más probable es que si no es la gráfica sea la placa.

fjavi
26/08/2011, 07:53
hola,

Tengo un Dual core E8400, con 4 gb de ram y una placa asus p5Q

hace 2 dias me regalaron una Ati 4890, como no tenia una fuente lo suficientemente grande, pues opte por comprar una fuente thermaltake lite power de 700W.

Pues he estado jugando durante varias horas y al volver al windows, y estar en msn hablando, ha pegado un pantallazo windows Azul el tipico de las letras blancas. Acto seguido al no poder hacer nada he reiniciado el ordenador y no me da señal la grafica.

He probado a quitarla y ponerla de nuevo, quitar y poner de nuevo los cables pero nada, no da señal, la cosa es que todo parece funcionar bien se mueven todos los ventiladores del PC incluido el de la grafica, y justo al sacarla la he tocado por si estaba muy caliente y para nada ni si quiera llegaba estar muy caliente.

Que puedo hacer??? me he cargado la grafica?? o la placa??

quita la pila un rato a la placa y trata de pinchar la grafica en otro Pcie,asegurate que queda bien encajada que en algunas cajas se puede subir un poco y dejan de hacer bien contacto,asegurate que no se levanta de atras
la grafica y en vez del primer Pcie prueba el segundo.

saludos

Ryknow
26/08/2011, 08:38
Como la tarjeta la tienes hace poco, prueba si todavía la conservas tu antigua gráfica. Si con la antigua funciona ya sabes que es problema de la 4890.