PDA

Ver la versión completa : 5870 a punto de morir, ¿cómo acelerar su muerte?



Termigame
05/09/2011, 17:20
Mirad, tengo una saphire 5870, nunca OC, que está empezando a hacer cosas raras, sobre todo en opengl no llegan a salir artifacts pero da por un segundo pantallazos raros, y sigue, si sigo jugando llega a bloquearse, en dx 11 los da mucho más tarde, pero los termina dando. Pero a veces no, a lo mejor 3 de cada 5 los da.

La cosa es que su garantía termina en noviembre, de pc componentes. Supongo que ellos gestionarían el tema. Pero tampoco quiero mandar una gráfica para que medio les funcione o de la casualidad de que no la expriman y la den por buena y me coma una full de las grandes.

¿ Qué harían ustedes ? El Heaven DX11 Benchmark 2.5 lo pasa, ahora voy a dejarlo con el furmark a ver en cuanto tiempo le pasa. Tampoco quiero "romperla" a cosa hecha, sólo quiero cerciorarme de que va a morir, a ver si me recomendáis algo para estar seguro.

Gracias

Panucci
05/09/2011, 17:24
Pues yo en primer lugar descartaría problema de sistema o drivers, así que si quieres terminar rápidoy quedarte tranquilo, salvar datos y un buen formateo. Instalas drivers limpitos y pruebas otra vez, ¿peta? a RMA.....

Black_ice_Spain
05/09/2011, 17:24
eso deberia ser suficiente para probar que muere y garantía, sin que la rompas tu, diles que pasen ese test. Pero pruebala en otro PC, puede ser la fuente o sabe dios. Mejor probarla tu en algún otro PC que comerte el envio y si en PCC les da, el coste de sus técnicos probando tu gráfica.

kiki07
05/09/2011, 17:24
Meterle un mes entero sin parar de Furmark, OCCT GPU y MSI Kombutor, todos al mismo tiempo...jajaja. Saludos.

Termigame
05/09/2011, 17:39
El ordenador está recién formateado( hace 2 semanas ), después de 1 año y pico, y desde ayer... La fuente 1200 W. He grabado un par de videos con el movil, lo estoy subiendo y lo veis a ver. COn el fur no peta...pero después de 5 minutos hasta el ratón tiene artifact. Ahora en 10 minutos lo pongo los videos

Gluch
05/09/2011, 17:43
facil.Metele furmark y para el ventilador, verás qe rápido se quema xD

s2

Termigame
05/09/2011, 17:45
http://www.youtube.com/watch?v=nWKTjMo1NwE

http://www.youtube.com/watch?v=rTKHYIF_okQ

Esto son dos videos. Se ven los pantallazos. ¿ Es suficiente? ¿ Esperanza de vida?

Gluch
05/09/2011, 17:46
Igual te dicen que son problemas de drivers, yo que tu probaba en otro pc y si le pasa eso mismo a ellos les va a pasar igualmente.

s2

agur
05/09/2011, 17:49
facil.Metele furmark y para el ventilador, verás qe rápido se quema xD

s2

pues siento decirte que no se quemara, al llegar a 92,5º bajara la carga de gpu o bajaran los mhzs estrpitosamente.
ya lo he intentado a ver que pasaba con mi cross

Gluch
05/09/2011, 17:51
Bueno en todo caso hay un comando que no me acuerdo como que quita el sistema de regulacion de temperatura. No me acuerdo como era pero era en algo de msdos o asi.

s2

Termigame
05/09/2011, 18:02
Probado con el Furmark OCCT GPU al tiempo y se pone la pantalla a cuadritos blancos y el controlador de pantalla deja de funcionar hasta que se recupera

Alex487
05/09/2011, 18:13
para mi que eso es un problema de drivers, a mi me pasa lo mismo de vez en cuando, pero sólo en el escritorio.

Gluch
05/09/2011, 22:39
Ya el tema es que es mejor que pruebe en otro pc haber si en el otro falla xD

Si no falla ya sabe que es o el pc o los drivers.

¿con otros drivers también te pasa?

s2

varomipc
06/09/2011, 08:56
Mientras juegas al metro, metele el dedo al ventilador, veras que gracia.

Tsurugi
06/09/2011, 15:31
y porque no les mandas esos videos a pccomponentes a ver que te dicen?
quizas te digan que les mandes la grafica o te dan alguna solucion

ScOrPiA
06/09/2011, 15:34
Prueba unos drivers anteriores quitando antes los que tienes. Si te ha ido bien siempre y ahora al formatear te va mal es cosa de drivers.

Termigame
06/09/2011, 15:34
He desmontado el disipador, he limpiado pasta, limpiado tarjeta, y lo he vuelto a montar.... Ya no le está pasando. Antes alcanzaba 91 º y en las tres tº que te marca el gpuz llamadas gpu temps#1, 2 y 3 pues se iba a los 140º. Ya no.

Seguiré informando.

pazuzu77
06/09/2011, 15:38
140°?
No puede ser

Termigame
06/09/2011, 15:40
No te hablo lde la tº del core, que eran 91º hasta que bajaba la frecuencia. Te hablo de las ttemperaturas de los mofset, creo que se escribe así...

ScOrPiA
06/09/2011, 15:46
A 140ºc la gráfica se derrite, el sensor estaría mal de tanto calor. 91ºC si, ¿qué modelo de gráfica es?

Termigame
06/09/2011, 15:52
A 140ºc la gráfica se derrite, el sensor estaría mal de tanto calor. 91ºC si, ¿qué modelo de gráfica es?

La tº del core era 91º, las otras eran las que dije, después de desmontar y montar no pasan de 78-90º, con mismos drivers, y mismo todo

ScOrPiA
06/09/2011, 15:54
Pues no me extraña que te de artifacs, esa gráfica tiene unas temperaturas altísimas. ¿Que versión de gráfica es? Es una como esa?

http://t0.gstatic.com/images?q=tbn:ANd9GcSvC6-JbcnDdmxy40V3a6fWy1DEVJXr_rZJ8ZRVr1NSVu0d7qzS

Termigame
06/09/2011, 15:56
Sí, pero con pegatina saphire, según el gpu z es del 23 sep del 2009

ScOrPiA
06/09/2011, 16:05
Las temperaturas altas en ese modelo son hasta cierto punto normales, pero 91ºc es demasiado. ¿Has limpiado también el interior del ventilador? No solo cambiar la pasta térmica si no sacar también las pelusas y el polvo si tiene, de dentro del disipador y el ventilador de turbina.

Termigame
06/09/2011, 16:11
Pues sí, llegaba a 91º que es el limite de los 850 hzs del core, cuando llega a esa tº se va a los 600 y desciende la tº, luego sube y baja así constantemente. Simplemente desmonté limpié y monté... lo mismo se aflojó algún tornillo y hacía mal contacto.

Yo qué sé, la cosa es que ahora el core no pasa de los 70º y los demás rozan los 90. Espero que no se dañara la gráfica.

Saludos

Choqui
06/09/2011, 16:41
Vaya vaya otra posible futura refurbished a la venta jaja.

Danig60
06/09/2011, 23:59
no me parece ético lo que quieres hacer...