PDA

Ver la versión completa : ¡¡¡¡¡¡¡¡¡¡Urgente!!!!!!!!!!



corre
26/02/2003, 22:21
después de tratar de actualizar los drivers pa\' mi tarjeta de video (radeon 7000), sin buenos resultados (la cagá no terminaba nunca, cuando se suponía que iba a a terminar, tiraba un error que decía algo con infsetup), después de resetear por enesima vez, la cagá no entra a windows, sale una huea entera deforme, no se que chucha es y quería saber si me podían ayudar.
Puedo entrar en modo a prueba de fallos, pero no puedo desinstalar los drivers que logre instalar (Catalyst 0.25 pero se instalo mal, igüal me tiro el fallo)
En serio necesito ayuda, por favor

cybplanet
26/02/2003, 22:49
esos no son los drivers más modernos; bájate los catalyst 3.1 de la web de ati: www.ati.com


ya nos cuentas..

corre
26/02/2003, 23:42
trate de instalar todos los que habían disponibles, pero todos me tiraban un fallo.
después de varios intentos fallidos resetie y no entraba a windows, si no que se quedaba en una pantalla deforme, no se veía nada reconocible

Muerteamou
27/02/2003, 03:01
Wenas

Prueba a instalarlos en modo a prueba de fallos o modo seguro (como lo quieras llamar)

Saludos

Ossium
08/03/2003, 17:12
Desde junio del año pasado la 8500 que tengo no me ha dado problemas. Pero hace unos dias cuando entro en windows o no me arranca o se me queda la pantalla con cosas raras, como le ocurre al chaval.....

He probado a meterle una GeForze MX para intentar ver q pasa, y me funciona perfectamente el XP. Yo no se que la pasa a mi 8500.

Pq la pongo en el pc de mi hermano, un Penitum 2 y con el XP tb, y tira perfectamente.