PDA

Ver la versión completa : La grafica se reinicia 560



petroche
17/05/2012, 23:10
Hola os pongo esta consulta, porque me estoy acojonando, tengo mi grafica asus 560. Direct cu y ahora con la nueva actualizacion habeces se me pone la pantalla en rosa con rayas, se me apaga la pantalla y todo lo relacionado con la grafica(el ventilador de la grafica), y se vuelve a reiniciar , se pone bien y me sale un mensaje de error, me dice que fallaron los drivers de la grafica.
En otras ocaciones se me queda pillado el pc y me toca reiniciarlo.
Pense que era temperatura, pero la tengo fresquita a 50 grados ya que he subido la velocidad del ventilador de la grafica.
Ahora pensando podria ser la fuente? Tengo una de 650 baratilla!!

Enviado desde mi HTC Sensation Z710 usando Tapatalk

SinteK
17/05/2012, 23:33
Ostras!, me pasa lo mismo. Solo me pasa a veces, cuando pongo algún video de Youtube a 1080p en pantalla completa.
No se me llega a reiniciar el PC, pero si se apaga la pantalla (despues de salir las rayas rosas) y luego se enciende y sigue.

A ver si nos podeis ayudar.. mi fuente es una Tacens Radix 750W (http://www.pccomponentes.com/tacens_radix_v_750w.html)

Pizzoleto
18/05/2012, 07:30
Otro con el mismo problema en la Asus GTX 560ti dcu. Me salía un pantallazo rosa y a veces se recuperaba y otras me tocaba reiniciar. Siempre navegando o haciendo otras cosas, nunca jugando.

Cuando me salía y se recuperaba solo me mostraba un mensaje diciendo que ha fallado no sé que. En mi opinión es tema de drivers

petroche
18/05/2012, 10:13
Uyyyyy valla faena

Enviado desde mi HTC Sensation Z710 usando Tapatalk

SinteK
18/05/2012, 22:06
Me acaba de pasar por primera vez mientras juego, esto ya es preocupante U_U!!
Nadie sabe como arreglar esto? es que si no..

petroche
18/05/2012, 23:38
A mi me empezo a pasar con la ultima actualizacion de nvidia

Enviado desde mi HTC Sensation Z710 usando Tapatalk

V for Vendetta
19/05/2012, 03:06
Eso me pasa a mi con mi GTX460, al principio pensé que me pasé de OC alguna vez pero ya veo que no (por eso de las rayas rosas). Es un problema de drivers, desde que tengo los últimos beta no recuerdo haberla visto más, eso sí, vaya drivers saca ultimamente nvidia.

Os dejo el enlace:: http://www.nvidia.es/object/win7-winvista-64bit-301.24-beta-driver-es.html


Que yo recuerde desde que los uso no la he visto más. Con los anteriores me cansé de verla, vale no era todos los días pero cada 2x3.


PD: Sé que es drivers porque la tarjeta lleva algo más de 1 año conmigo y nunca lo hizo hasta hace poco y ahora, ha vuelto a dejar de hacerlo.

petroche
19/05/2012, 10:50
Muchas gracias si veo que sigue fallando busco la beta para la mia y los instalo

Enviado desde mi HTC Sensation Z710 usando Tapatalk