PDA

Ver la versión completa : Voltaje de 12V va por libre



dianso
01/05/2004, 23:55
No sé si es exactamente aquí donde debe ir esta pregunta, pero bueno, el voltaje depende de la fuente, no de la placa, así que en el subforo de placas no sé yo si es el sitio.
Bueno, no sé. Si me he equivocado, pido perdón por adelantado.

La cuestión es que tengo unos cuelgues raros que me tienen loco, e investigando los voltajes me he dado cuenta de que la lìnea de 12V está a 12.7 de forma casi permanente, salvo cuando pongo el CPUIDLE, al hacerlo, de forma absolutamente inmediata me baja 0.3 o 0.4V, osea, se pone en 12.4 o 12.3

Por aquello de si esa podría ser la causa de tan extraños cuelgues, pregunto: ¿Qué efectos puede tener ese voltaje tan desajustado? ¿Cuáles son lon los màrgenes seguros?

En cualquier caso, mi impresión personal es que mis cuelgues están relacionados, de algún modo, con la tarjeta gráfica o el bus AGP. ¿Podrìa tener que ver algo en voltaje en esos componentes? ¿Sabéis decirme qué mas va a 12V aparte de los motores de los HD?

En fin, que si alguien se toma la molestia de contestar, gracias por adelantado.

¿Sería conveniente cambiar de fuente?

Gracias again

Sys360
02/05/2004, 04:39
No sé si es exactamente aquí donde debe ir esta pregunta, pero bueno, el voltaje depende de la fuente, no de la placa, así que en el subforo de placas no sé yo si es el sitio.
Bueno, no sé. Si me he equivocado, pido perdón por adelantado.

Quizas algun moderador te lo mueva al area de componentes... Por eso no te preocupes demasiado.



La cuestión es que tengo unos cuelgues raros que me tienen loco, e investigando los voltajes me he dado cuenta de que la lìnea de 12V está a 12.7 de forma casi permanente, salvo cuando pongo el CPUIDLE, al hacerlo, de forma absolutamente inmediata me baja 0.3 o 0.4V, osea, se pone en 12.4 o 12.3

Por aquello de si esa podría ser la causa de tan extraños cuelgues, pregunto: ¿Qué efectos puede tener ese voltaje tan desajustado? ¿Cuáles son lon los màrgenes seguros?


En teoria, un 10% es lo aceptable si es un hardware de calidad, aunque se recomienda un 5% para estar mas "seguro". Como puedes ver, 12.7 es mas o menos un 5%, asi que esta bastante bien.

De cualquier forma no te fies demasiado de las lecturas de la placa base, que a veces engañan mucho...



En cualquier caso, mi impresión personal es que mis cuelgues están relacionados, de algún modo, con la tarjeta gráfica o el bus AGP. ¿Podrìa tener que ver algo en voltaje en esos componentes? ¿Sabéis decirme qué mas va a 12V aparte de los motores de los HD?


Aparte de los motores y demas parafernalia mecanica, los 12v tambien alimentan hoy en dia la cpu (por eso en algunas placas se instala un conector de 12v adicional, para dar mas estabilidad, aunque se conecta de manera opcional). Es debido a ello que cuando activas el cpuidle el voltaje de 12 fluctua debido a que la cpu de alguna manera reduce su consumo. :wink:

Tu problema no parece ser de la fuente forzosamente... Has comprobado otros aspectos como la estabilidad del sistema operativo y los drivers que usas, la temperatura, falsos contactos en las ranuras, etc...?

;

Iron-B
02/05/2004, 10:35
Como mis compañeros comentan, no creo que sea de la grafica o el voltaje, lo mas seguro es que tengas algo mal en tu sistema, si te sirve de algo la grafica por agp usa la linea de 3.3V a no ser que tuviera molex para alimentarla aparte con 12V y 5V.

dianso
02/05/2004, 13:26
Tu problema no parece ser de la fuente forzosamente... Has comprobado otros aspectos como la estabilidad del sistema operativo y los drivers que usas, la temperatura, falsos contactos en las ranuras, etc...?

;

El sistema es, salvo por los cuelgues, estable; nunca se me cuelga jugando o haciendo cosas que "exigen" al ordenador, ni he logrado asociarlo a ninguna actividad concreta. Siempre suelen ser cuando el ordenador está sin hacer nada, o solo con el messenger o el emule. Sin embargo, ninguno de estos programas puede ser directo responsable, pk aveces se cuelga cuando corren, pero otras sin que corran. No sé, me tiene loco.
Cuando falla, a veces al reiniciar me informa de un error de la tarjeta de video, en nosequé fichero. Es una GF4. Pero otras veces no; simplemente informa de un error, así en general. Y el fallo es... muy aleatorio. Puede haber días que se cuelga 5 veces, y semanas en las que solo se cuelga una vez. Me tiene loco. Lástima que me cargué la partición linux; probar a ver si en otro SO se cuelga podría ser un buen método diagnóstico. Creo que formatearé y reinstalaré win a ver....
Drivers... he probado todos los de Nvidia, certificados o no, nuevos o viejos. En combinación con los drivers VIA nuevos, en combinación con los viejos, con el driver haciendo el pino, con el driver de cubito supino, con el driver bailando el twist... todas las combinaciones.
La temperatura anda bien; tengo una sonda térmica y no suele pasar de cuarentaitantos en plena carga.
Los falsos contactos... pos eno, saqué las tarjetas, las limpié, también un poco la ranura, le di un besito y mimitos a la GPU, le cambié la pasta a la GPU por arrtic silver 5 a ver....
y todo sigue igual.
En fín, reinstalare el S.O. de cero a ver, y dejaré partición pa linux, pa probar en él tb. Pero pa mi que hay algún extraño fallo de hard aleatorio..... :S

Gracias por contestar

Iron-B
02/05/2004, 21:14
En vista de que esto parece mas problema de componentes lo muevo a otra seccion a ver si te pueden sugerir algo mas antes de reinstalar S.O.