PDA

Ver la versión completa : Ayuda con phpMyadmin



zarza
07/05/2003, 05:09
Hola, estoy intentando instalar phpMyadmin 2.4 sobre red hat 9 y me da el siguiente error


imposible cargar la extensión MySQL,
por favor revise la configuración de PHP.

Tengo todo funcionando perfectamente, tamto PHP como MySQL y apache. (I love RPM) pero no consigo que el phpMyadmin chute

Tengo el phpmyadmin asi:


$cfg[\'PmaAbsoluteUri\'] = \'http://localhost/phpMyAdmin-2.4.0/\';



$i++;
$cfg[\'Servers\'][$i][\'host\'] = \'localhost\';
$cfg[\'Servers\'][$i][\'port\'] = \'80\';
$cfg[\'Servers\'][$i][\'socket\'] = \'\';
$cfg[\'Servers\'][$i][\'connect_type\'] = \'tcp\';
$cfg[\'Servers\'][$i][\'compress\'] = FALSE;
$cfg[\'Servers\'][$i][\'controluser\'] = \'\';
$cfg[\'Servers\'][$i][\'controlpass\'] = \'\';
$cfg[\'Servers\'][$i][\'auth_type\'] = \'config\';
$cfg[\'Servers\'][$i][\'user\'] = \'root\';
$cfg[\'Servers\'][$i][\'password\'] = \'\';
$cfg[\'Servers\'][$i][\'only_db\'] = \'\';
$cfg[\'Servers\'][$i][\'verbose\'] = \'\';
$cfg[\'Servers\'][$i][\'pmadb\'] = \'\';
$cfg[\'Servers\'][$i][\'bookmarktable\'] = \'\';
$cfg[\'Servers\'][$i][\'relation\'] = \'\';
$cfg[\'Servers\'][$i][\'table_info\'] = \'\';
$cfg[\'Servers\'][$i][\'table_coords\'] = \'\';
$cfg[\'Servers\'][$i][\'pdf_pages\'] = \'\';
$cfg[\'Servers\'][$i][\'column_comments\'] = \'\';
$cfg[\'Servers\'][$i][\'AllowDeny\'][\'order\']
= \'\';
$cfg[\'Servers\'][$i][\'AllowDeny\'][\'rules\']
= array();

Yo creo que esta todo bien y no se lo que le puede pasar.
La contraseña del MySQL no puede ser ya que entro en consola perfectamente como root sin contraseña. El PHP tambien funciona bien porque crea la web de informacion del PHP. El apache tambien chuta bien.

¿Puede ser el cortafuegos?(supongo que no pero es lo unico que se me ocurre XD)

Agradeceria muchisimo un poco de ayuda.

Gracias a todos de antemano

zarza
07/05/2003, 13:09
UP UP :roll: