PDA

Ver la versión completa : El ordenador a veces arranca y a veces no... ayuda!



chiro
25/12/2012, 21:30
Buenas a todos, vuelvo por aquí después de mucho tiempo con un problema que me tiene loco... os cuento:

El ordenador es el de la firma, comprado por piezas y ensamblado hace exactamente 2 años y un mes. Hace unos días empezó a apagarse de repente, sin previo aviso, tras varias horas funcionando normalmente. Me extrañó porque al encenderlo de nuevo no daba ningún mensaje de fallo. Es como si de repente se va la luz.

Luego empezó a costar encenderlo. Le das al botón, se encienden un momento las luces, giran un segundo los ventiladores y nada más, muerto. Le das de nuevo y nada. Apagas y enciendes la fuente de alimentación con el interruptor que lleva, le das al botón de encendido y arranca. Luego ya había que probar varias veces y ahora enciende cuando le da la gana.

Esta mañana lo he abierto y no se ve nada raro, ni condensadores hinchados ni nada extraño. He probado a quitar la gráfica (es lo único que añadí, de segunda mano, al mes de montarlo) y nada, igual. Cuando arranca va perfecto, pero igual se apaga a los 2 minutos que no se apaga en horas. Lo malo es que hay que hacer muchos intentos hasta que arranca, y me da que va a dejar de hacerlo en breve.

Temperaturas y voltajes aparentemente bien, ninguna pieza nueva... me inclino a pensar que es la fuente (una Enermax MODU87 500W), pero es buena y me fastidiaría comprar otra, meterme en el lío de desmontar y montar, y que no sea eso. ¿Os ha pasado alguna vez algo parecido o sabéis qué puede ser?

El ordenador lo uso para trabajar todos los días (y así es imposible) así que me urge solucionarlo, o en su defecto hacerme con otro.

Muchas gracias y saludos!

emeritoaugusto
25/12/2012, 21:53
Tienes otra fuente para probar?

Comprueba que los cables estén todos bien por si acaso. Los del panel frontal también.

chiro
25/12/2012, 22:02
No, no tengo otra fuente. Lo de los cables lo he mirado hoy al abrirlo y aparentemente está todo bien. De hecho cuando arranca, como ahora, va perfecto hasta que se apaga de repente (puede ser a los 2 minutos o no apagarse en todo el día).

Ya me jodería que fuese la fuente, la Enermax Modu87+ la compré porque todo el ordenador debía ser "prácticamente inaudible" y me costó un buen dinero. Y el ordenador ha sido inaudible a la distancia normal de trabajo y ha funcionado perfectamente hasta hace unos días, la verdad es que me ha pillado por sorpresa.

Saludos.

2121
25/12/2012, 22:17
pienso o que es la fuente de poder o es un problema de la instalacion electrica, en estos dias a como se derrocha energia con lucesitas y adornos guarros

en la fuente pueda que sea el ventilador, porque si tiene años que no lo limpias el aceite que lleva el eje se termina y ya no lubrica. a´i es limpiarlo y ponerle una gotita de aceite sintetico como el usado en la caja de velocidad de los autos [un mecanico o un amigo no dudaria en regalarte unas gotas de aceite], solo una gotita es suficiente o pos compra un ventilador nuevo y ponselo

emikam
25/12/2012, 22:21
Yo exactamente tambien tenia ese problema y todo se soluciono cambiando la fuente de alimentacion (mi fuente era una carsair ax850 que es de las buenas) pues me la cambiaron en garantia por una carsair ax860 ya que la 850 ya no se vende.

Les pregunte a los del departamento de rma de Pccomponentes y no sabian cual era el problema, me dijeron que seria un defecto de fabricacion, otra cosa la fuente empezo a fallar despues de un año.

chiro
26/12/2012, 07:07
Esta mañana se ha encendido a la primera y se ha apagado a los 5 minutos. Luego le he dado varias veces, conectando y desconectando la fuente, y a la quinta o sexta se ha vuelto a encender... y llevo 20 minutos bien. Me inclino a pensar que efectivamente es la fuente, pero mira que me fastidia que empiece a fallar (si es que es eso) a los 2 años y un mes... fuera de garantía, claro. ¿Habría alguna manera de "confirmar" o tener más claro que es la fuente de alimentación? Para no comprar una y que luego resulte que era otra cosa...

chiro
27/12/2012, 12:21
Bueno, ahora lleva dos días sin apagarse y arrancando a la primera. Desconecté cables y los volví a conectar, aunque no creo que sea eso... más bien creo que en cualquier momento volverá a fallar.

Lo que he visto es que la Enermax Modu87+ 500W tiene una garantía de 5 años en lugar de los dos que yo daba por hecho... así que la pregunta ahora es ¿Cómo tramito esa garantía? La factura de compra es de Alternate, de la tienda física que tenían antes en Algete. ¿Hay que enviarla a algún sitio? Justificar de alguna forma que lo que parece fallar es la fuente??

Saludos y gracias!

emeritoaugusto
27/12/2012, 12:25
Buf, mira a ver si puedes tramitar tú directamente el RMA que creo que alternate no tiene ya tienda física en España. Te tocaría mandarla a Alemania.
A ver si alguién te lo confirma.

darkkness
27/12/2012, 12:35
Yo creo que si siguen teniendo tienda en nuestro país porque al solicitar rma y encima del formulario para rellenar te salen estos datos para contactar con ellos.

Para cualquier duda, puede ponerse en contacto con nosotros:
Tel.: +34 91 123 46 88
Correo electrónico: postventa@alternate.es

RiXaO
27/12/2012, 12:44
Vaya suerte que tienes! Tramita ese RMA de una vez, ahora hace un tiempo a un colega le pasaba igual, pues resulta que era la pasta del cpu que estaba seca y al alcanzar cierta temperatura la pc se apagaba.. Bueno.. Suerte con el RMA..

Saludos..


Enviado desde mi iPhone con Tapatalk

xavdan
27/12/2012, 12:55
Vaya suerte que tienes! Tramita ese RMA de una vez, ahora hace un tiempo a un colega le pasaba igual, pues resulta que era la pasta del cpu que estaba seca y al alcanzar cierta temperatura la pc se apagaba.. Bueno.. Suerte con el RMA..

Saludos..


Enviado desde mi iPhone con Tapatalk

Yo iba a decir algo parecido. Mira las temperaturas de la cpu y vga. En la bios hay un rango de temperaturas que si se excede puede hacer que el pc se apague. Y sino es eso seguro que es la fuente.

chiro
27/12/2012, 13:08
No, no, las temperaturas están bien. Las lecturas son las de siempre y los ventiladores funcionan como siempre. Todos muy despacio (500 - 800 rpm) pero sin problemas. Yo también creo que es la fuente, lo que me extraña es que falle a veces, a días, unas veces cada dos por tres y otras como ahora ni a tiros.

xavdan
27/12/2012, 13:11
No, no, las temperaturas están bien. Las lecturas son las de siempre y los ventiladores funcionan como siempre. Todos muy despacio (500 - 800 rpm) pero sin problemas. Yo también creo que es la fuente, lo que me extraña es que falle a veces, a días, unas veces cada dos por tres y otras como ahora ni a tiros.

A mi me paso en un pc. Lo que hacia era quitar el cable de la fuente hasta que encendiese. Eso si la fuente era muy mala.
Pues seguro que es la fuente. Si pudieras conseguir una para probar seria ideal.

chiro
29/12/2012, 09:36
Bueno, pues ahora le ha dado por no arrancar o apagarse cada muy poco tiempo (segundos). ¿Qué me recomendáis, ponerme en contacto con Alternate o directamente con Enermax? Quiero decir, en teoría tendría que enviar la fuente a Alternate (al no existir ya la tienda física donde la compré, ni idea de a dónde tendría que llevarla / enviarla) o a Enermax (¿Alemania?). Otra cuestión es el precio de enviar un trasto de 2 kg a otro país... tengo que mirar el coste.

Otra pregunta, si la envías y resulta que la prueban y funciona, o te dicen que funciona...? Yo no puedo probar la fuente en otro ordenador antes de enviarla ni probar otra fuente para asegurarme.

Saludos y gracias!

chiro
03/01/2013, 23:38
Tras cruzar unos correos directamente con Enermax la fuente ha salido hoy camino de Alemania... ya os contaré cuando haya novedades.

Saludos!

Enviado desde mi Galaxy Nexus

xavdan
04/01/2013, 00:55
Tras cruzar unos correos directamente con Enermax la fuente ha salido hoy camino de Alemania... ya os contaré cuando haya novedades.

Saludos!

Enviado desde mi Galaxy Nexus

A ver que cuentan. Yo acabo de estrenar mi segunda Enermax. Espero que salga igual de buena a la primera.

chiro
07/02/2013, 20:35
La fuente ha vuelto hoy de Alemania, mañana la monto y os cuento. Ha llegado limpia como la patena y con regalo incluido, así que por ahora todo perfecto.

Enviado desde mi Galaxy Nexus

chiro
08/02/2013, 13:28
Pues nada, instalada y funcionando perfectamente. La verdad es que los de Enermax se han portado de lujo, poco más de un mes con dos semanas entre los envíos. Y para rematar han incluido en el paquete un ventilador de 12 cm de regalo!

Enviado desde mi Galaxy Nexus

eaimoi
08/02/2013, 14:53
Es lo que tiene comprar productos de calidad, que el soporte suele estar a la altura ;)

Saludos.

DeXaX
08/02/2013, 15:21
edito que me repito

DeXaX
08/02/2013, 15:23
Alternate ya no tiene tienda física en España.
eso seguro.