PDA

Ver la versión completa : Modem imposible configurar XP (Infierno 777)!



Alemaxig
11/05/2003, 12:26
Hola, ante todo perdon por repetir el topic (redes), pero parece que
por allí no he tenido mucho éxito. A ver si aqui me pueden ayudar más.

Estoy teniendo muchos problemas para configurar la conexion a Internet
bajo Windows XP.

Se trata de un modem Zoltrix FM56e (Externo), el caso, es que el XP me lo reconoce como Rockwell 56000 external PnP.

Hasta aquí todo parece ir bien, sin embargo al poner el acceso telefonico a redes, e intentar establecer un conexion, esta me falla indicando
"Abriendo puerto"..... Error 777....

Y es que no hay manera... IMposible. Lo peor de todo es que antes me funcionaba, (Bajo XP), pero despues de formatear el equipo y volver a configurarlo es inutil...

Por favor, si alguien puede darme alguna idea...


Muchas gracias
Alemaxig

jit_velez
11/05/2003, 16:08
Hola Alemaxig, creo que ya te conteste en el otro topic, pero no dijiste nada, supongo que no te funcionaria nada de lo que te dije y por eso no contestaste.
Bueno, buscando por la ayuda de windows, dice que el error que te da es el siguiente:
777 Error del intento de conexión porque el módem en el equipo remoto no funciona.
Yo te recomiendo, que cuando instales el modem, lo pongas como modem estandar de 56000 bps, no como Rockwell 56000 external PnP, para ello tienes que poner la opción de elegir de una lista. Una vez instalado, te recomiendo que reinicies, pero sobretodo, que tengas el modem encendido antes de que llegue a windows, porque he visto varios casos que daba error al conectarse porque se acababa de encender el modem.

Alemaxig
11/05/2003, 22:13
Vaya jit_velez, pues no me di cuenta...incluso borré el topic del foro de redes... :?:


Bueno, de todas formas, muchas gracias. Voy a intentar configurarlo como me has comentado...Aunque he probado algo parecido, si es cierto
que no he llegado a reiniciar...

Vamos a ver si logro que me funcione, porque me trae loco, ... y empiezo
a estar cansado de irme al otro ordenador para conectarme a Internet.
(Este equipo, no es mio y encima tiene un modem interno que no es compatible con el XP.... y hace un ruido horrible. El dichoso modem, emite el sonido de la conexion, todo el rato,.. vamos que puedo escuchar los bits..... :evil: )

Salu2, y esperemos que funcione.. (Ya me veo comprando otro!!!!)
Alemaxig

Alemaxig
12/05/2003, 23:55
Nada, que no hay huevos, con el modem de las narices. IMPOSIBLE :evil:

S.O.S. Plisssss....!!!!!!

Salu2
Alemaxig

sego
13/05/2003, 23:59
Hola, yo tenía el mismo problema con el módem zoltrix externo y win xp. La solución,por lo menos a mi me funciona es la siguiente. Si no hay ningún modem instalado al arrancar win xp reconoce un modem rockwell 5600 externo. sigue los pasos y que le configure a windows a su manera. Luego le das a agregar hardware y le indicas que es un módem, metes el disquete de condiguración de zoltrix y ya tendrás dos m,ódems instalados.Luego al configurar internet le indicas que el zoltrix es la conexion predeterminada y dejará de dar el coñazo.
Un saludo y ya me contarás, a mí mme funciona y es el mismo problema, si tienes alguna duda me lo indicas.

Alemaxig
15/05/2003, 01:36
Pues vamos a probarlo. Te cuento..mañana. :?:

Muchas gracias,
Alemaxig

jit_velez
15/05/2003, 20:55
Pues sí, cuenta haber como va la cosa... sinó no te quedará mas remedio que llamar al fabricante...

Alemaxig
18/05/2003, 16:31
Hola, todavía no he podido probarlo. Este finde no he estado en casa.
A ver si puedo de una vez solucionarlo y os cuento que tal va.


Muchas gracias.
Alemaxig

Alemaxig
19/05/2003, 23:22
sego, prueba SUPERADA !!! :D

Ha funcionado a la perfección colocandolo como tu decías. (Configurandolo como FM56e, junto al Rockwell)


Muchisimas gracias.
Alemaxig