PDA

Ver la versión completa : Ayuda, problema con R9 290x



julian_1306
09/07/2014, 18:43
Buenas gente, me hice de este foro para ver si me pueden dar una mano/ ver que opinan ustedes.

Resulta que me compre una XFX r9 290x ( el ensamblador es una mierda pero bueno era barata). Bueno el tema es que la instale, funciono perfectamente corrio directo a windows actualize los drivers todo perfecto, estube asi unos dias.
Luego queria reinstalar dado que me compre un nuevo SSD y por alguna razon no podia entrar al bios de la motherboard al querer entrar quedaba toda la pantalla en negro totalmente... probe de todo y pasaba lo mismo. bueno leyendo por ahi vi que a una persona le paso lo mismo y undergradeando la bios de la board (poner una version mas antigua) funcionaba bien . hice exactamente esto cambie una por una a bios mas antiguas hasta la ultima que soportaba mi micro y sucedia lo mismo (no entraba al bios) pero luego de instalar la version 08013 (la mas vieja que admite mi bios) la placa de video dejo directamente de emitir imagen, no da imagen de bios ni de windows ni de nada.
Pense que el problema era que habia cagado el bios, puse una ati 5770 o algo asi y funciono perfecto windows bios todo. de todas maneras actualize a la bios 1703 ( la ultima con la cual funcionaba perfecto la r9 290x ) y sucedia lo mismo la pantalla totalmente en negro.

Resumiendo por cambiar de bios la R9 290x ahora no me da imagen ni bios ni windows ni nada . ya hable con la RMA y me la cambian. pero la tendria que enviar a EE.UU .... y es una paja. ademas me da bronca porque no tiene nada que ver el bios .

Especificaciones de mi maquina :

micro : AMD fx8150 ( lo tenia overclockeado a 5.0 ghz ) (tengo un corsair h100i )
mother : ASUS crosshair V formula
memorias : Gskill 8 gb 1333 mhz dual chanel
video : xfx r9 290x
fuente : xfx pro850 w 80 plus plata semi modular.

leftyman
09/07/2014, 18:53
Yo probaría a borrar la bios, tu placa creo que trae un botón por detrás.

apagar, mantener el botón apretadoo 10 segundos y encender.