PDA

Ver la versión completa : Problema con USB



Zumbito
09/02/2015, 15:27
Hola a todos. Tengo un problema, de golpe y porrazo mi meoria USB dejo de funcionar en el mac. En windows si que funcionaba asi que la formatee en Win a Fat32, a ver si asi la leia, pero ni por esas, no aparece ni en utilidades de discos. Hoy he cogido un Mac de un amigo, la he enchufado y ahi si que aparece, asiq ue la he vuelto a formatear con utilidad de discos de su Mac, pero al llegar a casa todo igual, sin aparecer en mi ordenadro ni siquiera en Utilidades de Disco.
EL puerto funciona porque puedo conectar otros USBs y discos duro sin problemas y la memoria tambien porque funciona en todos los demas ordenadores, pero algo ha pasado para que ahora justo mi Mac y mi usb dejend e entenderse. A alguno os ha pasado lo mismo? Alguna sugerencia?

hcakal
09/02/2015, 17:41
COmo dices, tiene que ser cosa de tu ordenador, así que lo típico: Resetea la PRAM-NVRAM: http://support.apple.com/en-us/HT204063 http://support.apple.com/kb/PH14222?viewlocale=es_ES Restablecer el SMC no creo que te ayude en este caso. Suena muy obvio pero habrás reiniciado el ordenador y probado otro USB y nada, ¿verdad?

Zumbito
15/02/2015, 23:55
No no, cualquier USB funciona, es solo este y en este MAC. Como curiosidad, vi por alguna pagina a insertarlo muy lento, y si lo hago asi, si que me lo reconoce.

LccMorales
26/05/2015, 20:42
Zumbito eso me suena al desgaste que tienen tanto las memorias como los puerto USB, he tenido muchas memorias así que tienen maña

Zumbito
31/05/2015, 07:54
Zumbito eso me suena al desgaste que tienen tanto las memorias como los puerto USB, he tenido muchas memorias así que tienen maña

No entiendo, el usb funciona en cualquier otro sistema, y el puerto con cualquier usb, antes funcionaban juntos pero ya no...