PDA

Ver la versión completa : Problema ps4 muy muy curioso



TyrellCorp
03/10/2015, 09:44
Hola buenos dias tengo un problemilla extraño y bastante curioso.Supongo que será dificil encontrar a alguien que le pase lo mismo pero lo voy a contar por si hubiera suerte y me pudierais dar una solucion u orientarme un poco.Despues de observarlo durante mas de un mes y no encontrar alguna mencion a el por la web os lo expongo.Al principio era en youtube a traves de la web,no por su APP sino usando el navegador de la consola,de forma aleatoria al pinchar en un video se me queda la pantalla del reproductor en negro,no toda la pantalla de la tele solo el marco donde sale el video,con el mensaje de ha ocurrido un problema y si navego por internet y en una pagina de videojuegos hay un enlace a un video pues me ocurre lo mismo,da igual que el enlace sea a youtube o no,si el video esta alojado en otra pagina con un reproductor diferente me ocurre lo mismo,no lo puedo ver cosa que si podia hacer antes,de hecho reinicio la consola y ya puedo verlos.Al pasar el tiempo seguí observando esto y me di cuenta de que cuando no puedo abrir videos tampoco se abren los videos de playstation en vivo,twitch etc,no tengo ningun otro problema con la consola,solo que cuando me pasa esto ningun reproductor de video,sea a atraves de la web o con la app de playstation en directo,no funcionan,es raro verdad?reinicio la consola y funciona todo,pero al rato o de forma aleatoria dejan de funcionar y otra vez a reiniciar.Solo encontré un post sobre telefonos moviles donde a un chico le pasaba lo mismo con su movil que a mi con la consola y su solucion era la misma que la mia,que lo que hago ahora,reiniciar la consola.Muchas gracias y un saludo.Edito:Le cambié el hdd por un samsung spinpoint de 2tb.

maesm
03/10/2015, 22:35
Uhmm posible falta de tensión en la GPU? anteriormente, a algunas gráficas AMD les pasaba que tenían tan ajustado el consumo en modo reposo, que el sistema no era capaz de reaccionar para subir un punto la frecuencia de la GPU y pasar a decodificar el vídeo..., la solución era modificar las frecuencias y voltajes del modo reposo..., pero eso me temo que en la PS4 no será posible...y eso contando con que ese sea el problema....

TyrellCorp
05/10/2015, 10:08
Gracias por la respuesta,la verdad es que lo que has comentado también lo estuve pensando,creo que el error se debe al hdd que por lo visto estaba defectuoso,poco a poco me fué fallando hasta que ayer al apagar la consola me dió 3 pitidos,como si el hdd estuviera intentando cerrar para apagar la consola y no podia hacerlo.Le quité la carcasa y en silencio con la oreja pegada al hdd me hacia sonidos raros,lo he devuelto a amazon y me he pedido el seagate hybrido de 1tb haber que tal va.Muchas gracias y un saludo a tod@ la comunidad.
Edito:Ya cambié el disco duro,el que tengo ahora es el seagate hybrid de 1tb,pero hoy me ha vuelto a ocurrir lo mismo,no puedo ver YouTube por el navegador sin reiniciar la consola,ni en vivo desde PlayStation (lo de ver las partidas en streaming twitch,YouTube etc),pensando me he metido en la psn store y he puesto una peli cualquiera,para ver trailers,y nada,en la store tampoco,que raro,tengo que reiniciar y si se ven),este hdd me va bien y estaba descargando el parche del witcher 3 el de 17 gb con lo que el disco duro estaba funcionando.No sé,cuando entré en twitch me decía conexión con el servidor perdida o no hay respuesta del server o algo así,quizas lo que tenga jodido sea el router,he probado mil cosas con el,distintas configuraciones y tal y en principio juego bien online,pero quizás este mal nosé,si sabeis algo del tema os lo agradecería,muchas gracias.