PDA

Ver la versión completa : Multifallo, estoy atrapado



sucolega
05/08/2004, 23:45
Nas a todos.

Lo primero mi pequeño:
-placa ABIT AN7
-AMD Athlon XP 2600 Barton
-Winfast gForce4 4800 Ti
-512 Ram Corsair en DUAL
-Fuente Levicom 420W
-HD WesterDigital 120GB Caviar
-DVDR Sony 4x
-Lectora Sony

Un buen dia mi ordenador empezo a ir cada vez peor, colgarse grabando DVDs, con cualquier cosa que le hiciese demasiado rapido al explorer, unos calentones de impresion(con los consiguientes reinicios de la BIOS al llegar a 75º). Como venia de una party con unos amigos, me dije: "este pide un formateo a gritos". Salve mis cosillas y me puse manos a la obra.

El comienzo de mis problemas.
En la instalacion de WinXP cuando voy a formatear, si formateo en NTFS rapido, ningun problema. Pero si hago formateo NTFS "completo" se queda pillado en 13% y empieza a calentarse,calentarse(sobre todo la FA) hasta que salta la alarma y se apaga. Solucion: formatee en rapido e instale winXP, el ordenador iba muxo peor petandose por cualquier cosa.

Segunda tragedia.
Despues de eso (habiendo puesto el ventilador de pie de mi casa directamente hacia mi pequeño(calentones solucionados)), localice que el ventilador del chipset tenia rota un aspa(apenas se ve con la plaquita de abit encima). Cambiado el ventilador, intente formatear otra vez, con el mismo problema.
El ordenador arranca "normalmente" y sigue funcionando bien (si no le hago trabajar muxo), por lo que descarto haber tostado el chipset(por cierto es un nForce2).

Por supuesto he actualizado todos y cada uno de los drivers de cada lemento, el problema no cambia.

A ver si alguien tiene alguna idea de lo que puede pasar.
Voy a ver si formateando primero en FAT32 o desde un MS-DOs....

Perdon por enrollarme tanto.

Salu2 desde Cordoba.