PDA

Ver la versión completa : problema con el HD y la placa



Subdesarrollo
29/08/2004, 15:15
mmmm... no sé si esto va aquí, pero bueno...
el caso es que mi HD o mi placa se han vuelto locos. A veces le da a la placa por no encontrar el HD en el arranque y ahí se queda. El caso es que el resto de cosas (DVD y CDRW) sí las reconoce. Entrando en la Bios y utilizando "autodetect hard disks" no soluciona nada, y sólo lo reconoce cuando le da la gana después de unas horas de intentar encender el pc cada rato. así que cuando consigo arrancar dejo el ordenador encendido unos cuantos días no sea q se pare y luego no arranque...
alguien me puede ayudar? si no tendré que llevarlo a una tienda...

gracias

K6-2
29/08/2004, 15:23
mira si esta bien conectado los IDE y los molex a los HD. De todas formas actualiza tmb la BIOS

Subdesarrollo
29/08/2004, 20:28
gracias, lo de los IDE ya lo había mirado, y no creo que sea eso. lo solté y lo volvía a enchufar, incluso probé con otro cable. probaré actualizando la Bios, pero tampoco creo que sea porque no he cambiado nada de nada y siempre ha funcionado bien. ¿lo de los molex qué es? ¿la toma de corriente?

barton
29/08/2004, 21:04
si los molex son los conectores de alimentacion...


si te es posible, prueba el HD en otra placa para asegurate un poco cual es el componente que falla.....

Subdesarrollo
30/08/2004, 20:53
ok, gracias, le diré a algún amigo...

quequetomas
31/08/2004, 08:37
Hola:

Has probado con otro disco Duro a ver si le ocurre lo mismo(descartarias que sea del HD??? Y el lector de CD, lo reconoce siempre o le pasa como al HD?

Saludos.

Subdesarrollo
31/08/2004, 14:33
Has probado con otro disco Duro a ver si le ocurre lo mismo
todavía no, pediré sopitas a un amigo,

Y el lector de CD, lo reconoce siempre o le pasa como al HD?

el CD y la grabadora los reconoce siempre.
lo que me mosquea es que se tira unos días sin dar problemas y luego está otros cuatro o cinco días sin encontrar el disco duro, y se vuelve a arreglar por arte de magia. me he cansao de desconectarlo del IDE y de los "molex", de entrar en la BIOS... a ver si un día de éstos cuando le de por no funcionar lo llevo a una tienda a ver qué me dicen :?: :?: :?: