PDA

Ver la versión completa : Procesador p4 que no va ¿Alguna solución?



obarriel
19/09/2004, 12:13
Hola

Tengo un ordenador que al encender no sale nada por pantalla. Se seguro que se trata del micro porque he probado uno por uno todos los componentes (literalmente todos, excepto el micro) y funcionan perfectamente. Incluso he probado pinchar el micro en 2 placas base diferentes con (con sus 2 fuentes diferentes) con el mismo mal resultado. El micro (un p4 2.4 fsb400 tiene el aspecto habitual (no huele a quemado ni tiene color raro, nunca ha sido overclockeado), todos los pines perfectamente rectos y cuando enciendes el ordenador el micro se calienta normalmente (como cuando una cpu funciona bien). Se le puede hacer algo más al micro, o lo tengo que ingresar en el libro del agur ya.
Gracias y saludos!

barton
19/09/2004, 12:26
hombre, si lo has probado en dos placas diferentes (que funcionan) y en ninguna de ellas arranca, pues casi que se lo vas cediendo a agur para su libro, donde sera bien recibido....

lo que es raro es una "muerte subita" del micro sin ningun tipo de OC, u OverVoleteo de este.....

P.D que el micro "vivo" se caliente , no siginifica que los micros "muertos" no lo hagan ;)

Sonic.
19/09/2004, 12:31
(no huele a quemado ni tiene color raro, nunca ha sido overclockeado), todos los pines perfectamente rectos y cuando enciendes el ordenador el micro se calienta normalmente (como cuando una cpu funciona bien).

Que por que el micro este en "buen estado" al verlo a primera vista no significa que por dentro tengo transinstores jodidos o alguna pista interna cortada o bien como dice Barton que le haya pegado un subidon y se haya suicidado. Pueden ser miles de cosas 8) por desgracia...

Por cierto el difunto micro que es ? un Northwood o un Preshott ?

Saludos !.

obarriel
19/09/2004, 12:40
Por cierto el difunto micro que es ? un Northwood o un Preshott ?

Creo que es un northwood. Es bastante antiguo ya. Es un 2,4 fsb400

Sonic.
19/09/2004, 13:01
Una pena entonces ese modelo en concreto lo monte en un par de ordenatas y me encanto :sad:. Son antiguos si, pero aun asi por estos tiempos funcionan muy pero que muy bien.

Si fuera un Preshott me hubiese dado una alegria su muerte ( el calientamiento global seria algo menor :lol: ) ( espero que Schuffer no lea esto )

Este tema se puede dar por zanjado si tu quieres, ya sabes que no puedes recuperar esel micro. Solo darle un entierro digno ;) )

obarriel
19/09/2004, 18:31
Si fuera un Preshott me hubiese dado una alegria su muerte ( el calientamiento global seria algo menor ) ( espero que Schuffer no lea esto )

No fue por un calentamiento. Realmente no sé porqué ha sido. Lo desmoté de la placa original donde estaba montado (y funcionaba bien). Estuvo unas 2 semanas desmontado, sin estar pinchado en ninguna placa pero muy bien guardado (periodo en el cual le limpié la pasta termica con alcohol) y al probarlo en otras dos placas ahora (una p4s800 y una p4b533) me da el mismo problema (no sale nada por pantalla). Resto de componentes comprobados porque he probado con 2 graficas diferentes, 2 fuentes, 2 modulos de memoria, 2 monitores, etc.

Gracias