PDA

Ver la versión completa : PROBLEMA CON LEVICOM 420W



FIZ
12/06/2003, 20:14
Hola a todos,

Hace unos meses me compré esta fuente porque la otra que tenía petó, y la verdad estaba contento porque parecía que era de calidad, pero el otro día empecé a oir un ruido raro dentro del ordenador sin saber que era. Hasta que me di cuenta que provenía del ventilador de la fuente que expulsa aire al exterior, llegando incluso casi a pararse, como si le costara girar. Como hay fuentes que regulan los ventiladores en función de la temperatura había pensado que pudiera ser eso pero me temo que no, por lo del ruido. ¿El problema es sólo el ventilador?, ¿se puede joder la fuente?, ¿tiene solución?.

Gracias a todos de antemano.

cocoloco
13/06/2003, 06:56
Yo te recomiendo que hables con el proveedor donde la has comprado para ver si es normal. Dudo mucho que el sistema de regulacion de los ventiladores crea conveniente parar completamente el ventilador.

Debes tener cuidado con eso porque es posible que se si no actuas con rapidez se te termine estropenado completamente la fuente.

Un saludo

javibil
13/06/2003, 12:19
Lo más probable es que se deba a que el casquillo de fricción del eje del ventilador se haya roto (es algo habitual pero no a los pocos meses, no dices cuantos). Al romperse el eje vibra y las aspas del ventilador incluso llegan a tocar la carcasa con lo que hace ruido.
Sólo puedes saberlo desmontando la fuente.
En ninguna fuente se para por completo el ventilador.
Si hace pocos meses (5 o 6) que compraste la fuente, recupera la factura de compra, desmóntala y dirígete al que te la vendió.
Espero haberte ayudado.

FIZ
14/06/2003, 10:40
Hola, muchas gracias por contestar.

He buscado la factura y no la encuentro. Seguramente la haya tirado, pues en las cosas que creo que son de calidad, como ésta, nunca pienso que vayan a fallar a las primeras de cambio. Craso error.
Así que me he armado de valor y la he desmontado. He quitado el ventilador que falla y se ve que va mal, pues al darle con el dedo se para bastante en seco. Va enganchado a la fuente mediante un conector de dos pines y los ventiladores que tengo de repuesto tienen tres pines o los cables pelados sin más. ¿Existen ventiladores con conectores de dos pines?. Se me ha ocurrido también cortar el cable y hacer un empalme con los que tengo, ¿eso se puede (o se debe) hacer?.
Muchas gracias.

Gekkani
14/06/2003, 14:13
Por supuesto... corta el cable y empalmalo al de un ventilador nuevo, no hay problema .. asegurate de q este bien hecho el empalme claro.. mejor si va soldado y forrado con termorretractil.

Sino recuerdo mal los ventiladores de esa fuente son Yate Loon .. una pegatina negra con letras doradas, no? Esos ventiladores no son muy buenos y no deben tener mucha consistencia en la calidad de todas las unidades que hacen (el algo tienen q ahorrar los de levicon)