PDA

Ver la versión completa : Problemas con geforce salida de tv



pabloco
18/06/2003, 05:51
Hola, ante todo me presento y los saludo
mi nombre es Pablo y mi problema es el siguiente:

Compre una geforce fx 5200 con salida tv y ocurre que al ingresar a Windows (98SE y XP) en las pantallas de inicio se me ve a color perfectamente pero luego se produce un refresh y la tv cambia a blanco y negro.
Cambie todas las normas y mi tv es trinorma, hasta cambie la placa.
Ayudenme por favor

Mi email es yo_pablo@ciudad.com.ar

jmmeuss
18/06/2003, 10:56
Tienes la salida configurada en video compuesto.....No sea q la tengas puesta en s-video. Entre una y otra solo te cambiaria la forma en q tratan el color, de modo q puede ser eso.

saludos.

CloWnWar
18/06/2003, 10:58
Podria ser el cable k utilices k este en mal estado

Shamel
24/06/2003, 11:33
Hola, copio lo que acabo de escribir en otra opinion sobre lo mismo :)

tengo una GeForce2 MX/MX 400 y al usar la salida de tv se me ve la tele en blanco y negro. he estao por ahi buscando una solucion, porque he pensao que pudiera ser del adaptador s-video a RCA, pero por lo visto pueden ser los drivers. En un foro de Mexico comentan que nVidia iba a desactivar las salidas de video de las tarjetas GeForce si estas no contaban con el soporte para protección de copia Macrovision. No se muy bien que es lo que significa, pero iba a ponerse a partir de un driver 40.xx

Aqui copio el link al foro este de Mexico. Un saludo :roll:

http://www.ocmexico.com/viewtopic.php?topic=7631&forum=3&12