PDA

Ver la versión completa : Problema con 9600XT



ViSenT7
01/12/2004, 22:12
Hola gente pues tngo dsd hace poco una tarjeta grafica nueva y la verdad es q estoy contento con el rendimiento, xo me ha surgido un problema que ya me preocupa un poco. El caso es q esto me ha pasado con dos juegos:
PES4 y tb The Suffering, el caso es q mientras estoy jugando la pantalla se vuelve negra y al momento vuelve y puedo seguir jugando. Buenos ues cuando cuando salgo al escritorio ahi tngo un bonito mensaje que me dice "VPU Recover a reiniciado el acelerador de graficos porque ya no respondia a las ordenes de la controladora grafica". Al principio pensaba que era cosa del PES4 xo es q dos juegos ya me preocupa, sin embargo con el HL2 me va de lujo.

Bueno mi tarjeta es una Gecube Radeon 9600XT y ahora mismo tngo instalados los catalyst 4.11 sin CCC. Anteriormente utilizaba los drivers 4.10 y me pasaba lo mismo.
A ver si me podeis ayudar. Un saludo y gracias.

loonny
01/12/2004, 22:16
Prueba a bajarte los ultimos drivers, aunque creo q son los ultimos, otra cosa tienes bien ventilada la caja?Tienes activados los filtros?

ViSenT7
01/12/2004, 22:44
Si la caja la tngo bien ventilada, aunq bueno en mi habitacion a dia de hoy hace un frio que pela. Por los drivers, si tngo los ultimos y cuando hablas de filtros no se a q filtros t refieres. Me podrias explicar un poco mas?? Un saludo y gracias x la rapidez.

P.D. Habia pensando en que se calentara la tarjeta o algo parecido xo es q solo me ocurre con el suffering y el PES4, con el HL2 me va perfecto.

jhouse
02/12/2004, 07:46
Si la caja la tngo bien ventilada, aunq bueno en mi habitacion a dia de hoy hace un frio que pela. Por los drivers, si tngo los ultimos y cuando hablas de filtros no se a q filtros t refieres. Me podrias explicar un poco mas?? Un saludo y gracias x la rapidez.

P.D. Habia pensando en que se calentara la tarjeta o algo parecido xo es q solo me ocurre con el suffering y el PES4, con el HL2 me va perfecto.

Desactivale cuando juegues dentro del ati control panel busca el vpu recover y desactivalo para jugar en esos juegos.

Si te sigue dando ese problema, nos lo vuelves a comentar.

Pd: A mi me ha saltado una vez el vpu recover desde hace 8 meses, y lo tengo activado.

capillaardiente
02/12/2004, 10:53
Me da que puede ser un problema de software porque solo te pasa con esos. Yo te recomendaria que reinstalases esos juegos.. Si sigue pasando reinstala los catalyst, y si quieres puedes probar los omega o DNA. Si aun asi va mal formatea y empieza de 0.
Tb puede ser de temperaturas, mira a ver si el ventilador gira bien. Yo no te recomendaria que lo cambiases ni lo movieses de su sitio ya que si lo haces pierdes la garantia, y si el problema es que la tarjeta esta estropeada...
Otra opcion puede ser que pruebes la tarjeta en otro equipo con esos juegos y compruebes si funciona bien.

Saludos y suerte

ViSenT7
03/12/2004, 21:08
He probado y nada, me sigue pasando lo mismo. Con el Half life 2 me va de pm xo sin embargo con el PES4 se me reinicia la VPU cada dos por tres, ah! tb me pasa con el The Suffering. Una media de 2 veces x partido hasta que al final se ve la imagen mal o pasa cualquier cosa. Me tiene muy intrigado e incluso puede q mañana vaya a cambiar la tarjeta xq no me gusta q falle tanto y ademas me preocupa asi q tanto no puede ser ya.
A ver si podeis darme una solucion gente. Tngo los ultimos drivers instalados. Gracias y un saludo.

P.D. Agradeceria mucho que me pusierais una foto real de mi Gecube 9600XT 256 Encore, xq la foto que pone en la web el ventilador es muy colorido y sin embargo el mio no es igual, eso si hace muchas lucecitas. Un saludo otra vez.

MiKy
04/12/2004, 02:10
No se hasta que punto te puede ayudar esto, pero bueno. Yo he tenido una Gecube Radeon 9600SE y tenía el mismo problema, de vez en cuando se reiniciaba la VPU y acabé asqueado de la gráfica. En mi caso pensé que lo más probable fuera que el OC la hubiese dañado (se reiniciaba cuando ya no tenía OC, estando en default) Mi solución fue venderla (aún sabiendo el comprador lo que le ocurría a la gráfica) y no he vuelto a saber más de ella. He oido otros problemas con tarjetas Gecube, así que comienzo a cojerle manía a la marca.

Si tiene la tarjeta en garantía, no lo dudes, cuanto antes a la tienda y que la prueben ellos y listo.

MiKy
04/12/2004, 09:02
Por Cierto, Tendrás Desactivado el FastWrite no?? a ver si va a ser eso...

ViSenT7
04/12/2004, 14:42
Si el Fastwrite lo tenia desactivado. La ultima que me quedaba por probar era la de desactivar el VPU en el panel de control de ATI y parece ser q era la acertada xq he podido jugar 2 partidos enteros al PES4 sin q me salga. La verdad es q era la ultima prueba que queria hacer porque suponia que eso debia de estar activado xo bueno x lo menos no se me ha colgado ya.
Ahora que me va bien la pregunta es, ¿la cambio o no? ¿es algo normal lo del VPU?
Un saludo y muchas gracias a todos.

MiKy
04/12/2004, 15:23
pues no, no es normal que te suceda eso, pero si al desactivarlo no te da ningún error (recuerda que, si no me equivoco, el VPU recover es para reiniciar el core de la gráfica cuando este se "cuelga", si falla sin el vpu recover activado entonces se cuelga el pc) Imagino que en tu caso es un problema de software (bien sea Drivers o k JuindroWs esté tonto)

Si quieres probar más cosas (aunke si ahora no te da fallos pos... pa ke?jeje) pues prueba a tener windows "limpio" de drivers de gráficas (si antes tenías instalada una Nvidia esos drivers suelen dar problemas al instalar unos ati al cambiar de gráfica) e instalar por ejemplo los Catalyst 4.12 beta que lo que es a mí me van muy bien y sin ningún error de ningún tipo.

Esperando que te sea de ayuda y no solo "toston" de post... Un Saludo! ;)