PDA

Ver la versión completa : Por fin mi Leadtek!!!



CODACHI
01/02/2005, 22:31
hoy e ido a recoger mi tarjeta Leadtek 6600 Apg a PCBOX.

Nada mas sacarle e quitado los drivers de la ati 9250 y e pasado el driver cleaner, lo que no se es si lo q pasado bien :oops:

me e bajado los 71.80 y los e instalado.

Los resultados son estos:

3dmark 2003: 7090

3dmark 2005 : 3019

Me parecen un poco baja pero no se. que os parece a vosotros.

Un saludo

Dollce
01/02/2005, 22:34
la del 03 es algo baja y la del 05 esta bien!!! prueba a acerle oc!!! y al micro tmb!!!

Sleave
01/02/2005, 22:34
Pues a mi no me pasa el 3Dmark completo, se congela la imagen dnd sea. Pero en los juegos va bien. Doom3, WarHammer40K, y todas las demos tecnologicas de nvidia de FX y de la serie 6. Yo creo que es por temperatura, que el 3Dmark, la calienta muchisimo.

Un saludo

Lummox
01/02/2005, 22:35
Enhorabuena, has pillado una muy buena grafica. Para comparar resultados, pasate por aqui ;).

http://www.gratisweb.com/miky2/

Saludos.

CODACHI
01/02/2005, 22:59
Acabo de cambiar los drivers por lo que es visto en la web de Micky. y es que nadie tiene los 71.80 :shock: y e puesto los 71.24 ahora el 3d mark 03 me ha sabido a 7157

Puedo mejorar con algun drivers de placa o algo?

Esque me parece raro que Mikcy con un ordenador casi peor que el mio, saque mas puntuacion.

Puede ser porque aun no e cambiado el Dispa a la CPU y esta se debe de poner a casi 60º pasando el 3dmark?

o porque aun no cambiado la fuente y estoy con una 350W generica de Zaapa :oops: