PDA

Ver la versión completa : ayuda mi explorer abre una web pero no las fotos



mar
23/07/2003, 19:51
saludos. me baje una web de un colega que me dijo que se la grabara en un cd con autoarranque. y se la baje bien con webcopy y la grabe en un cd y le hice autorranque y todo funciona bien, pero el explorer abre el cd bien con la web y las fotos no salen, sale donde tiene que ir la foto un recuadro blanco con una X arriba en la izquierda y yo no se mucho de estos temas, si alguien pudiera ayudarme se lo agradeceria

Juano
24/07/2003, 06:58
Eso es porque la web esta mal hecha... debe usar enlaces absolutos para las imagenes en lugar de usar enlaces relativos.

Enlace absoluto --> http://www.miweb.com/fotos/foto1.jpg
Enlace relativo --> /fotos/foto1.jpg

Lo que ocurre es que si se usan enlaces absolutos dentro de la pagina, el navegador intenta buscar las imagenes en la direccion original, y no en el directorio del CD, y por eso no las encuentra y no aparecen.

Salu2.

mar
24/07/2003, 20:33
aparentemente habia solucionado el problema, he gravado el cd con nero en el formato CD-ROM(UDF/ISO) y me va bien, autoarranca el cd y se ve bien la web, lo he provado sin conexion a internet no vaya a ser que me fuera bien porque me abriera directamente de internet y va bien pero cuando he ido a provarlo en otro pc con windows 98(en este tengo xp pro) autoarranca y me abre el explorer pero me dice que no pude vincular a la web solicitada y que no este disponible temporalmente. yo ya no se si darme por vencido, si alguien pudiera darme instrucciones de como bajar una web y gravarla en un cd con auturum, volveria a ampezar paso a paso, ya no puedo + grasias

CONTI
25/07/2003, 10:20
o creo que es el mismo problema pero ahora noe s con las fotos , debe haber algun enlace mal que siga estando refenreciado al pc y no al cd rom,mira haber si tas quedao alguno.De todas formas voy a intentar buscar un programa que baje webs y permita grabar en cd rom,si lo encuentro te pongo el enlace,un saludo y suerte

CONTI
25/07/2003, 10:50
ira tengo aki varioas enlaces de softonic,son programas para bajar paginas webs enteras,pruebalos,y una evz descargadas intenta grabalo en cd rom, aqui te pongo los enlaces:
http://www.softonic.com/informacion_extendida.phtml?n_id=16465&plat=1
http://www.softonic.com/informacion_extendida.phtml?n_id=18820&plat=1
http://www.softonic.com/informacion_extendida.phtml?n_id=7118&plat=1
http://www.softonic.com/informacion_extendida.phtml?n_id=8568&plat=1

mar
29/07/2003, 19:45
saludos, taovia no he solucionao esto, bajar la web ya si estoy seguro de que la tengo bien, creo que el problema va a ser la forma de gravarlo que no se puede gravar como un cd-rom(iso), no se creo. Alguien puede explicarme algo de esto? gracias