Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16

Tema: Problema Ryzen 3700x se queda en 0.5 GHz

  1. #1

    Predeterminado Problema Ryzen 3700x se queda en 0.5 GHz

    Buenas a todos: -perdón por si no es el foro apropiado para lanzar esta consulta.

    A ver si me podéis echar un cable con un problema que me sucede esporádicamente en mi nuevo PC cuyas especificaciones describo a continuación:

    CPU: Ryzen 7 3700x

    MB: Gigabyte AORUS PRO x570 BIOS actualizada a la versión: AGESA 1.0.0.4 B

    RAM: G.Skill F4-3600C16D-32GTZNC corriendo a 3600 desde el segundo día cargando el perfil que venía por defecto

    GPU: RTX 2080 Gamming OC de Gigabyte

    Cooler: be quiet! Dark Rock Pro 4

    SSD: Samsung 970 EVO Plus 500GB MZ-V7S500BW para el SO y programas en general + un SSD de 500GB para los simuladores de vuelo + HDD de 1TB para datos

    Fuente: Corsair TX750M

    A continuación os describo la incidencia, sólo me ha ocurrido un par de veces pero me tiene bastante mosqueado porque no veo información al respecto por ahí.

    Un día tras arrancar el PC lo notaba algo lento pero lo achaqué a que estaba terminando de cargar las distintas aplicaciones del inicio, pero cuando empecé a lanzar las oculus rift tardó más de lo normal en inciarse, el sumun fue al intentar arrancar el simulador DCS World que también tardó lo suyo y terminé de alucinar cuando en vez de mostrar los cercas de 330 fps en el menú de inicio sólo mostraban 30-40 fps?!

    Entonces ejecuté el CPU-Z y vi que el multiplicador en vez de oscilar entre 36/42 estaba bloqueado en 5 arrojando una frecuencia de 0.5GHz?!

    Reinicié y todo volvió a la normalidad, todo funciona como de costumbre, todo OK

    Pasando Bench para testear: "Perfomance Test" "Cinebench20" "VRMarck" el PC se desenvolvía bien, obteniendo las puntuaciones de siempre y a unas temperaturas de CPU que apenas pasa de los 60ºC, lo mismo que la de la GPU, en reposo el proce está entorno a los 36ºC. En estas situaciones nunca he sufrido pantallazo ni cuelgue alguno.

    Pero volvió a suceder a las dos/tres semanas. No es mayor problema puesto que al reiniciar volvió a funcionar como siempre. Lo extraño es que las dos veces lo ha hecho al arrancar el PC, que es cuando todo está más frío...y entiendo que el procesador rebaje frecuncia cuando alcanza tempreaturas alta para autoprotegerse, pero ¿tanto?

    ¿Qué le podría estar pasando? También me preocupa que a la próxima ocasión no baste con un simple reinicio...¿Algún experto que me ilumine? O que me diga algo para dejarme más tranquilo.

    Reconozco que no me he leido todo el post referente a estos nuevos Rycen que tenéis por aquí -antes de comprar sí que lo miraba más a menudo aunque desde que monté el equipo no me he vuelto a pasar a leerlo. No obstante si sabéis que ahí hay algún caso similar intentaría localizarlo...

    Muchas gracias de antemano por vuestra atención y espero vuestras respuestas.

    Saludos SUAVES!!!

  2. #2
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,025

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Cambia el plan de energía de Windows.

    También entiendo que bajaste los driver del chipset al tener la nueva Agesa.

    Y por último no es la primera vez que un perfil de memorias da ciertos problemas.

    También pondría todo por defecto en BIOS sin cargar ese perfil y ver si le pasa lo mismo al PC.




    Enviado desde mi Redmi Note 7 mediante Tapatalk
    FX8300 // GIGABYTE 970A-UD3P // 16GB PATRIOT VIPER DDR3 // RX570 4GB // TT CONTAC 30 // SSD+HDD // FSP HYDRO 500W // LG 27MK600.



  3. #3

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Gracias, JMRD:

    Los driver del chipset los actualicé cuando arranqué la primera vez el pc. Pedí a los de la tienda que me actualizaran la BIOS pero se les debió pasar y me vino la MB con la primera. Todo esto fué a principios de noviembre.

    Cuando me di cuenta de lo de la BIOS actualicé a la más reciente de entonces (F10) y es la que he indicado en las especificaciones del equipo. Pero entonces ya no hice nada más. He revisado la Web de AORUS y los drivers del chispest siguen siendo los mismos que instalé el primer día con la BIOS vieja (F3). ¿Es necesario volver a bajarlos y reinstalarlos? ¿Es ese el procedimiento habitual tras hacer una actualización de la BIOS. ¿O lo decías por si hubiese alguno más recientes?

  4. #4
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,025

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Cita Iniciado por CaptYosi Ver mensaje
    Gracias, JMRD:

    Los driver del chipset los actualicé cuando arranqué la primera vez el pc. Pedí a los de la tienda que me actualizaran la BIOS pero se les debió pasar y me vino la MB con la primera. Todo esto fué a principios de noviembre.

    Cuando me di cuenta de lo de la BIOS actualicé a la más reciente de entonces (F10) y es la que he indicado en las especificaciones del equipo. Pero entonces ya no hice nada más. He revisado la Web de AORUS y los drivers del chispest siguen siendo los mismos que instalé el primer día con la BIOS vieja (F3). ¿Es necesario volver a bajarlos y reinstalarlos? ¿Es ese el procedimiento habitual tras hacer una actualización de la BIOS. ¿O lo decías por si hubiese alguno más recientes?
    Los driver del chipset en tu caso los x570 están en la página de AMD.

    https://www.amd.com/es/support/chips...ocket-am4/x570

    Quizá no sea eso, pero puedes instalarlos a ver que tal.

    Otra cosa importante es que debes poner la bios por defecto como otra prueba, sin cargar perfil de memoria.

    Tienes que ir descartando para comprobar que no hay hardware defectuoso.



    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Última edición por JMRD; 13/12/2019 a las 19:22
    FX8300 // GIGABYTE 970A-UD3P // 16GB PATRIOT VIPER DDR3 // RX570 4GB // TT CONTAC 30 // SSD+HDD // FSP HYDRO 500W // LG 27MK600.



  5. #5

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    ...visto!

    De momento voy a comenzar con lo de los drivers que veo que estos son más actuales. Así vamos descartando.

    Respecto a la BIOS está todo por defecto tal como vino salvo el perfil de la RAM, este por ahora vamos a dejarlo hasta ver si el fallo tras actualizar los drivers se subsana o reaparece.

    Una duda respecto a reinstalar los nuevos drivers del chipset, ¿es necesario hacer una limpieza de los viejos? Me refiero algo similar a desinstalar con alguna aplicación tipo DDU como acostumbro a hacer cuando actualizo los de NVIDIA...

    Gracias de nuevo por tu pronta respuesta!!!

    - - - Actualizado - - -

    ...por cierto al cambiar el plan de energía de windows ¿alguno en concreto o voy probando?

    Tenía puesto el "Alto rendimiento"

    Un saludo SUAVE!!!

  6. #6

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Nos movemos a Qué me pasa, doctor.

    Un saludo.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=60249&dateline=146295  8367

  7. #7
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,025

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Cita Iniciado por CaptYosi Ver mensaje
    ...visto!

    De momento voy a comenzar con lo de los drivers que veo que estos son más actuales. Así vamos descartando.

    Respecto a la BIOS está todo por defecto tal como vino salvo el perfil de la RAM, este por ahora vamos a dejarlo hasta ver si el fallo tras actualizar los drivers se subsana o reaparece.

    Una duda respecto a reinstalar los nuevos drivers del chipset, ¿es necesario hacer una limpieza de los viejos? Me refiero algo similar a desinstalar con alguna aplicación tipo DDU como acostumbro a hacer cuando actualizo los de NVIDIA...

    Gracias de nuevo por tu pronta respuesta!!!

    - - - Actualizado - - -

    ...por cierto al cambiar el plan de energía de windows ¿alguno en concreto o voy probando?

    Tenía puesto el "Alto rendimiento"

    Un saludo SUAVE!!!

    En la instalación de ese driver si no creo recordar mal no hacia falta quitar el antiguo, el solo realizaba la desinstalacion del anterior.

    El plan de energía pon el de AMD, aunque tras la instalación del driver creo que te lo ponía por defecto.

    A ver si no te vuelve hacer lo mismo el PC con esas pautas.

    De nada.
    FX8300 // GIGABYTE 970A-UD3P // 16GB PATRIOT VIPER DDR3 // RX570 4GB // TT CONTAC 30 // SSD+HDD // FSP HYDRO 500W // LG 27MK600.



  8. #8
    El señor de los forillos Avatar de MasaQre
    Ubicación
    Barcelona
    Mensajes
    3,182

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Mmm es raro, yo tengo config similar, la F10 no me ha dado problemas, la anterior F5 beta sí alguna vez al apagar o reiniciar se tiraba la vida pero ya no.
    Los drivers del chipset los he actualizado también y se actualizan a los existentes
    El perfil de energía es por defecto, AMD Ryzen Balanced
    AMD Ryzen™ 3700X + Alphacool Eissturm Hurricane | Gigabyte x570 Aorus Elite (rev. 1.0) | 2x8GB Corsair Vengeance® RGB PRO 3200Mhz CL16
    Samsung 970 EVO Plus NVMe M.2 250GB | 2xSamsung SSD 860 QVO 1TB | Gigabyte GeForce GTX 1660 6GB | AVerMedia CaptureHD H727
    Creative SB Recon3D | Logitech QuickCam Pro 5000 | Creative SB Tactic3D RAGE Wireless | Win10 Pro 64-bit
    NZXT. H700 Blue + NZXT. CB-LED20-BU | Corsair GS600W V2 | Acer Predator XB241H 24" | Trust GTX 658 Tytan | Intel NUC NUC7I3BNH | 4GB Crucial | Intel SSD 660P | 2TB Toshiba
    Server: Intel Pentium G3420 | GA-H87M-DH3 | 4GB Corsair PC6400 | 5.00 TB | Windows Server 2012 R2

  9. #9

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Hola, de nuevo y Felices Fiestas a todos!

    Hoy ha vuelto a pasar, y he tenido que reiniciar para que no se quede en 0.5 GHz.

    Pero me he dado cuenta que el plan de energía se ha cambiado sólo: cuando actualicé el driver del chipset seleccioné el plan "AMD Ryzen High Perfomance" pero ahora estaba el "Alto Rendimiento". Así que lo he vuelto a cambiar.

    Ahora después de cenar he encendido el PC sin problema pero he observado que el plan de energía se ha vuelto a cambiar al de "Alto Rendimiento" cuando yo lo había dejado en el "AMD Ryzen High Perfomance"...lo juro?!

    Utilizo la PC para mover el simulador DCS y claro se recomienda un plan de energía de alto rendimiento lo mismo que la RTX 2080 que también la tengo configurada desde el panel de control NVIDIA en "alto rendimiento preferido".

    ¿tengo duendes en mi ordenador? ¿por qué se cambia sólo cuando el procesador es un Ryzen precisamente?

    El compañero JMRD me recomendó ir probando a dejar la RAM de stock, por ir descartando ¿Podrían ir por ahí los tiros?

    Gracias como siempre por vuestras respuestas.

  10. #10
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,025

    Predeterminado Re: Problema Ryzen 3700x se queda en 0.5 GHz

    Deberías actualizar la BIOS y no tocar nada de ella ( ni la memoria )

    Si no lo hiciste de pocas dudas puedes salir.
    FX8300 // GIGABYTE 970A-UD3P // 16GB PATRIOT VIPER DDR3 // RX570 4GB // TT CONTAC 30 // SSD+HDD // FSP HYDRO 500W // LG 27MK600.



Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •