Resultados 1 al 7 de 7

Tema: Geforce4 MX440-8X en placa AGP 4X?

  1. #1

    Predeterminado Geforce4 MX440-8X en placa AGP 4X?

    hola:

    he montado una Geforce4 MX440-8X, 128 MB, 128 bit DDR, TV/Out, DVI en una placa K7S5A con slot AGP 4X y no rula. al encender la maquina se oye la tipica serie de pitidos y ahi se queda

    sabeis si esta tarjeta solo trabaja en interfaces AGP 8X?

    gracias x adelantado,
    "Solo se que no se nada"

  2. #2

    Predeterminado Re: Geforce4 MX440-8X en placa AGP 4X?

    Las tarjetas 8x tambien rulan a 4x por norma general. Un colega tiene esa misma tarjeta en un P4 1500 con apg 4x y el va perfectamente. Comprueba si puedes si la tarjeta funciona bien en otro pc y si es asi tendras ke toketear un poko la bios en las opciones del apg a ver si lo solucionas. Saludos.

  3. #3
    Viciadill@
    Ubicación
    Badalona ( Siudá sin ley )
    Mensajes
    130

    Predeterminado Re: Geforce4 MX440-8X en placa AGP 4X?

    Hola, yo tuve una MX440 en una K7S5A, es más, también una Gf5700, ambas AGP X8 y sin problemas.
    Comprueba que esté anclada correctamente al slot AGP.

    Saludos

    Edito: FX5700, no 5800, que mala memória...
    Última edición por DMON; 09/08/2005 a las 09:33

    CPU 6502 1Mhz
    8 Kb RAM

  4. #4

    Predeterminado Re: Geforce4 MX440-8X en placa AGP 4X?

    ya he comprobado q esta bien insertada pero se manda a dar pitidos y de ahi no sale. y la he probado en otro ordenador y va sin problemas

    DMON, la tuya era de 64 MB o 128 MB? estoy x creer q el problema solo ocurre con las de 128 q es el caso de la mia
    "Solo se que no se nada"

  5. #5
    Viciadill@
    Ubicación
    Badalona ( Siudá sin ley )
    Mensajes
    130

    Predeterminado Re: Geforce4 MX440-8X en placa AGP 4X?

    La MX440 de 64Mb (Winfast A170), y laFX5700 de 128Mb ( MSI FX5700 TD128 ).

    Pues si que es raro el tema.

    Saludos

    CPU 6502 1Mhz
    8 Kb RAM

  6. #6

    Predeterminado Re: Geforce4 MX440-8X en placa AGP 4X?

    no te comas el coco y haz lo siguiente. Seguramente ese pc tenia antes otra grafica puesta en ese puerto AGP por lo que en la bios esta grabada los parametros de dicha grafica anterior y al encender detecta que ha cambiado y se lia a dar pitidos de alarma. Por lo que yo haria lo siguiente y suele dar resultados y es resetear la bios mediante los jumpers con la grafica ya puesta y luego reinicia el sistema y dejala que autodetecte la grafica.
    Tendria que ir si todo esta bien. Aunque te funcionara a 4x y no a 8x.
    Pruebalo y ya nos cuentas si te ha servido.
    suerte

  7. #7

    Predeterminado Re: Geforce4 MX440-8X en placa AGP 4X?

    pues ayer me la he llevado a casa de un colega, la montamos en una placa bastante antigua (Intel D850MV) con slot AGP 4X/2X 1.5V, W'XP Pro y funcionó sin problemas sin siquiera tener q instalar driver alguno ni tocar la BIOS

    mas tarde hare la prueba q sugiere Íkaro y ya os contare
    "Solo se que no se nada"

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •