Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 24

Tema: Gforce 6800GT me funciona mal

  1. #1

    Predeterminado Gforce 6800GT me funciona mal

    Hola, el caso es que me compre una Gforce 6800GT y en algunos juegos me da unos parones impresionantes, o parece k durante un segundo vaya folladisimo todo, como si estuviera en camara rapida.
    En el juego Counter-Strike Source, me va de puta madre, pero en la 1.6 del Counter-Strike me da unos tirones y no se de que, porque los FPS y el lag estan correctos no hay ningun problema.
    Puede ser causa de k tengo un monitor de 13 o 14 pulgadas??
    PD: he comprovado k que los drivers que me venian con la grafica me van mejor que los que me bajo (aunke no se si me los bajo bien). Si alguien podria decirme una solucion de mi problema y decirme exactamente que drivers bajarme, lo agradeceria.

    merci!.

  2. #2
    Con domicilio en Noticias3d.com Avatar de teimaginas
    Ubicación
    La Manga
    Edad
    44
    Mensajes
    15,004

    Predeterminado Re: Gforce 6800GT me funciona mal

    tienes el chip nforce3?,si es asi,esa es la causa!
    un saludete
    Gigabyte MA-74-x3 445 (3,5 Ghz)-4 gb ddr3-WD VELOCIRAPTOR 150Gb
    GTX 260 216 sp 700/2500 mhz-Xfi Fatality X-Ram 64mb con frontal -Behringer 2030A-Corsair HX620w-
    Hannspree ST281MAB 28" 1200p
    -logitech MX 5500 bluetooth-NZXT barebone

  3. #3
    Con domicilio en Noticias3d.com Avatar de kpablo
    Ubicación
    Paraguay
    Mensajes
    9,889

    Predeterminado Re: Gforce 6800GT me funciona mal

    Cita Iniciado por teimaginas
    tienes el chip nforce3?,si es asi,esa es la causa!
    un saludete
    Ké tiene el nforce3????

    Coolermaster H500M | I9 9900K | Corsair H100i Platinum | Asus Maximus XI Formula | 32GB DDR4 3200 Corsair Dominator RGB | MSI RTX 2080 Gaming Trio X | Samsung 970 EVO 500GB NVMe | Samsung 850 EVO 500GB | Evga G3 850W | Asus ROG Swift PG279Q
    Acer Predator Helios 300 | i7 7700HQ | 16GB DDR4 | Geforce GTX1060 | Crucial M500 480GB | Steelseries Arctis Pro

  4. #4

    Predeterminado Re: Gforce 6800GT me funciona mal

    Walach pues yo tengo una 7800GT y también experimento lo que comentas. En juegos como el CS 1.6 en DX sobre todo va con tirones, en OPENGL la cosa mejora pero tb hay. He estado mucho tiempo dandole vueltas y nose que podra ser, el caso es que ahora de ultima ya solo me tiran los juegos 1-2 min y se va solo bastante curioso.

    Un saludo.
    [Ryzen 2700x@4,1 - 1,28v]
    [Asus x470 CrossHair VII Hero] [Noctua D15S] [2x8GB DDR4 3200CL14 GSkill]
    [MSI GTX 1070 Gaming X] [Acer xb271hu 27"] [Seasonic XM2 1250W] [SilverStone FT02]
    [1024 GB SSD SAMSUNG EVO 850]
    ---------------------------------------------------------------------------------------------------------------------
    Si vis pacem, para bellum


  5. #5
    Master Avatar de Yojimbo
    Ubicación
    Neo Tokyo
    Mensajes
    1,569

    Predeterminado Re: Gforce 6800GT me funciona mal

    Cita Iniciado por kpablo
    Ké tiene el nforce3????
    Por lo visto da problemas con las 6800 ... aunque yo no he tenido ninguno. Y Walach en otro orden de cosas ... ya que tienes una 6800 GT renueva ese monitor de 14 " hombre
    - Asus P5N32-E SLI / Core 2 Duo E6850 / 2 GB DDR2 800 OCZ / MSI 2900 XT / 2 HD 500 GB /

  6. #6
    Con domicilio en Noticias3d.com Avatar de Bloot
    Ubicación
    Barcelona
    Mensajes
    8,271

    Predeterminado Re: Gforce 6800GT me funciona mal

    La verdad es que me parece muy raro que algunos chips NF3 se "enfollinen" con las 6800 y otros funcionen sin ningún tipo de problemas. En mi caso es la segunda opción.

    Por cierto, en mi caso de nuevo, activando el fast writes obtengo más rendimiento que desactivándolo tal y como se suele recomendar (del orden de 5-6 fps en aquamark que es donde prob&#233.

    Cada PC es un mundo. Comprobado.

    Edit

    A los que os da parones podríais probar esta utilidad de Guru3D para rebajar las latencias PCI.

    PCI Latency tool

    En este hilo se habla de los valores que a cada uno les ha funcionado para evitar tirones y parones.
    Última edición por Bloot; 09/12/2005 a las 09:06


    Asus ROG Crosshair VI Hero • AMD Ryzen 3900X + Corsair H110i GT • 4x 8GB G.Skill Trident Z 3866
    KFA² RTX 2080 OC • Samsung NVMe SSD 960 EVO 500GB • 2x Crucial MX300 750GB
    SanDisk SSD Plus 480GB • Seasonic Prime Ultra 1000W Platinum • Phanteks Enthoo Pro M
    Corsair K70 Lux RGB MX Red • Logitech G203 Prodigy • Xbox One Controller • Acer XF270HUA

  7. #7

    Predeterminado Re: Gforce 6800GT me funciona mal

    Como has llegado a la conclusion de k tengo eso de nforce3 oalgo asi .
    Me podeis hacer un repaso rapido de que es?
    PD:No pillo como funciona el programa ese
    Última edición por Walach; 09/12/2005 a las 09:33

  8. #8

    Predeterminado Re: Gforce 6800GT me funciona mal

    a mi con mi placa de chipset VIA(no nforce) tb me pasaba
    solucion:
    instalar manualmente el penultimo driver agp de via incluido hasta los hyperion 5.04 (dependiendo del windows la instalación te dirá que no hace falta pero....-y no te dejara seleccionarlo además-.......) bueno se hace por el adminuistrador de dispositivos y ya
    ah el agp de los 5.06 por lo menos a mí me &$%/&$ todo
    pero SI DICES LA PLACA/CHIPSET por lo menos..... bueno pero si es VIA el chipset casi casi que eso pq justo me psaba igual e uincluso el fraps no registraba los parones y seguía a su rollo___
    Última edición por spidersense69; 09/12/2005 a las 18:29
    7600k@4,7 msi z270 m3 980ti gigabyte g1 16gb ram ddr4 corsair 1ssd m2 samsung +2ssd sata crucial caja fractal desing deplphine r5

  9. #9

    Predeterminado Re: Gforce 6800GT me funciona mal

    Entonces exactamente k hago? :P
    Última edición por Walach; 10/12/2005 a las 11:54

  10. #10

    Predeterminado Re: Gforce 6800GT me funciona mal

    Nadie mas me puede ayudar¿?

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •