Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 29

Tema: HALO, POCOS FPS CON 9500PRO

  1. #1
    Vive aquí
    Ubicación
    Royal City
    Mensajes
    791

    Predeterminado HALO, POCOS FPS CON 9500PRO

    Hola quiero decirles que estoy jugando al Halo, pero una cosa es que me va muy mal, cuando disparo se relentiza todo, tengo todo al maximo pero a 1024x768 a 100hz, el antialias esta a 6x y aniso 8x.

  2. #2
    Cuenta inhabilitada
    Mensajes
    712

    Predeterminado

    1- con el faa 6 x te ira un 30 pr ciento mas lento que con 4x

    2- ¿ de cuantos bits es el bus de memoria de tu 9700 pro ? , por que eso lo mismo te baja el rendimiento un 50 por cien o mas

    Un saludo

  3. #3
    Vive aquí
    Ubicación
    Royal City
    Mensajes
    791

    Predeterminado

    Es de 128 bits DDR. Con un over de 315/600 igual a 9600mgs.

  4. #4
    Vive aquí
    Ubicación
    Royal City
    Mensajes
    791

    Predeterminado

    El filtrado anisotropico esta a 8x, pero eso para que es?

  5. #5
    Cuenta inhabilitada
    Mensajes
    712

    Predeterminado

    Cita Iniciado por Jose Luis
    Es de 128 bits DDR. Con un over de 315/600 igual a 9600mgs.
    he ahi la respuesta quizas, no te rinde como una 9700 pro con filtros .

  6. #6
    Cuenta inhabilitada
    Mensajes
    712

    Predeterminado

    Cita Iniciado por Jose Luis
    El filtrado anisotropico esta a 8x, pero eso para que es?
    para que veas las texturas lejanas claras... sin el las verias borrosas., l puedes poner en 8 o 16 que no te hace perder mucho rendimiento

  7. #7
    Vive aquí
    Ubicación
    Royal City
    Mensajes
    791

    Predeterminado

    Esta tarjeta esta pasada una 9700pro, en realidad es una 9500, pero digo que el bus de 256bits no se ha activado sin embargo los 8pipelines si, no tengo ningun problema de esos de ajedrez ni nada todo esta, bien, otra cosa, las memorias las puedo poner maximo a 666mhz maximo y 351mhz para el core, pero lo que pasa que no me "gusta" subirle mucho.

  8. #8
    Cuenta inhabilitada
    Mensajes
    712

    Predeterminado

    Cita Iniciado por Jose Luis
    Esta tarjeta esta pasada una 9700pro, en realidad es una 9500, pero digo que el bus de 256bits no se ha activado sin embargo los 8pipelines si, no tengo ningun problema de esos de ajedrez ni nada todo esta, bien, otra cosa, las memorias las puedo poner maximo a 666mhz maximo y 351mhz para el core, pero lo que pasa que no me "gusta" subirle mucho.
    ¿¡vamos es una 9500 pro entonces no?' ... superior a una 9600 pro actual, y mas con over

  9. #9
    Vive aquí
    Ubicación
    Royal City
    Mensajes
    791

    Predeterminado

    Claro es una 9500 pero esta pasada a 9700.

  10. #10

    Predeterminado

    Hola, creo que Ori se refiere a que es equivalente a una 9500 Pro = 9700 Pro pero con bus de 128bits.

    Salu2.
    A64X24400+/MSIK8NNeo2/2x1GBSamsungOriginalPC3200/ThermalrightXP-120+Papst12Cm./2xWD740GD (Raid0)+2xMaxtorDM106B300S0(Raid0)/AntecOvertureII (+SmartPower Special Ed.450W)/DigitalDoc5/Samsung204T/SapphireX800XT+3Dfx Voodoo5 5500PCI/SB Audigy 2 ZS/
    Toshiba SD-M1712+Yamaha CRW-F1+NEC ND-3520S/ToshibaPCX5000CableRouterWifi/Logitech MX700+Logitech G15

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •