Resultados 1 al 5 de 5

Tema: 9600 pro i actualizar drivers...imposible?? aiudaa..

  1. #1

    Predeterminado 9600 pro i actualizar drivers...imposible?? aiudaa..

    holas a tod@s ....

    pos nada, llevo cerca de 2 meses intentando actualizar los drivers de mi ati 9600 pro sin éxto...

    nose q coño pasa namás puede usar los catalyst 3.2, con todos los otros todos lo juegos se me cuelgan al poco de empezar..., he actualizado drivers de placa, he formateado...

    toy ia hasta los cojones...q puede hacer?

    despues otra cosa...

    no tengo ni idea de q marca es mi VGA, en la caja namás pone 9600 pro..POWERED BY ATI...Game buster..., y ahora mentarao q es una 400/400 i no cm las buenas 400/600, asi q cm la targeta es relativamente nueva (casi 2 meses) toy x ir con la excusa de los drivers i demás a la tienda i pillarme una a 400/600...


    pos nada a ver si mexais una mano..q la necesitooo... !

    Salu2!

  2. #2
    Cuenta inhabilitada
    Ubicación
    Complutum, Madrid
    Mensajes
    5,343

    Predeterminado

    Si pone game buster sera una gigacube..

    Es como esta?




  3. #3

    Predeterminado

    pues casi casi...

    el dibujo es iwalito, solo q la mi es de 128mb, i no pone Gex Cube al lado, solo pone Produced by ati....

    acabo de ver un hilo algo mas abajo con un problema parecido al mio! vaya puta mierda si es x culpa de la targeta..tirar 160 e, xq si no puedo actualizar los mierda drivers...

    creeis q me la cambiarian? la compré en Pc Green..

    SAlu2!

    EDITO: la targeta en cuestion es esta...

    http://www.noticias3d.com/imagen.asp.../contenido.jpp

    aps y gracias x la ultima respuesta...

  4. #4

    Predeterminado

    Veamos... posiblemente sea un problema de configuracion de la BIOS. Ya me ha pasado con varias tarjetas en varios PCs. Hoy mismo a mi novia se le colgaba el bicho tras poner una GeForce4 MX.

    Vete a la BIOS y asegurate de tener desactivado Video BIOS Cacheable, todos los Shadow que encuentres, y muy importante desactivar AGP Fast Writes. Esta ultima opcion es la q provoca los cuelgues en casi todos los sistemas. Asi mismo, comprueba que la velocidad del AGP esta a 4x y que AGP Apperture Size tiene al menos 64MB de memoria principal. A ver si con esto te funciona bien. Salu2.

  5. #5
    El señor de los forillos Avatar de nachrod
    Ubicación
    Valladolid
    Edad
    40
    Mensajes
    3,531

    Predeterminado

    Las Gigacube todas dan ese problema de drivers, no tiene nada que ver con la BIOS. Intenta que te la cambien, que vas a salir ganado si lo consigues.
    De todas formas, si no quieres cambiarla, creo que hay por ahí alguna BIOS para la gráfica que arregla el problema.
    Mira en la web oficial:
    www.gigacube.com.tw

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •