Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Tema: Pixeles negros que aparecen en Windows Ati 4870

  1. #1

    Predeterminado Pixeles negros que aparecen en Windows Ati 4870

    Estoy volviendome loco con este tema. Hace relativamente poco adquiría una Gainward 4870. La conecté por DVI a mi ordenador y las pocas semanas me comenzaron a aparecer de forma aleatoria pixeles negros en el escritorio de Windows. Al ppio aparecen unos cuantos y de repente más y más. Lo curioso esque solo aparecen en Windows; si pongo un juego desaparecen y el ordenador no se cuelga y rinde perfectamente. Puedo estar jugando sin problemas a juegos con filtros y buen rendimiento horas pero en cuanto salgo a windows ahí están los puntitos negros.

    Decidí cambiar el cable a uno VGA normal y los puntos desaparecieron. Sin embargo a las pocas semanas han vuelto a aparecer... pero solo en la parte superior izquierda del monitor. Y de nuevo solo en Windows....

    Es curioso que si cambio el refresco desaparecen y comienzan de nuevo a aparecer poco a poco. Me estoy volviendo loco y ya no se me ocurre qué hacer

    La tarjeta está defectuosa? Es un problema de drivers? (he probado los dos últimas versiones y nada).

    Gracias por la ayuda

    Pd: dejo una captura de pantalla para más info:


  2. #2
    Vive aquí Avatar de Nomada_Firefox
    Ubicación
    Gijon
    Edad
    40
    Mensajes
    543

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    Puede que el problema sea tu monitor, el cual no refresca muy bien. El que desaparezcan esos pixeles cuando cambias esta opción, esta delatando una relación.
    "Nada escapa a mis dominios".
    FirefoxCCMods Web Site
    ( www.FirefoxCCMods.com is a multilanguage web site).

  3. #3
    Avatar de JRA
    Ubicación
    Buenos Aires
    Mensajes
    11,293

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    Cita Iniciado por Nomada_Firefox Ver mensaje
    Puede que el problema sea tu monitor, el cual no refresca muy bien. El que desaparezcan esos pixeles cuando cambias esta opción, esta delatando una relación.
    Si fuera el monitor, no saldrían nunca en una screenshot.

    Saludos
    Q6600 G0 w/Scythe Zipang | Gigabyte EP45 DS3L | Sapphire HD 6870 | 4x2 GB DDR2 800| Seagate 7200.14 1TB | Cooler Master 590 | PowerCooler 500W | Logitech G5 | Sony Bravia HD 32"

  4. #4

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    Doy por supuesto que tienes los ultimos drivers (8.12 --> 9.1) de catalyst,

    Yo que tu intentaría flashear la bios de la grafica por la mas nueva (mirar el fabricante, que tiene que tenerla), una vez hecho y poniendo lo necesario(poniendo lo necesario= cambiar frecuencias para windows que sean mas bajas etc, pero eso no lo hagas hasta que pruebes lo otro).

    Si ves que te funciona bien, bien. Sino intenta coger otro hd para meterle otro windows y comprobar si te funciona correctamente o siguen esos puntitos molestos. Si siguen apareciendo intenta conectarlo a otro dvi de la grafica (Debe tener dos, supongo yo). Y si sigue el problema y aun estas a tiempo.. intenta pedirle garantía.

    Intenta seguir esos pasos, espero que te hayan podido ayudar.

    PD: mientras vas haciendo todo eso contacta con el soporte tecnico de tu grafica (Seguramente en inglés) y exponle tu problema a ver que te dice. Dale las cosas masticadas, es decir diles los drivers que tienes, cuando comprastes la grafica, la temperatura a la que está, la fuente que tienes etc y como no, mandales la imagen esa.
    Macbook Pro 5,3 -- CPU: Core 2 Duo 2,66Ghz
    GPUintegrada: 9400m, GPUdedicada: 9600m GT 256mb
    Ram: 4gb Ram DDR3
    HD: SSD OCZ Vertex 2 240gb

  5. #5

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    Eso creo que es tema de memoria VRAM. Supongo que el memtest lo habrás pasado ya para comprobar la RAM del sistema y estará bien. Te he subido un programita que encontré para testear la VRAM a ver si te encuentra algún problema.

    Saludos

  6. #6
    El señor de los forillos Avatar de nos
    Ubicación
    www.ZONAMALWARE.com
    Edad
    30
    Mensajes
    4,697

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    O Grafica o Monitor...una de 2 .

  7. #7

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    Cita Iniciado por nos Ver mensaje
    O Grafica o Monitor...una de 2 .
    El monitor no puede ser como ya ha comentado JRA antes.

  8. #8
    Sin vida social Avatar de Urtud
    Ubicación
    Barcelona
    Edad
    33
    Mensajes
    367

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    A mi me pasó algo similar. Cuando ponia el cursor en un cuadro de texto (por ejemplo el de inicio>ejecutar) y el cursor cambia, me aparecian en sus alrededores puntitos y cuadritos pequeños.

    Al cambiar de gráfica se solucionó.

    Saludos y suerte!!

  9. #9

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    Pues a ver. He estado toqueteando la Bios y nada (de hecho he probado varias y alguna me ha dejado la tarjeta sin postear si quiera... teniendo que volver a la anterior). Lo curioso esque cuando me he "cargado" la 4870 he tenido que arrancar desde una segunda tarjeta (una ati 9600) y también me aparecian los pixeles O.o.

    En fin, he conseguido volver a dejar la 4870 como estaba la he vuelto a conectar y nada; el cuadrado de arriba izq sigue llenandose de puntos negros.

    Empiezo a dudar que sea la gráfica (tengo dos gráficas con el mismo problema? lo dudo) y comienzo a pensar que o es cosa de windows o es cosa de la placa base.

    El monitor lo descarto porque ya lo he usado varios veces para consola y va perfecto y además como dije en juegos y aplicaciones 3D los puntos no salen. Solo es en Windows (cuando le doy a apagar mientras Windows se cierra y cambia a la pantalla azul de "windows se está cerrando" los puntos también desaparecen).

    Otra cosa curiosa esque con los anteriores drivers de Ati los puntos salen por toda la pantalla y sin embargo con los 9.1 solo arriba izquierda como en la pantalla que he puesto.

    Voy a probar el programita para ver si es cosa de la Vram. Muchas gracias por las ideas. A ver si consigo resolver el jeroglífoco

  10. #10

    Predeterminado Re: Pixeles negros que aparecen en Windows Ati 4870

    Si has probado con otra gráfica ya no creo que sea tema de VRAM, mucha casualidad sería.

    Podría ser placa base o tema de drivers como comentas, has formateado por si acaso? Te ocurre con cualquier windows? Qué placa es? Tienes posibilidad de pincharla en otro PCIE? No vendría mal conocer tus componentes.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •