Resultados 1 al 10 de 10

Tema: Pregunta sobre posible problema de las salidas DVI de las Ati

  1. #1

    Predeterminado Pregunta sobre posible problema de las salidas DVI de las Ati

    Me explico: A final de verano/principios de septiembre me hare con un nuevo ordenador y a la hora de elegir tarjeta grafica, veo que la unica Ati con otros conectores que no sean DVI son las vapor X. He oido por aqui que las Toxic son mejores y ademas utilizan un sistema de refrigeracion mejorado, pero por lo que he visto en la pagina de sapphire solo tiene salida DVI.

    Mi problema con el DVI: Tengo un equipo con una vieja Radeon 9600, que tiene salida DVi y VGA. El monitor que utilizo es una tele Samsung de 26 pulgadas. Si la conecto por VGA (como la tengo ahora mismo) va perfecto. Pero, si la conecto por cable DVI/HDMI, como cambies de canal, apagues un momento el monitor o cualquier otra cosa parecida la señal se pierde y se queda la pantalla en negro.

    He leido en algunos foros guiris que lo que me pasa es un Bug de las tarjetas Ati. ¿Hay alguna solucion a todo esto? ¿Tienen ese bug las tarjetas nvidia?

    Gracias a quien conteste.

  2. #2
    Con domicilio en Noticias3d.com Avatar de uchihas
    Ubicación
    Sevilla
    Edad
    27
    Mensajes
    17,503

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    Yo tengo una HD4850 que me dio unos problemas al principio, funciono el DVI 2 dias y luego se jodio. Puse el VGA, y a los 2 dias digo "menuda mierda de calidad, a probar el DVI otra vez" y, magicamente, funciono, y hasta ahora sin problemas.

    Eso si, el monitor a veces cuando reinicio o cuando enciendo primero el monitor y luego el PC no coge señal y tengo que apagar y encender el monitor, pero despues de eso, no se va ni un segundo.

  3. #3

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    ¿alguien sabe algo mas? Y principalmente si las tarjetas nvidia tienen el mismo bug

  4. #4
    Novatill@ Avatar de caroval
    Ubicación
    Zaragoza
    Mensajes
    48

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    Yo también tengo una ATI 4850, con las 2 salidas DVI ocupadas y de momento nunca me han dado problema alguno.
    Fractal Define R4 | AMD Ryzen 5 3600 | Noctua NH-D15 SE-AM4 | Gigabyte Aorus AX370-Gaming K5 | Corsair Vengeance LPX DDR4 3200MHz 16GB | Zotac RTX 2080 8 Gb | Be Quiet Straight Power 11 CM 750W 80 Plus Gold | Samsung 960 EVO M.2 SSD PCI-e 500 Gb | SSD Crucial MX500 2 TB | WD 640GB x 2 | WD Caviar Green 2 TB | WD Caviar Green 3 TB | Seagate 2 TB | WD Studio 1 Tb | Acer Nitro VG270UP 27" LED IPS WQHD 144 Hz

    DELL G3 17" | i7-8750H | IPS | DDR4 2666MHz 16Gb | GTX 1060 | SSD 256 Gb | SSD 2 TB


  5. #5
    Vive aquí Avatar de karlangas79
    Ubicación
    Las Palmas de Gran Canaria
    Edad
    40
    Mensajes
    853

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    Yo tengo gtx260 con dvi y la tengo conectada a un monitor, no a una tele.
    No pierdo nunca la señal, puedo apagar el monitor y encenderlo normalmente sin perder la imagen.

    Un saludo.
    Ryzen 7 3800X / Zotac GTX 1060 Amp 6Gb / 16Gb ddr4 / ASUS TUF Gaming X570-PLUS / Corsair Hydro Series 115i RGB Platinum / Corsair HX750 / Fractal Design Define S / Acer G24 1200p / Crucial NVMe 1Tb

  6. #6

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    yo tengo una gtx275 y windows me crea, ademas de mi pantalla, 4 "monitores predeterminados" con lo que pierdo la señal de video cuando escoge otro monitor como principal y nose como quitar eso, por mucho que los desistalos cuando reinicio vuelven a aparecer....

  7. #7

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    Me refiero a conexiones a HDTV. En los monitores que tengo funciona perefectamente, pero en la HDTV sale ese bug. Y me han dicho que es un fallo de las Ati

    ¿Alguien tiene mas info sobre este tema?

  8. #8

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    Yo siempre he tenido gráficas con salidas DVI, pero un monitor VGA, asíque siempre he estado usando adaptadores, pero nunca ningún problema. Como mucho algun fallo porque se ha aflojado el cable, lo quitas lo pones y ya.

  9. #9
    Sin vida social Avatar de mahosfactory
    Ubicación
    Cartagena
    Mensajes
    277

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    Yo he probado mi 4850 con una tele usando el Dvi-hdmi , y no he tenido problemas de ningun tipo.

  10. #10
    El señor de los forillos Avatar de Shook
    Ubicación
    Madrid
    Mensajes
    4,781

    Predeterminado Re: Pregunta sobre posible problema de las salidas DVI de las Ati

    Yo tengo enchufado el ordenador del salon con la HD4850 a la tele a traves de un cable que por un lado es DVI y por el otro HDMI (pero no manda el sonido, pero lo saco por otros altavoces para aprovechar la audigy) y va perfecto.

    Eso si, si enciendo el ordenador y luego la tele no me manda la imagen, debe ser que interpreta que es distinta a la que toma la tele o algo, xo vamos enciendo tele y ordenador a la vez y ya está, creo que si enciendo la tele mientras arranca el windows sí va, pero si lanza escritorio no.

    Saludos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •