Página 3 de 117 PrimerPrimer 12345671353103 ... ÚltimoÚltimo
Resultados 21 al 30 de 1164

Tema: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

  1. #21

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Se que no resuelve el problema y como te he comentado yo tambien estoy a la espera de una solución al ajuste automático de la tasa de refresco.
    Si todos aportamos nuestra solución quiza avancemos algo o descubramos alguna forma de lograrlo.
    No tienes que tener otra resolución. En el MPC en Opciones>Reproducción tienes una opción "Cambiar resolución a pantalla completa" y en un desplegable te aparecen todas las resoluciones y tasas de refresco de tu pantalla. Cuando se pone en pantalla completa (yo le tengo para que siempre que se reproduce una peli sea en pantalla completa) cambia automáticamente a la resolución y tasa de refresco que le has especificado ahí. En cualquier momento ahí mismo puedes cambiar resolución y tasa de refresco.
    Si a alguien le sirve ahí está y si alguien conoce una forma de cambiar la tasa de refresco automáticamente en función de los frames por segundo a los que esté la peli hay mucha gente interesada en el tema como bien comentas.
    Saludos.

  2. #22

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Pues tienes razón CQC.. no me había fijado que el MPC tenía esa opción...
    Ahora me estoy mirando bien lo de hacer un exe para que me cambie la resolución fácilmente.

    De momento veo que las dos únicas opciones son o bien el pluging Refreshrate si tienes el WMP dedicado en pantalla principal o bien hacerte un .exe si lo tienes en la pantalla extendida.
    Game PC: Antec Solo & GA-AX370-Gaming 5 & Ryzen 7 1700@3.95GHz 1.35V-NH-15 & 16Gb G.SkillF4-3200C16D-16GTZB@2933CL14 1.25V & BENQ BL3200PT*&Nvidia 780 GTX Ti SC&FILCO&G500&G25 Xi-Fi & Z-Logitech 5400 & 250GSSD SO + 2Raid0xSSD 850EVO 250GB Juegos+Video+ 2TB WD20EZRX-00D Datos
    HTPC: SilverStone LC16B-MR & GIGABYTE GA-770TA-UD3 & AMD Athlon II X6 1055T 2.8Ghz & 4Gb DDR3 1333Mhz Crucial C300 CTFDDAC064MAG-1G1 & XFX HD5450 & Club3d DTS-connect & OLED 55EC930V
    SERVER1: Gigabyte GA-EX58-UD5 & Xeon X5660 6x4.3GHz & 20GB RAM & 150GB SSD OCZ Triton 150 TRN150-25SAT3-240G & 35TB en 6 HDD & 2xAVerMedia AVerTV DVB-T Super 007 & Emby+TVHeadend+Backuppc+syncthing+webserver+VM
    SERVER2: Q6600 & GA-P35-DS3R & 8GB RAM & PCI-4SATA II & 120GBSSD OCZ-Vertex2 & 36TB en 8HDD & Backuppc+syncthing+webserver+VM

  3. #23

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    SuperCurro, he probado lo que comentas del DivX 7 pero no consigo que funcione como yo quiero, sin embargo hoy he hecho funcionar el CoreAVC 2.0 y me funcionan todos los videos sin instalar ningún codec más, comentar que yo uso el WMP12, el que viene con Win7 y el que usa, en un principio, MediaCenter.

    Los problemas que me he encontrado son.... archivos en AC3 5.1 que se me oian en Estereo (uso deco digital) y ralentización en algunos MKV.

    Bueno al principio de instalarlo tenía bastantes problemas pero use el Win7 DsFilter y conseguí mejorar la compatibilidad, de momento me rindo y sigo con CoreAVC.

    :_(

    PD: Que conste que es una crítica constructiva.

  4. #24

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Estas nominado al mejor post del año . Enhorabuena por el !!!!

  5. #25

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Cita Iniciado por DaMiaN Ver mensaje
    SuperCurro, he probado lo que comentas del DivX 7 pero no consigo que funcione como yo quiero, sin embargo hoy he hecho funcionar el CoreAVC 2.0 y me funcionan todos los videos sin instalar ningún codec más, comentar que yo uso el WMP12, el que viene con Win7 y el que usa, en un principio, MediaCenter.

    Los problemas que me he encontrado son.... archivos en AC3 5.1 que se me oian en Estereo (uso deco digital) y ralentización en algunos MKV.

    Bueno al principio de instalarlo tenía bastantes problemas pero use el Win7 DsFilter y conseguí mejorar la compatibilidad, de momento me rindo y sigo con CoreAVC.

    :_(

    PD: Que conste que es una crítica constructiva.

    Je, je... el tema de los codecs siempre ha sido un misterio, excepto en el Kmplayer que lo pone todo al descubierto y tu eliges exactamente lo que quieres.
    Para saber lo que te estás sucediendo necesitas alguna herramienta que te diga que codecs está usando el WMP12 y forzar el cambio, hay varias y en este link hablan del tema, pero es pa nota, yo no me lo he estudiado bien.

    Tu problema con el sonido no lo he entendido bien, ¿dices que te sale en estereo por el sdpif al decodificador externo? De momento lo raro es que el paquete divx7 no decodifica sonido, solo video. Por tanto no es el culpable.
    El CoreAVC te funciona bien porque te instala

    • Uses Directshow for MKV
    • Includes the Haali Media Splitter

    En el foro de labs.divX hablan largo y tendido de este tema y hay varias soluciones para el tema del sonido. Como yo lo decofico fuera pues no me ha preocupado el saber si sale o no por la tarjeta de sonido.



    Quizás no instalaste el Haali Media Spliter con el Divx7. Puedes probar a instalar el Core AVC y posteriormente el Divx7. La razón de usar Divx7 es que es sencillo de instalar, gratuito y eficaz (Usa Dxva). Todos sabemos que el CoreAVC es el mas eficaz, pero es de pago y a mi me dió muchos problemas de configuración, tuve que dedicar horas a dejar bien el contraste, luminosidad, color etc. Sin embargo con el Divx7 me dió todo bien a la primera.

    Como el objetivo del post es hacer una guía para que cualquiera se haga un HTPC sin morir en el intento me interesa mucho que salgan a la luz los problemas de instalación de software. Imaginate que desastre si instalando el Divx7 y el MatroskaSpliter pues no se ve ni un mkv. En fin, cuando tenga tiempo cargaré una imagen del W7 recién instalado y lo probaré otra vez.

    También tengo que decir que tengo instalado el PowerDVD9 y esto puede influir. Lo que pasa es que me trae de cabeza con el rollo de la pantalla secundaria, esto de la pantalla secundaria da muchos problemas, a ver si consigo un gestor de ventanas que me permita gestionar las ventanas correctamente y así podré poner la secundaria como primaria. Desde que nvidia quitó su gestor de ventanas me han hecho la puñeta.


    Cita Iniciado por aitorml Ver mensaje
    Estas nominado al mejor post del año . Enhorabuena por el !!!!
    ¿esto que significa?
    De todas formas sería una puñeta, porque el 2009 terminó y aún me queda mucho por escribir. Menos mal que las vacaciones son largas.
    Última edición por SuperCurro; 02/01/2010 a las 05:32
    Game PC: Antec Solo & GA-AX370-Gaming 5 & Ryzen 7 1700@3.95GHz 1.35V-NH-15 & 16Gb G.SkillF4-3200C16D-16GTZB@2933CL14 1.25V & BENQ BL3200PT*&Nvidia 780 GTX Ti SC&FILCO&G500&G25 Xi-Fi & Z-Logitech 5400 & 250GSSD SO + 2Raid0xSSD 850EVO 250GB Juegos+Video+ 2TB WD20EZRX-00D Datos
    HTPC: SilverStone LC16B-MR & GIGABYTE GA-770TA-UD3 & AMD Athlon II X6 1055T 2.8Ghz & 4Gb DDR3 1333Mhz Crucial C300 CTFDDAC064MAG-1G1 & XFX HD5450 & Club3d DTS-connect & OLED 55EC930V
    SERVER1: Gigabyte GA-EX58-UD5 & Xeon X5660 6x4.3GHz & 20GB RAM & 150GB SSD OCZ Triton 150 TRN150-25SAT3-240G & 35TB en 6 HDD & 2xAVerMedia AVerTV DVB-T Super 007 & Emby+TVHeadend+Backuppc+syncthing+webserver+VM
    SERVER2: Q6600 & GA-P35-DS3R & 8GB RAM & PCI-4SATA II & 120GBSSD OCZ-Vertex2 & 36TB en 8HDD & Backuppc+syncthing+webserver+VM

  6. #26

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Muchas gracias por la respuesta, instalando el Haali Media Splitter he conseguido por fin que se vean los MKV.
    El problema es que ahora no saca audio, voy a probar el AC3 Filter a ver si se soluciona.

  7. #27

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Cita Iniciado por javi_tecla Ver mensaje
    Muchas gracias por la respuesta, instalando el Haali Media Splitter he conseguido por fin que se vean los MKV.
    El problema es que ahora no saca audio, voy a probar el AC3 Filter a ver si se soluciona.
    Tiene gracia... como he terminado con el tema de reproducción de DVDs cargué una imagen pelada de W7... y claro, la noticia de Hacking es correcta

    Conclusiones:

    Solo con el paquete DivX7 NO FUNCIONA.
    Es obligado cargar ac3filter_1_63b versión Full o bien el Haali media spliter. A mi con cualquiera de los dos me funciona todo OK.
    Para que salga por el amplificador externo hay que configurar o bien el ac3filter o bien windows.

    Lo cierto es que lo que estoy seguro es que basta con cargar el ac3filter, configurar la salida spdif para los dts y después desintalarlo e instalar el Haali Media spliter. así tienes lo mínimo para que todo funcione bien y además podrás elegir subtítulos y idioma aunque no integrado con el WMC.
    Game PC: Antec Solo & GA-AX370-Gaming 5 & Ryzen 7 1700@3.95GHz 1.35V-NH-15 & 16Gb G.SkillF4-3200C16D-16GTZB@2933CL14 1.25V & BENQ BL3200PT*&Nvidia 780 GTX Ti SC&FILCO&G500&G25 Xi-Fi & Z-Logitech 5400 & 250GSSD SO + 2Raid0xSSD 850EVO 250GB Juegos+Video+ 2TB WD20EZRX-00D Datos
    HTPC: SilverStone LC16B-MR & GIGABYTE GA-770TA-UD3 & AMD Athlon II X6 1055T 2.8Ghz & 4Gb DDR3 1333Mhz Crucial C300 CTFDDAC064MAG-1G1 & XFX HD5450 & Club3d DTS-connect & OLED 55EC930V
    SERVER1: Gigabyte GA-EX58-UD5 & Xeon X5660 6x4.3GHz & 20GB RAM & 150GB SSD OCZ Triton 150 TRN150-25SAT3-240G & 35TB en 6 HDD & 2xAVerMedia AVerTV DVB-T Super 007 & Emby+TVHeadend+Backuppc+syncthing+webserver+VM
    SERVER2: Q6600 & GA-P35-DS3R & 8GB RAM & PCI-4SATA II & 120GBSSD OCZ-Vertex2 & 36TB en 8HDD & Backuppc+syncthing+webserver+VM

  8. #28

    Predeterminado WMP12 o PowerDVD 9

    Actualizado el post, conclusiones para la reproducción de DVDs.
    Game PC: Antec Solo & GA-AX370-Gaming 5 & Ryzen 7 1700@3.95GHz 1.35V-NH-15 & 16Gb G.SkillF4-3200C16D-16GTZB@2933CL14 1.25V & BENQ BL3200PT*&Nvidia 780 GTX Ti SC&FILCO&G500&G25 Xi-Fi & Z-Logitech 5400 & 250GSSD SO + 2Raid0xSSD 850EVO 250GB Juegos+Video+ 2TB WD20EZRX-00D Datos
    HTPC: SilverStone LC16B-MR & GIGABYTE GA-770TA-UD3 & AMD Athlon II X6 1055T 2.8Ghz & 4Gb DDR3 1333Mhz Crucial C300 CTFDDAC064MAG-1G1 & XFX HD5450 & Club3d DTS-connect & OLED 55EC930V
    SERVER1: Gigabyte GA-EX58-UD5 & Xeon X5660 6x4.3GHz & 20GB RAM & 150GB SSD OCZ Triton 150 TRN150-25SAT3-240G & 35TB en 6 HDD & 2xAVerMedia AVerTV DVB-T Super 007 & Emby+TVHeadend+Backuppc+syncthing+webserver+VM
    SERVER2: Q6600 & GA-P35-DS3R & 8GB RAM & PCI-4SATA II & 120GBSSD OCZ-Vertex2 & 36TB en 8HDD & Backuppc+syncthing+webserver+VM

  9. #29

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Cita Iniciado por SuperCurro Ver mensaje
    Tiene gracia... como he terminado con el tema de reproducción de DVDs cargué una imagen pelada de W7... y claro, la noticia de Hacking es correcta

    Conclusiones:

    Solo con el paquete DivX7 NO FUNCIONA.
    Es obligado cargar ac3filter_1_63b versión Full o bien el Haali media spliter. A mi con cualquiera de los dos me funciona todo OK.
    Para que salga por el amplificador externo hay que configurar o bien el ac3filter o bien windows.

    Lo cierto es que lo que estoy seguro es que basta con cargar el ac3filter, configurar la salida spdif para los dts y después desintalarlo e instalar el Haali Media spliter. así tienes lo mínimo para que todo funcione bien y además podrás elegir subtítulos y idioma aunque no integrado con el WMC.
    Vale, ahora entiendo porque no me iba el sonido, todo aclarado

    Instalamos DivX + AC3Filter o CoreAVC (ya viene con el Haali incluído).

    Si que es verdad que con el DivX puedes tocar más cosas de brillo, contraste, etc, porque yo con el CoreAVC por mucho que toco WMP12 se ve igual.

  10. #30

    Predeterminado Re: [How To]+[Review] HTPC SilverStone LC16M + WMC + Media Browser

    Cita Iniciado por DaMiaN Ver mensaje
    Vale, ahora entiendo porque no me iba el sonido, todo aclarado

    Instalamos DivX + AC3Filter o CoreAVC (ya viene con el Haali incluído).

    Si que es verdad que con el DivX puedes tocar más cosas de brillo, contraste, etc, porque yo con el CoreAVC por mucho que toco WMP12 se ve igual.
    Pues que raro, porque yo quité el CoreAVC y me puse a buscar otras cosas porque tenía que cambiar mucho el ajuste del CoreAVC, incluido el color (en divX no toco nada, solo un poco los ajustes de nvidia)... pero bueno, será en la versión profesional.
    Game PC: Antec Solo & GA-AX370-Gaming 5 & Ryzen 7 1700@3.95GHz 1.35V-NH-15 & 16Gb G.SkillF4-3200C16D-16GTZB@2933CL14 1.25V & BENQ BL3200PT*&Nvidia 780 GTX Ti SC&FILCO&G500&G25 Xi-Fi & Z-Logitech 5400 & 250GSSD SO + 2Raid0xSSD 850EVO 250GB Juegos+Video+ 2TB WD20EZRX-00D Datos
    HTPC: SilverStone LC16B-MR & GIGABYTE GA-770TA-UD3 & AMD Athlon II X6 1055T 2.8Ghz & 4Gb DDR3 1333Mhz Crucial C300 CTFDDAC064MAG-1G1 & XFX HD5450 & Club3d DTS-connect & OLED 55EC930V
    SERVER1: Gigabyte GA-EX58-UD5 & Xeon X5660 6x4.3GHz & 20GB RAM & 150GB SSD OCZ Triton 150 TRN150-25SAT3-240G & 35TB en 6 HDD & 2xAVerMedia AVerTV DVB-T Super 007 & Emby+TVHeadend+Backuppc+syncthing+webserver+VM
    SERVER2: Q6600 & GA-P35-DS3R & 8GB RAM & PCI-4SATA II & 120GBSSD OCZ-Vertex2 & 36TB en 8HDD & Backuppc+syncthing+webserver+VM

Página 3 de 117 PrimerPrimer 12345671353103 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •