Resultados 1 al 4 de 4

Tema: 1 TB para mi Ahtec XFL90 / compal IFL90

  1. #1

    Post 1 TB para mi Ahtec XFL90 / compal IFL90

    Hola a todos,
    Estoy pensando en formatear mi Ahtec XFL90, que no lo hago desde e lo compré. Y tengo ganas de pegarle el cambiazo al HDD por otro de mayor capacidad, que los 160 GB que trae se me quedan cortos.

    Mi idea es comprar un Western Digital My Passport Essential 1TB sacarlo de su chasis y cambiarlo por el de 160 GB (que irá al chasis del Passport)

    La duda que tengo es que no se si nuestro XFL90 podrá con un disco de estas características. La BIOS que tengo es la IFT00_01 Version 1.10.

    El HDD que debe traer dentro es el WD Scorpio Blue de 2,5" y 1 TB que tiene una intefaz SATA 3 Gb/s. Mientras que en las especificaciones del XFL90 se lee:
    One 2.5", 9.5mm Hard Disk, support with
    60GB/100GB/120GB/160GB
    • SATA Interface support 1.5Gb
    • 9.5mm, 2.5” HDD Support with 60GB/100GB/120GB/160GB
    • Support Ultra DMA100, S.M.A.R.T
    • 5400 RPM
    • 7200 RPM
    ¿Creeis que funcionará?
    ¿Alguien le ha montado un HDD de capacidad mayor a 160 GB?
    ¿Debo actualizar la BIOS? Me da miedo equivocarme de versión de la BIOS o del modelo de mi portatil.

    Gracias compañeros

    PD: Si consigo hacerlo funcionar ¿Qué SO le pondrías? ¿Windows XP Profesional SP3, Windows 7 Professional ó ambos en particiones distintas?

  2. #2

    Predeterminado Re: 1 TB para mi Ahtec XFL90 / compal IFL90

    no se para que quieres desmontar un essential cuando puedes comprar esto http://www.pccomponentes.com/WESTERN...A_MAESTRO.html y es sata.


    siempre es bueno tener actualizado el portatil

  3. #3

    Predeterminado Re: 1 TB para mi Ahtec XFL90 / compal IFL90

    Porque es más barato (175€ en Redcoon) y puedo aprovechar la carcasa para el que saque.

    Suponiendo que funcione. ¿Alguien ha cambiado el HDD del XFL90?

  4. #4

    Predeterminado Re: 1 TB para mi Ahtec XFL90 / compal IFL90

    Hola, hacia tiempo que no me pasaba por aquí jeje. Estas navidades cambié el disco duro con el que lo compré, 160gb 5400rpm, por uno de 500gb 7200rpm y sin problemas. Mi versión de BIOS es con la que venia en agosto de 2007.

    Saludos!
    - Phenom II x4 965 | Gigabyte GA-970A-UD3 AM3+ | Radeon HD6870 | G-Skill Ares 2x4Gb |BeQuiet P-Power 530W | CoolerMaster Silencio 450 | CoolerMaster Hyper 212 EVO | Asus VS239H IPS 23" | Barracuda 7200rpm 1TB
    - Compal FL90 ICDUO 15.4" WXGA
    | Core 2 Duo T7300 | nVidia 8600GT 512Mb | 2x1048 Kingston DDR2 667 | 500Gb 7200 rpm

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •