Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18

Tema: grafica petada

  1. #1
    Novatill@
    Ubicación
    Gijon (Asturias)
    Mensajes
    34

    Predeterminado grafica petada

    vaya mierda las club3d 9800SE, ayer me puse a poner un disipador de un pentium 3 de tipo slot1 y cuando limpio la pasta termica que tiene el core en el nucleo y pongo el disipador bien atornillado y bien aislado de la placa la pongo en el ordenata y no sale la imagen, empieza a pitar el ordenador, es una mierdaaaaaaa, no vuelvo a poner mas dispadores .

  2. #2
    Vive aquí Avatar de Ferchu
    Ubicación
    Argentina-Buenos Aires-Capital Federal-Villa Devoto-Mi Casa.
    Mensajes
    641

    Predeterminado

    vaya mierda las club3d 9800SE, ayer me puse a poner un disipador de un pentium 3 de tipo slot1 y cuando limpio la pasta termica que tiene el core en el nucleo y pongo el disipador bien atornillado y bien aislado de la placa la pongo en el ordenata y no sale la imagen, empieza a pitar el ordenador, es una mierdaaaaaaa, no vuelvo a poner mas dispadores .

    Nunca mas pongas disipadores si no lo sabes poner...
    XP2600@2200mhz - 200 x 11 - 1.650 Vcore
    MSI K7N2G
    1x1024mb + 1x256mb-OCZ PC3200-2.5-3-3-11
    Nvidia Geforce 6800gs - 350/1000@390/1100

  3. #3
    Cuenta inhabilitada Avatar de Zulf!
    Mensajes
    228

    Predeterminado

    kitaste la pasta termica y pusiste el disipa encima del core sin volver a poner pasta?

  4. #4
    Novatill@
    Ubicación
    Gijon (Asturias)
    Mensajes
    34

    Predeterminado

    claro que puse pasta termica aun asi si no se la pones no quema al instante, lo que es un poco extraño es que el ventilador funciona y el disipador se calienta y mucho

  5. #5

    Predeterminado

    Cita Iniciado por Victor Hugo
    claro que puse pasta termica aun asi si no se la pones no quema al instante, lo que es un poco extraño es que el ventilador funciona y el disipador se calienta y mucho
    lo de los pitidos puede ocurrir porque no has introducido bien la tarjeta en el slot AGP o porque el cable del monitor no este introducido TOTALMENTE en el conector VGA...asi que quitala y prueba a introducirla de nuevo y comprueba tambien lo del cable del monitor...suerte...

  6. #6
    El señor de los forillos Avatar de Cancanico
    Ubicación
    Malaga
    Mensajes
    2,936

    Predeterminado

    La 9800 Se tiene separador metalico?...si es asi, lo que le habras quitado era una especie de "chicle" que tiene para cubrir el gran espacio que hay entre el disipador original y el core, este espacio tan grande es por ese separador. Prueba a quitarselo muy cuidadosamente con la punta de un cuchillo...no hace falta decir que tengas cuidado...ahora el disipador hara contacto completamente con el core de la Gpu. Si llegas a este punto has de tener cuidado, porque el separador es para proteger los pequeños elementos de encima de la Gpu (pequeñas resistencias), que si eres muy bestia y aprietas mucho, puedes romper.

    Lo de ahorrar esta muy bien...no se cuanto te habra salido el disipador (quiza ya lo tenias), pero por 18 euros en pc-box tienes el artic cooling vga silencer, que es grande de narices y no haces "bricolages arriesgados"...

    Otra puntualizacion mas, dices que le hicites taladros al dispador del P3...a ver si alguna viruta o polvillo de metal ha caido encima del pcb o gpu haciendo un pequeño contacto...desmonta, limpia todo bien y si era esto, reza por no haber tostado la tarjeta.

    Un saludo a todos.

    Pd: no me parece justo que por un "error" tuyo digas que la tarjeta es una mierda.

  7. #7

    Predeterminado

    seguro ke lleva el separador ese y por lo tanto no hace contacto el disipador de P3 y puedes hacer 2 kosas 1 facil y otra mas manitas.

    1. Fijate bien en la GPU y su separador toma medidas y lima la base de ese disipador para ke la parte central sobresalga y kepa dentro del separador y no kede por encima. (los puntos estan por kuestion de poder dibujar solo mira los --- , ___ y |

    --------__________-----------
    ___..........................___
    |....|____-------_____|....|

    2. La otra es kitar el separador(yo no lo haria xD)

    ---------------------------------
    ________---------_________

    Yo tengo metido el VGA Silencer de Arctic-cooling y estoy muy contento.

  8. #8
    El señor de los forillos Avatar de Cancanico
    Ubicación
    Malaga
    Mensajes
    2,936

    Predeterminado

    Que lote de limar no compadre ?

    Hombre...yo no es que te vaya a decir que quitar el separador esta exento de peligros...teniendo todos los cuidados del mundo puedes tener un accidente y te llevas una resistencia para alante...que es casi lo que me pasa a mi...que iba empujando con la puntita del cuchillo a lo largo del lateral, y derepente, se ve que cogio un sitio que el pegamento estaba mas debil y se me fue el cuchillo hasta el final del lateral y hacia alante, topando con una de las resitencias...macho, crei que me habia quedao sin tarjeta, me quede asi , zuto o muerte?...pero bueno, es muchimo mas sencillo que limar , ademas, yo lo que haria, en vez lo que hice yo (ahora que ya se como va), es meter la punta del cuchillo en cada una de las esquinas y hacer palanca...que sale casi solo, y si no lo hace le metes la llema del dedo y seguro que sale, de esta forma no tienes posibilidad de que se te escape el cuchillo.

    Un saludo a todos.

  9. #9
    Novatill@
    Ubicación
    Gijon (Asturias)
    Mensajes
    34

    Predeterminado

    muchas gracias por las sugerencias, pero ni aun poniendo el disipa original tira, a si voy a probar a ver si ma la cambian por otra ya que esta en garantia

  10. #10
    El señor de los forillos Avatar de Cancanico
    Ubicación
    Malaga
    Mensajes
    2,936

    Predeterminado

    Pues si no tira quiza hayas frito la gpu...de todas formas ten encuenta una cosa, que si quitaste el "chiche" ese que trae, estas en las mismas, al ponerle el original, solo con pasta termica, el hueco es muy grande y seguramente la pasta no llegue ni a tocar el core de la gpu...si la tarjeta tiene algun tipo de proteccion contra sobrecalentamiento, al no estar refrigerada (ya que el disipador no contacta), nada mas encender el ordenador, ni siquiera arranca la tarjeta...no se si me he explicado muy bien...pero bueno, lo mas sensato, es lo que tu dices, llevarla a la tienda y que la cambien...y reza porque no les de por mirar el disipa o que no vean nada raro...que si se dan cuenta que esa "manipulada" te la comes con papas.

    Un saludo a todos.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •