Página 2 de 2 PrimerPrimer 12
Resultados 11 al 15 de 15

Tema: ati 9100 128 por 103€ en pcbox, alguien la conoce?

  1. #11

    Predeterminado

    Prueva a mirar en www.compuke.net que si la tienen y ademas mas barata que la que deciis vosotros, tienen tienda en valencia y madrid.

  2. #12
    Novatill@
    Ubicación
    Barcelona (CATALUNYA)
    Mensajes
    8

    Predeterminado

    Bueno, yo tengo una de esas que son una "kaka", osea una Sapphire 9100 y ahora mismo la tengo a 275 mhz síncrona la memoria y el core. Le coloqué unos disipas a las memorias, le flasheé la Bios y va de cojo...

    Para ser una mierda de tarjeta, se deja overclockear bastante.

    Déjame a mi esta mi... de ATI\'s y píllate tu una "maravillosa" nVidia, que no me das ninguna "envidia", y valga la redundancia.

    Un saludo
    Abit KD7 Raid, Tbred A 1700+, All in Wonder Radeon, Seagate de 80 gb, Plextor CD-RW 40, DVD Toshiba, US Robotics 9003 ADSL router

  3. #13

    Predeterminado

    wenas, que tal anda esa club3d en cuanto a calidad 2d, 3d y de salida de tv?

    salud

  4. #14

    Predeterminado Pues a mi me va muy bien!!

    Que quieres que te diga, yo tengo la CLUB3D y me va de maravilla, no me da ningún problema, para nada, ni para conectarla a los dos monitores ni para meterle la salida a la television cuando me veo los DVD´s. En juegos en prinicipio, pues parece que tambien va bastante bien pixeada, osea, para mi, con ese precio de lo mejor que puedes encontrar.
    Un saludito

  5. #15

    Predeterminado

    buenas a todos.
    Yo me compré esa targeta (la ati 9100 128 en pxbox) pero la verdad no se si no están bien instalados los drivers o algo... que desde que la puse me han salido errores bastante veces.

    1ero al comprar todo el equipo ya me puse un monitor 15\'\' TFT ADi, pero al instalarlo, parecía que no me detectaba la targeta ya que cada vez que nchufaba todo el equipo, el monitor se autoconfiguraba pero se veía todo de un tono (a veces todo azulaceo, después rojo...)

    2o Hice la prueba del 3d mark 2001 y sólo me salieron 8750 puntos ( teniendo un pIV 2,4ghz 512ram) me dijeron por aquí que daba un rendimiento bastante pobre

    3º Hay unos juegos (me descargue uno de softonic de aviones, y probe el uFF) pero la pantalla se veia amarilla y muy brillante (está vexz no tenía en monitor tft sinó uno crt que funcionaba perfectamente)

    <Pues eso es todo. A ver si de aconsejarte alguien me podría resolver mis problemas. GRACIAS.

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •