Página 39 de 39 PrimerPrimer ... 293536373839
Resultados 381 al 388 de 388

Tema: Evolución de mi set... en el tiempo

  1. #381
    Con domicilio en Noticias3d.com Avatar de Cosita_ES
    Ubicación
    En la Tierra
    Mensajes
    5,122

    Predeterminado Re: Evolución de mi set... en el tiempo

    Cita Iniciado por kertsz Ver mensaje
    Tal como comente en el hilo de drivers de nVida, tengo problemas con el PC, que todavía no se de donde me vienen. Aunque la mosca que tengo ahora es si es por cosa del MSIA, creo que cuando no lo uso... o uso la VGA de stock no falla, tengo que estar una semana o dos sin perfil en el MSIA y probar.

    Lo poco que probé a meterle mano, subía a 2K si mucho problema, era estable jugando... el único problema es lo que arrastraba de atrás, petadas de Windows en el escritorio.

    Dadme unos días a ver si arreglo el problema este, y le meteré mano al core de la 1080Ti y a las memorias, pero sería perder el tiempo mientras no arregle dicho problema.

    Una cosa que te quería comentar eXteR, es curioso que me ha mejorado el frametime bastante... lo he notado al momento. Tanto es así, que por probar... puse otra vez la BIOS original (que tantos problemas me dio en su día)... e iba bien, ademas esa BIOS lleva OC, esta casi siempre a 1962Mhz, mientras que la founder se baja a 18xx.

    Curioso lo del frametime en serio.



    Si claro, el Accelero lo conecto a la VGA. Y el tema del backplate si que se conectaba al midplate (o eso creo, tampoco controlo los términos mucho).

    El único problema, es que el Accelero monta ese soporte por arriba, por lo que dudo que haya backplates compatibles.
    En su momento la gente ponía tuercas para poner el backplate, yo he llegado a tener el accelero con el anclaje de la 290, solo es probar los tornillos valgan.

    Enviado desde mi ONEPLUS A3003 mediante Tapatalk
    Be Quiet¡ Dark Base 900 Pro Rev.2//NZXT Hale90 750W//MSI X570 MEG ACE//AMD Ryzen 3800x//2x8GB G.Skill Trident Z DDR4 3600 15-15-15-35 1,35v//EVGA 1080 FTW//AOC 24G2U//Sound BlasterX AE-5+Woxter DL-410+Takstar Pro 82//Crucial P1 1TB+Kingspec M2 256GB//Drevo BlademasterTE Red//Logitech G403//Mando Xbox One

    Al rico agua

  2. #382
    El señor de los forillos Avatar de kertsz
    Ubicación
    Ourense
    Edad
    39
    Mensajes
    4,227

    Predeterminado Re: Evolución de mi set... en el tiempo

    Fliparéis con migo, soy un veleta... un día digo una cosa y otro otra jaja. Me paso en su día también con el X49 y el 4930K en el hilo de esas CPU.

    Pues nada, de stock la VGA y el PC acaba de petar, ya no se por donde tirar, desde que metí la ultima update del Windows el PC tiene reinicios aleatorios, si a alguien se le ocurre algo...

    (formatear no es una opción a priori).

  3. #383
    Con domicilio en Noticias3d.com Avatar de eXteR
    Ubicación
    Tarragona
    Edad
    38
    Mensajes
    7,077

    Predeterminado Re: Evolución de mi set... en el tiempo

    Cita Iniciado por kertsz Ver mensaje
    Una cosa que te quería comentar eXteR, es curioso que me ha mejorado el frametime bastante... lo he notado al momento. Tanto es así, que por probar... puse otra vez la BIOS original (que tantos problemas me dio en su día)... e iba bien, ademas esa BIOS lleva OC, esta casi siempre a 1962Mhz, mientras que la founder se baja a 18xx.

    Curioso lo del frametime en serio.
    Es normal, ahora no tienes problemas de throttling por temperatura. Si va estable de frecuencias menos problemas de picos vas a tener.

    Además que entiendo ir a mayor frecuencia, corrige posibles cuellos que tuviera la GPU por ir a frecuencias bajas.
    Ryzen 3900X - RL Custom (420+280) - MSI MEG X570 ACE - 16Gb gSkill FlareX 3600 CL16 - MSI RTX 2080Ti Lightning (RL Bykski)
    WD Black SN750 NVMe 1TB - Samsung 860 EVO 1TB - BeQuiet Straight Power 800W - MSI Optix MPG341CQR
    Phanteks Evolv X - Logitech G513- Logitech G403 - Sennheiser Game One -
    Edifier R1280DB

  4. #384
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    20,658

    Predeterminado Re: Evolución de mi set... en el tiempo

    El Throttling siempre es perjudicial, pues la gráfica intenta corregir bruscamente, aunque en un principio no lo parezca.

    Saludos
    Intel i7 6800K@4.3Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB (S.O.)/Crucial MX500 2TB (Juegos)/2x3TB Toshiba P300 (Escombro)
    MS-Tech X3 Crow/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    AMD R9 3900X/MSI B450 Gaming Plus MAX/32GB (2x16) DDR4 3200 G.Skill Aegis CL16/AMD Radeon HD6850 1GB/Seasonic S12III 550W
    Crucial P1 500GB
    //Intel i5 4460/Gigabyte Z97X-SLI/16GB (2x8) DDR3 1600 G.Skill CL9/Samsung 850 EVO 250GB/Seasonic G Series 550W


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  5. #385
    Con domicilio en Noticias3d.com Avatar de eXteR
    Ubicación
    Tarragona
    Edad
    38
    Mensajes
    7,077

    Predeterminado Re: Evolución de mi set... en el tiempo

    Cita Iniciado por kertsz Ver mensaje
    Fliparéis con migo, soy un veleta... un día digo una cosa y otro otra jaja. Me paso en su día también con el X49 y el 4930K en el hilo de esas CPU.

    Pues nada, de stock la VGA y el PC acaba de petar, ya no se por donde tirar, desde que metí la ultima update del Windows el PC tiene reinicios aleatorios, si a alguien se le ocurre algo...

    (formatear no es una opción a priori).
    Algo de RAM?

    Si tienes instalados los drivers del chipset de AMD, probaría a desinstalaros. A mi me dieron problemas en este aspecto.
    Ryzen 3900X - RL Custom (420+280) - MSI MEG X570 ACE - 16Gb gSkill FlareX 3600 CL16 - MSI RTX 2080Ti Lightning (RL Bykski)
    WD Black SN750 NVMe 1TB - Samsung 860 EVO 1TB - BeQuiet Straight Power 800W - MSI Optix MPG341CQR
    Phanteks Evolv X - Logitech G513- Logitech G403 - Sennheiser Game One -
    Edifier R1280DB

  6. #386
    El señor de los forillos Avatar de kertsz
    Ubicación
    Ourense
    Edad
    39
    Mensajes
    4,227

    Predeterminado Re: Evolución de mi set... en el tiempo

    Cita Iniciado por eXteR Ver mensaje
    Algo de RAM?

    Si tienes instalados los drivers del chipset de AMD, probaría a desinstalaros. A mi me dieron problemas en este aspecto.
    Me pasaba con las Trident Z, y la fecha en que las monte andaba ahí ahí ¿sabes?... pero es que con las nuevas las NEO me pasa también, por lo que no creo. De todos modos aun hoy me pasaron un Prime95 Blend de 15horas (tenía ganas también de saber como respondía el H100X con el 3700X en una prueba seria que no lo testara todavía) por lo que a expensas de pasar un memtest dudo que sea el problema.

    Pondría la mano en el fuego de que todo vino con la update de Windows, pero formatear para que me siga pasando no es una opción e instalar una versión anterior tampoco tenia pensado, no se.

    ¿Que te hacían exactamente los drivers de AMD?

  7. #387
    Con domicilio en Noticias3d.com Avatar de eXteR
    Ubicación
    Tarragona
    Edad
    38
    Mensajes
    7,077

    Predeterminado Re: Evolución de mi set... en el tiempo

    Cita Iniciado por kertsz Ver mensaje
    Me pasaba con las Trident Z, y la fecha en que las monte andaba ahí ahí ¿sabes?... pero es que con las nuevas las NEO me pasa también, por lo que no creo. De todos modos aun hoy me pasaron un Prime95 Blend de 15horas (tenía ganas también de saber como respondía el H100X con el 3700X en una prueba seria que no lo testara todavía) por lo que a expensas de pasar un memtest dudo que sea el problema.

    Pondría la mano en el fuego de que todo vino con la update de Windows, pero formatear para que me siga pasando no es una opción e instalar una versión anterior tampoco tenia pensado, no se.

    ¿Que te hacían exactamente los drivers de AMD?
    Me dieron algun pantallazo azul y reinicio.
    Ryzen 3900X - RL Custom (420+280) - MSI MEG X570 ACE - 16Gb gSkill FlareX 3600 CL16 - MSI RTX 2080Ti Lightning (RL Bykski)
    WD Black SN750 NVMe 1TB - Samsung 860 EVO 1TB - BeQuiet Straight Power 800W - MSI Optix MPG341CQR
    Phanteks Evolv X - Logitech G513- Logitech G403 - Sennheiser Game One -
    Edifier R1280DB

  8. #388
    El señor de los forillos Avatar de kertsz
    Ubicación
    Ourense
    Edad
    39
    Mensajes
    4,227

    Predeterminado Re: Evolución de mi set... en el tiempo

    Cita Iniciado por eXteR Ver mensaje
    Me dieron algun pantallazo azul y reinicio.
    Los he sacado, ojala sea eso por que me tiene frito que se me apague así el PC por las buenas.

Página 39 de 39 PrimerPrimer ... 293536373839

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •