Página 7 de 7 PrimerPrimer ... 34567
Resultados 61 al 62 de 62

Tema: Wasteland 2

  1. #61
    Con domicilio en Noticias3d.com Avatar de Estoyencrysis
    Mensajes
    7,579

    Predeterminado Re: Wasteland 2

    Cita Iniciado por Dralexandor Ver mensaje
    Está en Game a 19,95€ la ranger ed. con todo esto:
    - Caja plegable con 2-3 DVD
    - Edición estándar incluída
    - Manual impreso
    - Insignia de los Rangers
    - Mapa
    - Banda Sonora en un disco
    - Clave para Wasteland 1
    - Novela digital y libro de arte
    https://www.game.es/VIDEOJUEGOS/ACCI...-RANGER/104905
    Puf, pinta bien...
    i7 4790K + Cooler Master Hyper 412S +Gigabyte Z97X GAMING 5 + HyperX Savage 16 GB + Crucial M4 256GB SSD SATA3 + 1 Samsung 7200 1TB + un Thosiba 7200 3TB y un Kingston ssd 500Gb +Gigabyte Aorus RX 570 4gb @1450/2100 + Corsair TX650W, todito metido en unaFractal Design Arc Midi. Controlado por un Logitech G15 y un Logitech G502 Proteus Spectrum y visto en un Dell U2415. Ah y el Wentanas 10 muy pro de sistema operativo.
    Por cierto ¿Cómo hago para que salga de nuevo el apoya-vasos que estaba en mi ordenador?

  2. #62

    Predeterminado Re: Wasteland 2

    Refloto el hilo !

    Me quiero meter en este RPG pero tengo problemas gráficos, os resumo mi equipo:
    Es un portátil ya con sus años, un i7 de bajo consumo pero que puede llegar a 3000Mhz (2 nucleos, 4 procesos), 10Gb RAM, SSD, grafica integrada HD4000 y dedicada nvidia GT620M (1Gb)

    Con este modesto equipo me da para algún RPG y poco más, lo se, pero me pasa algo raro...

    Estoy intentando con el Wasteland 2 DC y forzando la dedicada o yendo por la integrada me da los mismos FPS...para que sea decente lo tengo a 720p y máximo con ambas gráficas me da unos 27fps, la diferencia que la dedicada da mejor detalle en los gráficos. Lo compruebo con el HWMonitor y la gráfica que esta funcionando es la correcta... A 1080p ni pensarlo que con ambas gráficas me da valores de 13fps

    La nvidia al ser tecnología Fermi ya no tiene soporte de drivers y la tengo con el último que fue el 391.35. A parte en el panel de control de nvidia la tengo configurada para que no me active AA, ni otros filtros, no CUDA, ni sincronización vertical. Comprobado que no hay problemas de Throttle ya que lo abro una vez cada 6 meses y repaso pasta térmica y disipadores (está muy cuidado).
    Todo esto conectado a la corriente y con la gráfica a full energy.

    He probado forzando OpenGL y directX 9 en ambas gráficas me da los mismos resultados que al principio...

    Si fuerzo solo usar la dedicada en el HWMonitor me da valores normales de uso de la GPU...si uso solo la integrada los valores de monitorización son extraños con un uso de GPUs mixto.

    Si es verdad que parece que gano un par de FPS usando la dedicada (no lo esperado, un poco menos) y que los menús van mas fluidos (se agradece al ser un RPG). Para llegar a los actuales 27 FPS de media debo sacrificar resolución y sombras. Quizás saldrá algún parche....

    Mi pregunta es....como es posible que con ambas gráficas me de casi la misma cifra de FPS...entiendo que mi dedicada aunque sea antigua debería ser por lo menos x2 potente que la integrada...

    Querria aportar que hablando de RPGs, juegos más actuales y en teoria mas demandantes de potencia gráfica me dan mejores FR, el ATOM me va a 60 fps en 720p y casi 30 a 1080p y el pillars of eternity a 40 en 720p y a 27 en 1080p

    Quizás tenga que dejar el Wasteland 2 para cuando tenga mejor equipo...

    Un saludo
    Última edición por mmc_meneses; 13/10/2020 a las 22:39
    Imagen suprimida por ImagesHack.

Página 7 de 7 PrimerPrimer ... 34567

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •