Página 1 de 5 12345 ÚltimoÚltimo
Resultados 1 al 10 de 44

Tema: Problema con la 7850 OC 2GB

  1. #1

    Predeterminado Problema con la 7850 OC 2GB

    Buenas noches a todos.
    Lo primero pedir disculpas por esta pregunta, pues veo que ya tienen un post referido a este problema.
    Lo primero describir el problema: Tras un tiempo jugando la pantalla se bloquea ( por lo general parece que la pantalla deja de recibir conexión y el sonido entra en un loop).
    Por si leéis esto y me ayudáis voy a describir mi situación.
    El PC esta montado de hace 6 o 7 días e instale los drivers de la placa base y tan tranquilo podía jugar con la gráfica integrada en el procesador.
    Ayer me llego la gráfica, una 7850 OC de 2 GB y tras ponerla me puse a darla caña.
    Mi primer problema era con la conexión.
    Si ponía el HDMI la imagen se veía mal y no ocupaba la totalidad de la pantalla. Por los 4 lados hay bordes negros.
    Si pongo el DVI no hay problema, pero si enciendo asi el ordenador no obtengo imagen hasta que el proceso de arranque no llega a justo el inicio de windows ( si quiero meterme en la bios no puedo a menos que me pase todo el proceso de arranque dando al F2).
    Como he leído en el post que hay un poco mas arriba, la remesa de gráficas de la serie 7XXX esta dando problemas.
    Ahora mi pregunta es:
    Si como he visto, puedo jugar sin problemas a juegos con la gráfica del procesador sin tener conectada la gráfica y los problemas tan solo llegan al conectar la gráfica... eso descarta problemas en la placa base o en cualquier otro componente?
    También he pensado en que sea problema de la fuente de alimentación, pero no tendría que haber problema pues al configuración del pc lo he cogido de este mismo foro y con 600W para lo que tengo no hay problema.

    Y con esto, simplemente pregunto... Vosotros también pensáis que el problema reside en la gráfica?
    De ser así ¿ tendría que enviar la gráfica a PCcomponentes?
    Gracias y perdón por la impaciencia.

  2. #2
    Cuenta inhabilitada
    Mensajes
    2,368

    Predeterminado Re: Problema con la 7850 OC 2GB

    Hiciste algo de OC a la gráfica? tienes el micro oceado y es completamente estable 100% seguro?

    Si todo está correcto pinta que la gráfica está defectuosa. Me resulta llamativo pues yo tengo una HD7850 2gb y bien estrujada y no me está dando ningún tipo de problema. ;(

  3. #3
    Vive aquí Avatar de Chupulun
    Ubicación
    Oblivion
    Mensajes
    651

    Predeterminado Re: Problema con la 7850 OC 2GB

    Revisa lo que te han dicho, si todo esta bien es posible que tengas una vga defectuosa, tienes que tramitar la RMA para que la cambien!
    i5 2500k @4.2Ghz| Gigabyte GA-Z77X-D3H| Corsair vengance 2x4 1600mhz| Disco Duro 1TB WD | Thermaltake Commander | Logitech G9x | Rosewill HIVE Series 750W | Gigabyte 7870HD

  4. #4

    Predeterminado Re: Problema con la 7850 OC 2GB

    Por partes.

    Lo de por HDMI y bordes negros tiene solución fácil: entra al Catalyst -> Mis paneles planos digitales -> Opciones de escalado y llévalo al máximo de Sobreexploración, te quedará la pantalla como siempre.

    ¿Qué placa base tienes? Porque a mí me pasan cosas parecidas, es decir, si le pongo a la Bios en mi P8Z77-V LX que ejecute desde la PCI-E, me sale la pantalla en negro y debo de ejecutar por la GPU, pero en cambio si pongo AUTO si va bien. Me pasa lo mismo si directamente pongo GEN3 en vez de AUTO. Esto último no es cosa de gráfica porque ya me pasaba con la anterior, sino cosa de Placa y Bios.

  5. #5

    Predeterminado Re: Problema con la 7850 OC 2GB

    Muchas gracias por las respuestas.

    El procesador esta tal y como lo compre. Estable es, hoy ha estado 4 horas haciendo un renderizado por blender y sin ningún problema, mas las 2 horas que he estado jugando y toda la mañana hasta ahora que lo he dejado encendido para ver si se quejaba.
    He probado a poner la gráfica en otro slot por si acaso y ha reinstalar todos los controladores de nuevo por si acaso.
    El tema de la imagen con bordes esta solucionado. Mi placa es una asrock Z77 Pro 3
    Me han respondido los de PCcomponentes diciendo que perdón por las molestias y que les envié la gráfica y que la dan un vistazo.
    Saludos y gracias a todos de nuevo!
    Última edición por chamainu; 14/11/2012 a las 09:55

  6. #6

    Predeterminado Re: Problema con la 7850 OC 2GB

    No se si tu placa tiene mas slots de PCI-E 3.0, pero colócala en el que sea PCI-E 3.0, es mejor, para aprovechar bien la gráfica, aunque respecto a PCI-E 2.0 es poco.

    Con lo que te dije, se solucionará lo de los bordes seguro. Yo tengo esa gráfica de hace pocos días e igual que tu me trabé, investigando por mi cuenta llegué a eso y lo solucioné.

    Mis problemas ahora, son de Bios y PCI-E 3.0, como especifiqué mas arriba, pero nadie me ha dado solución . A ver si puedo probar un juego que pida gráficos para ver si sube hasta PCI-E 3.0

  7. #7

    Predeterminado Re: Problema con la 7850 OC 2GB

    Creo que voy a tener que entonar el mea culpa.
    Mi placa tiene dos puertos parecidos.
    Uno es el PCI - E 3.0 y luego otro igual que deduzco que es para poner una segunda gráfica y hacer crossfire o como se llame.
    El problema es que llevo tropecientos mil años sin montar un pc y no estaba al tanto de ello.
    He puesto la grafica en el puerto donde pone expresamente PCI - E3.0 y llevo media hora sin ningun problema.
    No solo eso, si no que al poner el catalyst me salen las opciones de la gráfica, asi como ventiladores y todo lo demas.
    Resumen de la situacion, la culpa en principio ha sido mia.
    Supongo que al no estar donde tenia que estar el pc se volvia charumba perdido.
    Gracias a todos por el tiempo y saludos

  8. #8

    Predeterminado Re: Problema con la 7850 OC 2GB

    Cita Iniciado por chamainu Ver mensaje
    Creo que voy a tener que entonar el mea culpa.
    Mi placa tiene dos puertos parecidos.
    Uno es el PCI - E 3.0 y luego otro igual que deduzco que es para poner una segunda gráfica y hacer crossfire o como se llame.
    El problema es que llevo tropecientos mil años sin montar un pc y no estaba al tanto de ello.
    He puesto la grafica en el puerto donde pone expresamente PCI - E3.0 y llevo media hora sin ningun problema.
    No solo eso, si no que al poner el catalyst me salen las opciones de la gráfica, asi como ventiladores y todo lo demas.
    Resumen de la situacion, la culpa en principio ha sido mia.
    Supongo que al no estar donde tenia que estar el pc se volvia charumba perdido.
    Gracias a todos por el tiempo y saludos
    Me auto responde diciendo que nada. Ha durado 40 minutos y se ha ido de nuevo con el battlefield 3

  9. #9

    Predeterminado Re: Problema con la 7850 OC 2GB

    ¿Pero que le pasa? ¿Arreglaste lo de los bordes negros?

    ¿Probaste a reinstalar todo desde 0? A veces quedan registros anteriores y no va bien... y un formateo es interesante.

  10. #10

    Predeterminado Re: Problema con la 7850 OC 2GB

    Bueno, he puesto la gráfica a trabajar a máximo rendimiento y a los 5 minutos se bloquea todo. Ni si quiera se apaga, simplemente se bloquea.
    Si pongo el assasins creed va de lujo y no tiene problema alguno, pero si pongo algo mas potente peta y si con atitools pongo al 100% la gráfica también se peta.
    Deduzco con esto que algo no va bien y que lo mejor es que la envié a garantía
    Última edición por chamainu; 14/11/2012 a las 13:58

Página 1 de 5 12345 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •