Resultados 1 al 4 de 4

Tema: Problema Auriculares Ozone Oxid

  1. #1

    Predeterminado Problema Auriculares Ozone Oxid

    Buenas! Pues mi problema es el siguiente.. el caso es que en mi ordenador antiguo con windows 7 enchufaba los cascos que van por usb y me los detectaba/instalaba drivers automaticamente etc.
    Y bueno me monte el pc nuevo hace poco y al conectarlo a cualquier puerto usb hace el ruidito de que está conectado pero no se oye nada por los cascos, es más, en el mando de volumen y tal
    aparece una lucecita que cuando no estan instalados los drivers está naranja, y en mi caso nada mas enchufarlo está verde.. alguien tiene idea de porque? : /

  2. #2

    Predeterminado Re: Problema Auriculares Ozone Oxid

    Se me olvido comentar que ahora mismo tengo instalador windows vista x64, por si tubiera algo que ver...

  3. #3
    Sin vida social Avatar de Vito Corleone
    Ubicación
    Corleone
    Edad
    27
    Mensajes
    299

    Predeterminado Re: Problema Auriculares Ozone Oxid

    El tema de drivers y compatibilidad es mejor en Windows 7 en general que en Vista, puede ser por eso, has mirado si el fabricante te facilita unos drivers para descargar?

  4. #4

    Predeterminado Re: Problema Auriculares Ozone Oxid

    sí he mirado y no los hay, pero anoche ya lo solucione el caso es que tengo predeterminar por donde reproducir el audio, si por la tarjeta de sonido o por el usb..

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •