Resultados 1 al 7 de 7

Tema: Problemas Corsair Link

  1. #1

    Predeterminado Problemas Corsair Link

    Muy buenas,

    Después de unos días volviéndome loco porque el led del HDD no paraba de leer cada 2 segundos descubrí y el problema por lo visto lo produce el software de Corsair Link. El disco duro esta siempre escribiendo, cada segundo mas o menos. He estado leyendo en el foro de Corsair pero no me ha quedado muy clara la solución, por lo visto tiene que ver con el proceso Sierra.

    A alguno le pasa lo mismo?

    Tengo el H100i, con placa Asis Maximus V Formula y fuente NZXT 650w.

    Gracias

  2. #2

    Predeterminado Re: Problemas Corsair Link

    Yo tambien tengo el mismo problema pero no creia que podria ser de eso.Y como se puede solucionar eso?Ayuda por favor!!!
    I7 4770k@stock // Corsair H100i // Asus Maximus VII Hero // Kingston Hyperx Savage Red 1866mhz // Asus GTX 970 Strixx oc // Samsung 850 pro series 256gb + Seagate 1tb + WD 4tb // OCZ ZX Series 1000W 80 Plus Gold // Aerocool Aero 800 Black Edition // Logitech G19 + Logitech G9X + Logitech G933 // Asus VG248QE

  3. #3

    Predeterminado Re: Problemas Corsair Link

    Pues yo me he vuelto loco hasta que lo e descubierto y luego buscando resulta que es bastante normal, en el foro de Corsair hay bastantes temas abiertos con esto y algunos ponen algunas cosas para intentar solucionarlo pero quería saber si alguno le pasaba lo mismo y lo había solucionado porque yo lo he desisntalado porque me ponía nervioso xD y algunos dicen que hasta que no haya actualización del software de Corsair no se va a solucionar.

    @markel7: tu que fimware tienes? prueba a desisntalarlo y verás el cambio inmediatamente

  4. #4

    Predeterminado Re: Problemas Corsair Link

    La version del corsair link es la 2.2.0 y la de el h100i 1.0.4.Espero que se solucione rapido.De momento hare lo que dices,lo desinstalare asta que salga algo nuevo.
    Gracias
    I7 4770k@stock // Corsair H100i // Asus Maximus VII Hero // Kingston Hyperx Savage Red 1866mhz // Asus GTX 970 Strixx oc // Samsung 850 pro series 256gb + Seagate 1tb + WD 4tb // OCZ ZX Series 1000W 80 Plus Gold // Aerocool Aero 800 Black Edition // Logitech G19 + Logitech G9X + Logitech G933 // Asus VG248QE

  5. #5

    Predeterminado Re: Problemas Corsair Link

    Ahora me a surgido una duda.Yo tengo instalado el corsair link en el ssd y creo recordar que es malo que se este escribiendo todo el rato en este tipo de discos.Si quiero mantener el programa instalado es mas recomendable que lo quite del ssd y lo ponga en un hdd normal no?
    I7 4770k@stock // Corsair H100i // Asus Maximus VII Hero // Kingston Hyperx Savage Red 1866mhz // Asus GTX 970 Strixx oc // Samsung 850 pro series 256gb + Seagate 1tb + WD 4tb // OCZ ZX Series 1000W 80 Plus Gold // Aerocool Aero 800 Black Edition // Logitech G19 + Logitech G9X + Logitech G933 // Asus VG248QE

  6. #6
    El señor de los forillos
    Ubicación
    Sant Pere de Ribes, Catalunya
    Edad
    60
    Mensajes
    3,167

    Predeterminado Re: Problemas Corsair Link

    Hola, si que es verdad lo que ponen en el foro de corsair, yo desde que lo instale, no puedo usar la extracción segura, ya que me dice siempre unidad en uso en cualquier USB, y siempre veo que el programa sierra usa muchos recursos, sin duda lo deshabilitare, ya que he leido que la bomba recuerda la ultima configuracion aunque ese programa no este activo.
    Marcel Garcia
    LG 49UJ620V, Yamaha RX-V667, DS918+,Nvidia Shield TV pro 2019, Pure Acoustics Romba RB6, Jamo sub200

  7. #7

    Predeterminado Re: Problemas Corsair Link

    Cita Iniciado por markel7 Ver mensaje
    Ahora me a surgido una duda.Yo tengo instalado el corsair link en el ssd y creo recordar que es malo que se este escribiendo todo el rato en este tipo de discos.Si quiero mantener el programa instalado es mas recomendable que lo quite del ssd y lo ponga en un hdd normal no?
    Muy buenas, yo también lo tenía instalado el el SSD pero el problema de lectura me afectaba al HDD normal, ya que es el que hacia el ruido. Yo tengo el fimr 1.0.5 así que parece que el problema es del programa.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •