Página 146 de 146 PrimerPrimer ... 4696136142143144145146
Resultados 1,451 al 1,454 de 1454

Tema: MSI GX70 ( Hilo Oficial )

  1. #1451

    Predeterminado Re: MSI GX70 ( Hilo Oficial )

    ahhhh

    pues depende del modelo, habría que mirar si se puede desconectar fisicamente...

    Cita Iniciado por jactaest Ver mensaje
    Para el tema de los drivers, he visto en otro foro inglés la única solución fácilmente replicable que me ha funcionado a mi en las últimas 3 actualizaciones de drivers:

    Pasos 1 a 4 no necesarios per MUY recomendables:

    1. Antes de empezar, borrar todo el contenido en C:\AMD
    80
    2. Ir al Panel de Control - Programas - Desinstalar y desinstalar AMD Quick Stream, NO reiniciar y desinstalar a continuación el AMD Install Manager, y ahora sí, reiniciar.

    3. Después de reiniciar, desactivar el antivirus.

    4. Ejecutar la herramienta de desinstalación y limpieza de AMD como administrador (AMD Clean Uninstall Utility), reiniciar cuando haya terminado de limpiar.

    5. Ejecutar los últimos drivers como administrador y click en "Instalar", en este caso: non-whql-win10-64bit-radeon-software-crimson-relive-16.12.2-dec19.exe (Crimson Relive 16.12.2). Después de la extracción, el instalador nos dará el típico error diciendonos que no puede continuar porque la Radeon HD 8650G no es compatible. A continuación, cancela la instalación y cierra el instalador. Hay que ir a "C:\AMD\non-whql-win10-64bit-radeon-software-crimson-relive-16.12.2-dec19\Packages\Drivers\Display\WT6A_INF" y encontrar el archivo "C0309270.inf". Click derecho en dicho archivo y lo instalamos, después de un ratito nos dirá que la instalación se ha completado, le damos a OK, pero NO reiniciamos todavía.

    6. Ejecutamos ahora los drivers Crimson 16.2.1 Beta como administrador y los instalamos, "non-whql-64bit-nieg-radeon-crimson-16.2.1-win10-win8.1-win7-feb27.exe". Se puede instalar todo, pero recomiendan no instalar la aplicación "AMD Gaming Evolved", por afectar al rendimiento. Cuando termine, quitamos el tick en "actualizar automáticamente drivers" y, ahora sí, reiniciamos.

    Si nos dirigimos a "Administrado de dispositivos" veremos como la HD8650G tiene los drivers correspondientes a los 16.2.1, mientras que la HD8970M tiene los correspondientes a los 16.12.2. Con este proceso se consigue además que tanto la configuración de Radeon como la "Configuración adicional de Radeon" funcionen.

    Un saludo, y espero que esto le sirva a alguien!
    Tuve problemas con este método, seguí este otro y tengo instalados los 17.12.1 para la 7980m y los 15.3 para la integrada con los programas de configuración de radeon funcionando.

    https://www.youtube.com/watch?v=MY6gL9PoZL0&t=39s


    viene explicado en el video y en la descripción del video, espero que os sirva de ayuda, un saludo!!
    Última edición por ElAvispao; 13/01/2018 a las 10:22

  2. #1452

    Predeterminado Re: MSI GX70 ( Hilo Oficial )

    Nunca le había hecho OC a mi 5750ES y me puse a probar y se me queda estable 4.0Ghz@1,26v dandome mas de 4846 en passmark.

    Lo hice con el script de consolero4ever, solo dura hasta que reinicias el ordenador, es siempre asi? o es algun problema con el windows 10?

    Cita Iniciado por reisabas Ver mensaje
    Avispado aquí tienes la solución a lo del sonido

    https://www.youtube.com/watch?v=QpysLrEDYD8



    No me puedo creer que haya pedido un procesador para nada, espero que la foto de la tienda no sea la real porque en la descripción pone que es ES ,sobreimpreso en la foto también pone ES, incluso en una votación de un comprador dice textualmente



    Envío China Post Registered Air Mail (中国邮政挂号小包)
    AMD 5750 m ES funciona bien, enviado grandes. retroalimentación positiva, recomendar esta empresa.18 Aug 2016 07:41



    Aunque lo que pone en la foto es QS/ES y parece ser que QS es Qualification Sample ,que creo que es casi como el definitivo sin poder hacer OC y ya me da que pensar
    Cuento los días para ver que me encuentro.
    No era ese el programa que decía yo, el que yo digo es el THX Truestudio pro, que era el que usaba para el sonido, el subwoofer que tiene en la base no me suena desde que me pasé a windows 10, sigue teniendo muy buen sonido pero no como antes, no se si ese programa incluia los drivers para el 2.1, que sería el sistema original del portatil. No encontré informaicón por ahi sobre el tema.

    Tu usas el sonud blaster cinema y te funciona el altavoz de abajo? aunque ha pasado muchisimo tiempo...

    A ver si alguien sabe algo del tema

  3. #1453

    Predeterminado Re: MSI GX70 ( Hilo Oficial )

    Hola! Con este portatil hasta el final! Windows 10 ,16gb Ram 1866mhz, SSD y micro subiendolo hasta 4,1 ghz

    Lo de los drivers yo los hago al revés, tengo los últimos Adrenalin edition.

    Primero instalo el paquete completo de los últimos drivers de AMD en este caso los adrelanin , y despúes desde administrador de dispositivos pongo los NIEG de la 8650m

    Con este método debo sustituir manualmente un fichero dll para que me funcione las radeon settings

    Lo que me da error es aplicaciones nativas de APP de Microsoft tipo trailers de la tienda microsoft se cuelga a pantalla completa, esto era un bug de las Nieg, pero no sabría que sustituir para que me vaya bien.

    El altavoz lo acabo de comprobar y me funciona perfectamente el de los bajos, el creative cinema arranca con el equipo y esta activo funcionando, pero si lo intento abrir desde la bandeja de entrada para tocar algún parametro muchas veces se congela, creo que es normal ya que no es 100% compatible con Windows 10 y estaba el Sound Blaster Cinema 2 o incluso 3 pero creo recordar que no funcionaban con la tarjeta de sonido de nuestro portatil.

    Hasta cuanto sube tu micro? A mí con 4,2ghz ya me falla, le puedo meter hasta 4,1 ghz y 1,35v no me atrevo a meterle más voltaje para probar los 4,4ghz, en iddle
    lo tengo a 40º y en full a 95º ,lo que no intento en situaciones límite de carga gráfica y overclock,que no llegue nunca a 100º tanto integrada como grafica ambos no deberían llegar a 100º y como límite sin forzarlo demasiado entiendo sin pasarse de 90º sería lo recomendable.
    Última edición por reisabas; 12/01/2018 a las 20:36

  4. #1454

    Predeterminado Re: MSI GX70 ( Hilo Oficial )

    Cita Iniciado por reisabas Ver mensaje
    Hola! Con este portatil hasta el final! Windows 10 ,16gb Ram 1866mhz, SSD y micro subiendolo hasta 4,1 ghz

    Lo de los drivers yo los hago al revés, tengo los últimos Adrenalin edition.

    Primero instalo el paquete completo de los últimos drivers de AMD en este caso los adrelanin , y despúes desde administrador de dispositivos pongo los NIEG de la 8650m

    Con este método debo sustituir manualmente un fichero dll para que me funcione las radeon settings

    Lo que me da error es aplicaciones nativas de APP de Microsoft tipo trailers de la tienda microsoft se cuelga a pantalla completa, esto era un bug de las Nieg, pero no sabría que sustituir para que me vaya bien.

    El altavoz lo acabo de comprobar y me funciona perfectamente el de los bajos, el creative cinema arranca con el equipo y esta activo funcionando, pero si lo intento abrir desde la bandeja de entrada para tocar algún parametro muchas veces se congela, creo que es normal ya que no es 100% compatible con Windows 10 y estaba el Sound Blaster Cinema 2 o incluso 3 pero creo recordar que no funcionaban con la tarjeta de sonido de nuestro portatil.

    Hasta cuanto sube tu micro? A mí con 4,2ghz ya me falla, le puedo meter hasta 4,1 ghz y 1,35v no me atrevo a meterle más voltaje para probar los 4,4ghz, en iddle
    lo tengo a 40º y en full a 95º ,lo que no intento en situaciones límite de carga gráfica y overclock,que no llegue nunca a 100º tanto integrada como grafica ambos no deberían llegar a 100º y como límite sin forzarlo demasiado entiendo sin pasarse de 90º sería lo recomendable.

    Que bueno!!!

    Maquinón nuestro gx60.

    Lo del OC, pues no se bien hasta donde sube, no se lo había hecho nunca, a 4.0@1,26v creo que es estable, aunque no lo usé para jugar, con el sobremesa al portatil le doy menos uso... aún así le puse un programa de estres, creo que el de Aida64 y se quedaba en unos 80ºC

    Muchas gracias por lo del sonido, instalaré el sound blaster cinema!!!

    Yo lo tengo con 8Gb de RAM y SSD desde el principio.

    La maquina rinde bastante bien a dia de hoy

    Los drivers... pues el sistema que seguí me pareció sencillo y me siguió funcionando todo perfectamente, edité el post donde lo decía porque no me había quedado puesto el video de youtube, tmpoco tengo que cambiar ningún dll.

    Lo del sonido, pues me pasa que el otro dia le puse unos auricualres y estaba todo el rato, "altavoces conectados... altavoces desconectados.." asi todo el rato, probaré con otros, será algo de hardware.

    Un saludo y a seguir dandole caña!!!

Página 146 de 146 PrimerPrimer ... 4696136142143144145146

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •