Página 2 de 2 PrimerPrimer 12
Resultados 11 al 18 de 18

Tema: Problema con OC a 2500k

  1. #11

    Predeterminado

    no sabía lo de que iba perdiendo segun los cores gracias! voy a probar lo que dice kikivaj gracias a ambos!

    Enviado desde mi GT-I9300 usando Tapatalk 2

  2. #12

    Predeterminado

    he probado lo que me ha comentado kikivaj y nada sigue igual

    Enviado desde mi GT-I9300 usando Tapatalk 2

  3. #13
    Vive aquí
    Ubicación
    Barcelona
    Edad
    41
    Mensajes
    510

    Predeterminado Re: Problema con OC a 2500k

    El sobrevoltaje PLL Interno ponlo deshabilitado que no hace falta segun me han dicho a mi para menos de 4,6Ghz.

    Un saludin!
    Asus Sabertooth Z77 / i7 4770K @ 4.3Ghz / Corsair Dominator Platinum 16GB DDR3 1866 CL9 / EVGA GTX Titan Black 1300/7200 / SSD Crucial 750GB X2 + Samsung 860 1 TB / Caja Corsair 570X Crystal / Corsair AX860 / Corsair K70 RGB MK2 / Logitech G500s / RL Kit H100i / Monitor Benq 2420Z 144Hz

  4. #14
    Vive aquí
    Ubicación
    Barcelona
    Edad
    41
    Mensajes
    510

    Predeterminado Re: Problema con OC a 2500k

    Cita Iniciado por Kivivaj Ver mensaje
    Hola desactiva el c3 y c6, tambien quita el turbo y fija el multiplicador a 45

    Enviado desde mi GT-I9100 usando Tapatalk 2
    Porque es mejor tener el turbo desactivado y fija el multi??? Es que es una duda que siempre he tenido! xDDDD
    Asus Sabertooth Z77 / i7 4770K @ 4.3Ghz / Corsair Dominator Platinum 16GB DDR3 1866 CL9 / EVGA GTX Titan Black 1300/7200 / SSD Crucial 750GB X2 + Samsung 860 1 TB / Caja Corsair 570X Crystal / Corsair AX860 / Corsair K70 RGB MK2 / Logitech G500s / RL Kit H100i / Monitor Benq 2420Z 144Hz

  5. #15
    Cuenta inhabilitada
    Mensajes
    159

    Predeterminado Re: Problema con OC a 2500k

    Yo he encontrado estabilidad en OC que no conseguia con el modo turbo y offset, en juegos se me cerraban dejando de funcionar y a veces no detectaba el teclado hasta pasados 3 minutos. Teniendo en cuenta que el consumo es casi el mismo y las temperaturas solo suben 1-2 grados. Al final termine loco de probar y formatear el windows 7 hasta que di con un buen OC estable.

    Mi antiguo 2500k hacia 4200 con 1.32v y 4600 con 1.44v si te sirve de referencia. Mira un consejo es que lo dejes a 4200 que no esta nada mal.

  6. #16

    Predeterminado Re: Problema con OC a 2500k

    Cita Iniciado por Kivivaj Ver mensaje
    Yo he encontrado estabilidad en OC que no conseguia con el modo turbo y offset, en juegos se me cerraban dejando de funcionar y a veces no detectaba el teclado hasta pasados 3 minutos. Teniendo en cuenta que el consumo es casi el mismo y las temperaturas solo suben 1-2 grados. Al final termine loco de probar y formatear el windows 7 hasta que di con un buen OC estable.

    Mi antiguo 2500k hacia 4200 con 1.32v y 4600 con 1.44v si te sirve de referencia. Mira un consejo es que lo dejes a 4200 que no esta nada mal.
    Intentaré afinar más el voltaje a 4200 o 4300 y lo dejare quieto hasta que cambie de plataforma porque no merece la pena el cambio a ivi no?

  7. #17
    Cuenta inhabilitada
    Mensajes
    159

    Predeterminado

    Yo opino sinceramente que no.

    Enviado desde mi GT-I9100 usando Tapatalk 2

  8. #18
    Master Avatar de Pyramid Head
    Ubicación
    Silent Hill
    Edad
    28
    Mensajes
    1,190

    Predeterminado Re: Problema con OC a 2500k

    No te recomiendo ni ivy/haswell, tienes procesador para rato, la verdad que intel en rendimiento hubo poca mejora desde SB hasta Haswell...
    Desde mi lugar pronto cambiare de plataforma porque no me queda otra :P
    NZXT 810
    TT SMART 650W
    M5A97 R2.0
    AMD FX 8320 + CORSAIR H100I + 2 CORSAIR SP120
    KINGSTON HYPER X BLUE 2 x 4 GB 1600
    XFX DD HD 7850 2GB
    WD BLUE 500 GB
    LG M227WAP

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •