Resultados 1 al 3 de 3

Tema: Maxi sound Fortissimo

  1. #1

    Predeterminado Maxi sound Fortissimo

    Hola:
    Soy un usuario de la tarjeta maxisound fortissimo y estoy mas que satisfecho con el funcionamiento de mi tarjeta de sonido, pero ahora tengo un problema con ella.
    Quiero actualizar mi SO de windows 98 SE a windows XP, y cuando lo hago no hay forma de que funcionen los dos canales de sonido(Solo me funciona el canal delantero)El trasero no existe para windows XP. Quisiera que me dijesen que puedo hacer para que funcionen correctamente bajo Windows XP ambos canales.
    Gracias por adelantado.

  2. #2
    Con domicilio en Noticias3d.com Avatar de agur
    Ubicación
    Sto.Domingo de los Tsáchilas -Ecuador
    Edad
    43
    Mensajes
    10,779

    Predeterminado

    http://ftp.guillemot.com/sound/exe/F...-2KXP-5245.exe

    estos son los ultimos para las fortissiomo,prueba a ver.

    CPU: 2x Xeon X5650 (ES) @ 4.0 Ghzs /Motherboard: EVGA CLASSIFIED SR2/RAM: 24 Gb ddr3 1800 24 threads of pure POWWARRRR
    GPU: CrossfireX 2x Gigabyte HD 7970 OC + nv GTX 470 for Physx /HDD:2x SIIG INC SC-SA0T11-S1 (sata6 @ PCIe 2x) /killer xeno pro 128MB DDR
    / Corsair H100+H80i
    / Windows 10 pro 64bit


  3. #3

    Predeterminado

    No funcionan, yo tengo ese problema desde siempre. Si instalo esos drivers, cuando acaba la instalación no hay ninguna tarjeta de sonido instalada en winXP, no emitiendo nada de sonido por tanto.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •