Página 3 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 21 al 30 de 40

Tema: GRID Autosport

  1. #21
    Sin vida social Avatar de Tolegt
    Ubicación
    Alicante
    Mensajes
    352

    Predeterminado Re: GRID Autosport

    lordsoth +1 jajajaja me gusta por el tema de que es divertido llevar el coche así y la verdad es que la IA es bastante buena o yo soy muy malo, el G27 lo tengo si llega un mes y e podido probarlo lo justito en assetto corsa y RBR
    Este juego se lleva la palma en optimizacion eso si
    -Placa Base: Gigabyte Z87x UD3H -CPU: I7 4770K @ 4.4 -Disipador: Corsair H100i -Ram: Kingston12Gb @ 1600
    -GPU: Tri - SLI Gigabyte OC GTX 780Tix3 -HDD:1700Gb -Caja: Corsair 400R
    -Teclado: Logitech G510s -Ratón: Logitech G300 -Cascos: Logitech G930 -Monitor: Samsung
    U28D590d 4K

  2. #22

    Predeterminado Re: GRID Autosport

    alguien que haya instalado ese pack de texturas, le va bien?
    a mi despues de ponerlo da igual como ponga los detalles, el rendimiento es inestable, pega tirones de vez en cuando.
    i5 3570k |Gigabyte Z77x-UD3H | 8 Gb Ram GSkill RipJaws x 1600 | Gigabyte Gtx 970 WindForce 3X 4 GB | Ssd Samsung Evo 250 Gb | Asus Xonar DGX | Logitech G27 | Benq XL2411T | Windows 8.1 64 bits

  3. #23
    Sin vida social Avatar de Tolegt
    Ubicación
    Alicante
    Mensajes
    352

    Predeterminado Re: GRID Autosport

    yo acabo de probarlo con las texturas puestas, sigue dandome de media 60 y minimo 59,xx, el cambio... en el modelado de los coches si que se a notado pero en los vinilos se siguen viendo como el ojete
    -Placa Base: Gigabyte Z87x UD3H -CPU: I7 4770K @ 4.4 -Disipador: Corsair H100i -Ram: Kingston12Gb @ 1600
    -GPU: Tri - SLI Gigabyte OC GTX 780Tix3 -HDD:1700Gb -Caja: Corsair 400R
    -Teclado: Logitech G510s -Ratón: Logitech G300 -Cascos: Logitech G930 -Monitor: Samsung
    U28D590d 4K

  4. #24

    Predeterminado Re: GRID Autosport

    vale, ya me di cuenta de lo que me ocurre, alucino, me pasa exactamente lo mismo que me pasaba con el
    dirt 3, GRID Autosport con mando genial, pero con volante (g27) me lagea el juego (shutter) me bajan los frames y me lagea
    de vez en cuando.
    Increible, desconecto volante, conecto mando y todo perfect, y casualmente dirt 3 y grid autosport
    ambos de codemasters...a alguien mas le pasa?
    Última edición por edu84; 27/06/2014 a las 10:21
    i5 3570k |Gigabyte Z77x-UD3H | 8 Gb Ram GSkill RipJaws x 1600 | Gigabyte Gtx 970 WindForce 3X 4 GB | Ssd Samsung Evo 250 Gb | Asus Xonar DGX | Logitech G27 | Benq XL2411T | Windows 8.1 64 bits

  5. #25

    Predeterminado Re: GRID Autosport

    Ayer por la tarde lo estuve probando y bueno, me parece divertido. Las cámaras internas me parecen muy adecuadas (sobre todo la que está más pegada al cristal), aunque parecen una ñapa un poco de última hora para acallar a los críticos (se ven borrosas y el salpicadero apenas tiene detalles). Las físicas, sin ayudas, son arcade (esperable), pero por lo menos no me he encontrado con ninguna reacción "scriptada". He empezado con la categoría GT y la IA en difícil es un poco agresiva (me han enculado un par de veces haciéndome trompear). Con volante... se deja llevar. El FFB es raruno (normal si las físicas no son realistas), pero se deja conducir y más o menos sabes qué está haciendo el coche. Y por último, puedes configurar la longitud de las carreras. Yo las tengo configuradas a x2 y terminas dando unas 6-8 vueltas, lo cual está bien para cumplir según qué objetivos. También hay 10 minutos de práctica + 3 vueltas de qualy que son opcionales.

    Y eso es todo de momento. El GRID 2 sólo lo probé un rato en casa de un amigo y con pad, y me pareció una mierda. Este me recuerda más al GRID o al TRD3 (aunque ambos los jugaba con teclado por aquel entonces).

    - - - Actualizado - - -

    Cita Iniciado por edu84 Ver mensaje
    vale, ya me di cuenta de lo que me ocurre, alucino, me pasa exactamente lo mismo que me pasaba con el
    dirt 3, GRID Autosport con mando genial, pero con volante (g27) me lagea el juego (shutter) me bajan los frames y me lagea
    de vez en cuando.
    Increible, desconecto volante, conecto mando y todo perfect, y casualmente dirt 3 y grid autosport
    ambos de codemasters...a alguien mas le pasa?
    Yo con el DFGT ningún problema. Tienes los drivers del volante actualizados? Por si sirve de algo, yo dejo el profiler configurado como lo tengo para los simuladores.
    Intel Core i7 920 + 4x2GB DDR3 1333 + NVIDIA GTS 450 + SSD Crucial M4 128GB + HDD 500GB + Corsair HX650 + Windows 7 Enterprise x64 + Logitech F510 + Logitech Driving Force GT

  6. #26

    Predeterminado Re: GRID Autosport

    Creo q no salen drivers nuevos desde hace aňos
    i5 3570k |Gigabyte Z77x-UD3H | 8 Gb Ram GSkill RipJaws x 1600 | Gigabyte Gtx 970 WindForce 3X 4 GB | Ssd Samsung Evo 250 Gb | Asus Xonar DGX | Logitech G27 | Benq XL2411T | Windows 8.1 64 bits

  7. #27

    Predeterminado Re: GRID Autosport

    Vale que es codemasters y el motor EGO, que ya de entrada no puedes esperar nada ya no bueno sino ni siquiera mediocre, pero no entiendo la mania de modelar los circuitos como si fuesen autopistas de 10 carriles, Spa por ejemplo es para echarse a llorar directamente, mira que hay datos, videos y cualquier cosa al alcance de el mas tonto de los mortales como para hacerlo medianamente bien, pues no ¡¡pistas de aterrizaje para todos!!
    Pc1(Gaming): i7 9700K@5ghz*RL-Aorus z370 Gaming 5- 16Gb Corsair 3200mhz- Asus ROG Strix GTX 1080ti -PC P&C Silencer 910-Samsung 850Evo 500gb - 2x 1Tb seagate
    Pc2(HTPC+Gaming): i7 8700K@5ghz- Noctua NH-D15s-Asus TUF Z370 pro gaming- 16gb Corsair 3000mhz DDR4- Aorus GTX 1080 Ti -EVGA supernova G2 750w- Samsung 970 evo m.2 500gb - HDD 5tb+3Tb- Corsair 275R
    Pc3: i7 8700K- Corsair H100x-Asrock Z370 Extreme4 -16Gb Gskill Flarex 3200 -MSI GTX1080Ti Gaming X- Zalman Tx700w - SSD samsung 250gb- HDD 2x1Tb

  8. #28
    Con domicilio en Noticias3d.com Avatar de OceLoT46
    Mensajes
    6,136

    Predeterminado Re: GRID Autosport

    ¿Alguien ha experimentado reinicios con este juego?
    He estado probando el juego, y en cuanto a rendimiento bien, lo tengo con Vsync, y va a 60fps constantes.

    La cuestión es que sin motivo alguno, se me reinicia el PC. Me ha pasado dos veces haces de iniciar una calificación (en la cuenta atrás), y cuatro veces en carrera, lo cojonudo es que las tres últimas han estado exactamente en la misma curva.
    Decir que no tengo ningun tipo de overclock y que en teoría el sistema es totalmente estable. Lo acabo de tener más de media hora con el furmark y el intel burn test a la vez y sin problema.

    Un saludo!

    PD: ¿Es el sucesor de los "TOCA"? Justo hoy pensé en el TOCA2, lo pasé bastante bien con él jeje.
    Intel Core I5 4690k @ 4.00ghz + Antec Kuhler H2O 620 | Inno3d GTX760 HerculeZ 2000S
    Asus Z97-A | 2x8gb Crucial Ballistix Sport @ 1600mhz 9-9-9-24-1T

    Samsung 850 Evo 250gb + Samsung F3 500gb: S.O. | Toshiba MD04ACA400 4Tb + 2x Seagate 7200.14 2TB : Data + Mirror
    SilverStone Grandia GD09 + Corsair RM650i
    BenQ BL3200PT | Woxter Dynamic Line DL-410 | Corsair M65 + Logitech K290


  9. #29
    Cuenta inhabilitada
    Ubicación
    Madrid
    Edad
    42
    Mensajes
    1,281

    Predeterminado Re: GRID Autosport

    Otro que posiblemente se una. Siempre me ha gustado el GRID.

    Que tal es el juego?

    Lo de las texturas 4k tiene que ser una pasote jeje. Luego me lo instalo.

    Lo raro que no subáis algunas capturillas.... Espero que a este juego le sigan metiendo buenos mods.
    Última edición por cars; 30/06/2014 a las 05:23

  10. #30
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,046

    Predeterminado Re: GRID Autosport

    Cita Iniciado por OceLoT46 Ver mensaje
    ¿Alguien ha experimentado reinicios con este juego?
    He estado probando el juego, y en cuanto a rendimiento bien, lo tengo con Vsync, y va a 60fps constantes.

    La cuestión es que sin motivo alguno, se me reinicia el PC. Me ha pasado dos veces haces de iniciar una calificación (en la cuenta atrás), y cuatro veces en carrera, lo cojonudo es que las tres últimas han estado exactamente en la misma curva.
    Decir que no tengo ningun tipo de overclock y que en teoría el sistema es totalmente estable. Lo acabo de tener más de media hora con el furmark y el intel burn test a la vez y sin problema.

    Un saludo!

    PD: ¿Es el sucesor de los "TOCA"? Justo hoy pensé en el TOCA2, lo pasé bastante bien con él jeje.
    No la verdad, y hace 2 días que me lo pille por steam. Aprovecho para echar unos pequeños vicios por la noche ahora que ando en vacaciones y como te comento desde que lo tengo, ni uno. También lo tengo con el Vsync activado y todo en alto y 60fps constantes según el bench del juego. Prueba a reinstalarlo.

    Un saludo

Página 3 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •