Resultados 1 al 1 de 1

Tema: ¿Problema de hardware? brillo y contraste en xbmc

  1. #1

    Predeterminado ¿Problema de hardware? brillo y contraste en xbmc

    He instalado el nuevo xbmc en un pc nuevo que le he montado a mi hija, con un procesador G3420 con grafica integrada.

    Accede correctamente al NAS, y la reproduccion es correcta y fluida, pero no puedo ajustar brillo y contraste desde el menu del xbmc. Bueno, poder puedo, pero no me hace ningun caso.

    Estoy desorientado totalemente sobre la causa del problema, pues no se si achacarlo a la grafica integrada o algun motivo de software.....y el tema es grave porque la imagen necesita severos ajustes de brillo y contraste.

    Saludos y gracias anticipadas.

    EDITADO: Parece ser que hay alguna incompatibilidad entre las graficas intel hd integradas en estos micros y xbmc. ¿Alguien con grafica similar puede confirmarlo? Es posible que sea cuestion del XBMC 13 ??
    Última edición por xiscu5256; 09/06/2014 a las 21:50
    ANTEC P180, EVGA G2 750W, ASUS P6X58D-E, XEON 5650 @4, 3X4 Gb G-Skill DDR3-1600, SLI GIGABYTE GTX-970 G1 + EVGA GTX 970 SC, con Benq BL3200 PT, 2560x1449 32". W 10 Pro.
    SSD CRUCIAL 256 MB + SSD SAMSUNG + HD WD 1 TB + SAMSUNG 1 TB.
    Refrigeracion Prolimatech Megahalens con 2 x Nidec GT 1850 Pull-Push. Caja = 2 Noctua frontales IN, 2 Noctua traseros OUT, Nidec GTIN para HD´s y fuente. Noctua interno transversal de apoyo al SLI. Rehobus Bitfenix Recon

    Caja NZXT H200I, placa ASUS ROG STRIX Z-370 I, Intel I5-8600-K, 2 x 8 Gb G-Skill Trident Z DDR4-3200, Refrigeracion Liquida NZXT Kraken X-62 V2, Fuente Seasonic M12 II 520 Modular, SSD Samsung NVMe 960 EVO 250 Gb, W 10 Pro. MSI GTX 1080 GAMING X.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •