Página 234 de 242 PrimerPrimer ... 134184224230231232233234235236237238 ... ÚltimoÚltimo
Resultados 2,331 al 2,340 de 2412

Tema: [Hilo Oficial] Emuladores

  1. #2331
    Con domicilio en Noticias3d.com Avatar de Unr3al^
    Ubicación
    Bilbao
    Mensajes
    12,050

    Predeterminado Re: [Hilo Oficial] Emuladores

    Cita Iniciado por Norest Ver mensaje
    Pedazo rendimiento te da, pero bueno yo no me quejo con el Ryzen y la Vega, has notado los tirones de los shaders? o no los has creado nuevos?
    En el video se veria si hubiera tirones o no, la cache es la que tenia, no le veo sentido a empezar otra desde 0 y volver a comerme los tirones.

  2. #2332
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,235

    Predeterminado Re: [Hilo Oficial] Emuladores

    Le han metido un refresco a RetroArch:

    https://www.pcgamer.com/retroarch-up...ffer-pcgamertw

  3. #2333
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    9,786

    Predeterminado Re: [Hilo Oficial] Emuladores

    Ya hice pruebas con distintas tarjetas graficas ( AMD-NVIDIA ) en Vulkan con CEMU.

    A mi al menos no me va fino con todo los caches implementados.

    Es poner OPEN GL y va finisimo, con VULKAN venga tirones.

    Quizá no sea general para todos los PC pero es que también probé con distintas CPUS menores y mayores con el mismo resultado.
    A ver si lo terminan solucionando.

    Yo debo seguir utilizando NVIDIA hasta que solucionen el tema VULKAN del todo.
    FX8300 // GIGABYTE 970A-UD3P // GTX 750TI 4GB // 8GB DDR3 1600 mhz // SSD+HDD // COOLER MASTER 600w // LG 27MK600.

  4. #2334

    Predeterminado Re: [Hilo Oficial] Emuladores

    Cita Iniciado por JMRD Ver mensaje
    Ya hice pruebas con distintas tarjetas graficas ( AMD-NVIDIA ) en Vulkan con CEMU.

    A mi al menos no me va fino con todo los caches implementados.

    Es poner OPEN GL y va finisimo, con VULKAN venga tirones.

    Quizá no sea general para todos los PC pero es que también probé con distintas CPUS menores y mayores con el mismo resultado.
    A ver si lo terminan solucionando.

    Yo debo seguir utilizando NVIDIA hasta que solucionen el tema VULKAN del todo.
    Yo lei que para Vulkan habia que usar shaders nuevos, en mi caso he evitado los tiranos usando unos shaders para vulkan de la version USA, modificando su nombre y evito esos tirones.
    Los baje de aquí https://www.reddit.com/r/CEMUcaches/...he_collection/

  5. #2335
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    9,786

    Predeterminado Re: [Hilo Oficial] Emuladores

    Cita Iniciado por Norest Ver mensaje
    Yo lei que para Vulkan habia que usar shaders nuevos, en mi caso he evitado los tiranos usando unos shaders para vulkan de la version USA, modificando su nombre y evito esos tirones.
    Los baje de aquí https://www.reddit.com/r/CEMUcaches/...he_collection/
    Voy a mirar si esos van finos en Vukan.

    Muchas gracias.
    FX8300 // GIGABYTE 970A-UD3P // GTX 750TI 4GB // 8GB DDR3 1600 mhz // SSD+HDD // COOLER MASTER 600w // LG 27MK600.

  6. #2336
    Con domicilio en Noticias3d.com Avatar de Unr3al^
    Ubicación
    Bilbao
    Mensajes
    12,050

    Predeterminado Re: [Hilo Oficial] Emuladores

    Al final probé el Breath of the Wild en Cemu bajo Windows 10 y ahí si que rinde mas OpenGL con Nvidia (en Windows 7 pasa al reves):


  7. #2337

    Predeterminado Re: [Hilo Oficial] Emuladores

    Estoy con Cemu 1.16.0d, y con el Zelda acabo de luchar con la bestia del agua Ruta al empezar la animacion que se deberia abrir la puerta se me cuelga el cemu y se cierra, esto es normal? o solo me pasa a mi? gracias

  8. #2338
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    9,786

    Predeterminado Re: [Hilo Oficial] Emuladores

    Cita Iniciado por Norest Ver mensaje
    Estoy con Cemu 1.16.0d, y con el Zelda acabo de luchar con la bestia del agua Ruta al empezar la animacion que se deberia abrir la puerta se me cuelga el cemu y se cierra, esto es normal? o solo me pasa a mi? gracias
    Me lo pase completo con una tarjeta gráfica Nvidia y el FX8300.
    Con ese hardware y bajo OPEN GL cero problemas, si estas con el API Vulkan ya ni idea.

    De todas formas si le estas metiendo algún plugin trata de dejarlo en 30fps que es como menos problemas da y de las otras opciones elige Fps++ que hay creo unos cuantos apartados en CPU.

    Con esas dos opciones me termine como digo el juego completo.

    Pd.

    Mira bien que casillas tienes marcadas en los plugins, puede que alguno te este haciendo la puñeta, bajate también los últimos graphic pack o actualizalos directamente desde el mismo emulador.

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Última edición por JMRD; 01/01/2020 a las 06:54
    FX8300 // GIGABYTE 970A-UD3P // GTX 750TI 4GB // 8GB DDR3 1600 mhz // SSD+HDD // COOLER MASTER 600w // LG 27MK600.

  9. #2339

    Predeterminado Re: [Hilo Oficial] Emuladores

    Cita Iniciado por JMRD Ver mensaje
    Me lo pase completo con una tarjeta gráfica Nvidia y el FX8300.
    Con ese hardware y bajo OPEN GL cero problemas, si estas con el API Vulkan ya ni idea.

    De todas formas si le estas metiendo algún plugin trata de dejarlo en 30fps que es como menos problemas da y de las otras opciones elige Fps++ que hay creo unos cuantos apartados en CPU.

    Con esas dos opciones me termine como digo el juego completo.

    Pd.

    Mira bien que casillas tienes marcadas en los plugins, puede que alguno te este haciendo la puñeta, bajate también los últimos graphic pack o actualizalos directamente desde el mismo emulador.

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Gracias, en OpenGL no se colgó y he podido seguir adelante me esta gustando el juego bastante aunque he seguido con Vulkan ya que con AMD va mejor.

  10. #2340
    El señor de los forillos Avatar de Cosita_ES
    Ubicación
    En la Tierra
    Mensajes
    4,677

    Predeterminado Re: [Hilo Oficial] Emuladores

    Cómo van Xenia y RPCS3?



    Enviado desde mi ONEPLUS A3003 mediante Tapatalk
    Be Quiet¡ Dark Base 900 Pro Rev.2//NZXT Hale90 750W//MSI X570 MEG ACE//AMD Ryzen 3800x//2x8GB G.Skill Trident Z DDR4 3600 15-15-15-35 1,35v//EVGA 1080 FTW//AOC 24G2U//Sound BlasterX AE-5+Woxter DL-410+Takstar Pro 82//Crucial P1 1TB+Kingspec M2 256GB//Drevo BlademasterTE Red//Logitech G403//Mando Xbox One

    Al rico agua

Página 234 de 242 PrimerPrimer ... 134184224230231232233234235236237238 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •